Loading ...
Sorry, an error occurred while loading the content.

cannot boot into XTERM

Expand Messages
  • klal7ik
    Hi, I have an inspiron 4150 and i recently updated to kernel 2.4.22-1.2174 for fedora along with an update to XFREE86 version 4.3.0. But now i can no longer
    Message 1 of 1 , Feb 29, 2004
    View Source
    • 0 Attachment
      Hi,
      I have an inspiron 4150 and i recently updated to kernel
      2.4.22-1.2174 for fedora along with an update to XFREE86 version
      4.3.0.
      But now i can no longer boot into XTERM. This is the error i get on
      booting up after the press I for interactive boot:

      /usr/share/rhgb error while loading shared libraries: libSM.so.6 file
      not found

      after boot it says:

      Id "x" respawing too fast: disabled for 5 minutes

      when i try to get to the Xterm by typing startx i get this error:

      xauth: error while loading shared libraries: libXmuu.so.1: cannot open
      shared object file: No such file or directory
      xauth: error while loading shared libraries: libXmuu.so.1: cannot open
      shared object file: No such file or directory
      xauth: error while loading shared libraries: libXmuu.so.1: cannot open
      shared object file: No such file or directory
      xauth: error while loading shared libraries: libXmuu.so.1: cannot open
      shared object file: No such file or directory
      xinit: error while loading shared libraries: libXmuu.so.1: cannot open
      shared object file: No such file or directory
      xauth: error while loading shared libraries: libXmuu.so.1: cannot open
      shared object file: No such file or directory

      I also tried to install the newest drivers from ATI for the 4.3
      version but the rpm do not install and give me an error saying some
      lib files needed for install not found.

      I am not sure what is wrong. I checked the log file for xfree86 and it
      says i have version 4.3. also checked that i have all the libraries
      mentioned in the above errors in /usr/X11R6/lib. so i dont know why it
      says file not found.

      Could someone help me out with this.

      Thanks
      kaal
    Your message has been successfully submitted and would be delivered to recipients shortly.