Loading ...
Sorry, an error occurred while loading the content.

Inspiron 1100 Alsa problem

Expand Messages
  • salamanasar
    I can t get this to work. Fedora Core 1 with kernel 2.6 and KDE 3.2 I m using .config from ramdomnumbergenerator I ve tried RPM, building from sources, all
    Message 1 of 3 , Feb 1, 2004
    • 0 Attachment
      I can't get this to work.
      Fedora Core 1 with kernel 2.6 and KDE 3.2
      I'm using .config from ramdomnumbergenerator

      I've tried RPM, building from sources, all howto i found.
      It never worked, alsaconf never find any sound card, kde always tell
      me i can't write to /dev/dsp. simply no sound at all.
      It's not hardware related the sound is perfect in XP.
      Thanks for your help
    • salamanasar
      ... Writing this message i found the solution, i had Alsa compiled in kernel not in modules, made the changes and now it finally works.
      Message 2 of 3 , Feb 1, 2004
      • 0 Attachment
        --- In linux-dell-laptops@yahoogroups.com, "salamanasar"
        <grenie04@g...> wrote:
        > I can't get this to work.
        > Fedora Core 1 with kernel 2.6 and KDE 3.2
        > I'm using .config from ramdomnumbergenerator
        >
        > I've tried RPM, building from sources, all howto i found.
        > It never worked, alsaconf never find any sound card, kde always tell
        > me i can't write to /dev/dsp. simply no sound at all.
        > It's not hardware related the sound is perfect in XP.
        > Thanks for your help

        Writing this message i found the solution, i had Alsa compiled in
        kernel not in modules, made the changes and now it finally works.
      • Damien Solley
        ... Hi Salamanasar I ve only had problems with the ALSA drivers when I forget to load the appropriate modules. If you want to try them as modules, you need to
        Message 3 of 3 , Feb 1, 2004
        • 0 Attachment
          salamanasar wrote:
          > --- In linux-dell-laptops@yahoogroups.com, "salamanasar"
          > <grenie04@g...> wrote:
          > > I can't get this to work.
          > > Fedora Core 1 with kernel 2.6 and KDE 3.2
          > > I'm using .config from ramdomnumbergenerator
          > >
          > > I've tried RPM, building from sources, all howto i found.
          > > It never worked, alsaconf never find any sound card, kde always tell
          > > me i can't write to /dev/dsp. simply no sound at all.
          > > It's not hardware related the sound is perfect in XP.
          > > Thanks for your help
          >
          > Writing this message i found the solution, i had Alsa compiled in
          > kernel not in modules, made the changes and now it finally works.
          >

          Hi Salamanasar
          I've only had problems with the ALSA drivers when I forget to load the
          appropriate modules. If you want to try them as modules, you need to do:
          modprobe snd-intel8x0 snd-pcm-oss
          And try using the card. Also check that your username has permission to
          write to /dev/dsp.
          Regards
          Damien
        Your message has been successfully submitted and would be delivered to recipients shortly.