Loading ...
Sorry, an error occurred while loading the content.

Mandrake 9.2 Update--Display Problems in 600m!

Expand Messages
  • dreaming_of_frodo
    Hi Everyone, I m hoping someone will have some advice for me. I have a 600m and have been running Mandrake 9.1 on it for the last few months with a few
    Message 1 of 1 , Nov 4, 2003
    • 0 Attachment
      Hi Everyone,
      I'm hoping someone will have some advice for me. I have a 600m and
      have been running Mandrake 9.1 on it for the last few months with a
      few issues, but overall it hasn't been too bad. With 9.1 I could
      never get the ACPI to work and the screen backlight wouldn't go out
      with the 'radeon' driver in XFree86 (and I also had funky display
      resolution problems with this driver when switching from the LCD to
      external monitor), so I had just been using the generic 'vesa' driver
      since I don't have any intense graphical requirements. With the
      'vesa' driver, acpi still didn't work, but the backlight would go out
      when the lid was closed and the display resolution was correct with
      both the lcd and external monitor. However....

      I just installed Mandrake 9.2 and I'm having major display problems.
      With the both the default 'radeon' driver and the 'vesa' driver the
      computer completely locks up when you close the lid (i.e. no mouse, no
      keyboard, etc...). Additionally, with the radeon driver, the display
      resolution is still not right when using an external monitor. I've
      tried first disabling then enabling acpi with no effect. I'm really
      baffled because the general consensus seems to be that the graphics
      card in this machine should not be this big of a problem with xfree 4.3.

      If anyone has ANY suggestions or needs any additional information to
      provide advice, please let me know! Thanks so much,
      alison
    Your message has been successfully submitted and would be delivered to recipients shortly.