Loading ...
Sorry, an error occurred while loading the content.

I8.2K, RH9.0, Mozilla v1.5 and Java 1.4.2_01

Expand Messages
  • Ian R. Hargest
    Evening all, I just wanted to find out if anyone was having a similar issue with Mozilla v1.5 and JRE1.4.2_01 ... I upgraded to Mozilla v1.5 when it was
    Message 1 of 2 , Nov 1, 2003
    • 0 Attachment
      Evening all,

          I just wanted to find out if anyone was having a similar issue with Mozilla v1.5 and JRE1.4.2_01 ... I upgraded to Mozilla v1.5 when it was released, but have had NO luck in getting the JRE plugin to show up as a loaded plugin.  I've recreated the symlink in /usr/local/mozilla/plugins a number of times, with no luck.
          I'm not sure if it has anything to do with it, but recently my bash prompt went from the regular RH9 informative one to just plain old bash-v2.05b$ ...  Any thoughts on that one would be appreciated as well.

      Regards and TIA,

      Ian

      I8.2K
      512MB RAM
      30GB / 10GB HD
      1600x1200 LCD Resolution
      RH9
      Mozilla v1.5

      --

      Dance like no one is watching,
      Love like you'll never be hurt,
      Sing like no one is listening,
      and live like it's heaven on earth.
                          --William Purkey

      AIM: raifbear
      ICQ: 72770490
      Y!: ianhargest
    • Javier Blanco Gutierrez
      Try to create the symlink to $HOME/.mozilla/plugins; I did this way but I have j2sdk1.4.2 (not j2sdk1.4.1) and it works fine. This is my symlink:
      Message 2 of 2 , Nov 2, 2003
      • 0 Attachment
        Try to create the symlink to $HOME/.mozilla/plugins;
        I did this way but I have j2sdk1.4.2 (not j2sdk1.4.1) and it works fine.
        This is my symlink:

        $HOME/.mozilla/plugins/libjavaplugin_oji.so ->
        /opt/j2sdk1.4.2/jre/plugin/i386/ns610-gcc32/libjavaplugin_oji.so

        > Evening all,
        >
        > I just wanted to find out if anyone was having a similar issue
        > with Mozilla v1.5 and JRE1.4.2_01 ... I upgraded to Mozilla v1.5 when
        > it was released, but have had NO luck in getting the JRE plugin to
        > show up as a loaded plugin. I've recreated the symlink in
        > /usr/local/mozilla/plugins a number of times, with no luck.
        > I'm not sure if it has anything to do with it, but recently my
        > bash prompt went from the regular RH9 informative one to just plain
        > old bash-v2.05b$ ... Any thoughts on that one would be appreciated as
        > well.
        >
        > Regards and TIA,
        >
        > Ian
        >
        > I8.2K
        > 512MB RAM
        > 30GB / 10GB HD
        > 1600x1200 LCD Resolution
        > RH9
        > Mozilla v1.5
        >
        > --
        >
        > Dance like no one is watching,
        > Love like you'll never be hurt,
        > Sing like no one is listening,
        > and live like it's heaven on earth.
        > --William Purkey
        >
        > AIM: raifbear
        > ICQ: 72770490
        > Y!: ianhargest
        > Yahoo! Groups Sponsor
        > ADVERTISEMENT
        > click here
        >
        > --------------------------------------------------------------
        > Please post your X config files in the group links or database
        > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
        > FAQ: http://www.whacked.net/ldl/faq
        >
        > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
      Your message has been successfully submitted and would be delivered to recipients shortly.