Loading ...
Sorry, an error occurred while loading the content.

Latitude CPxj

Expand Messages
  • salviosergi
    My video driver is not accelerated. I have installed Red Hat 9 and I m using Gnome. I have tried the drivers found at xig.com with no success (installation was
    Message 1 of 1 , Oct 31, 2003
    • 0 Attachment
      My video driver is not accelerated.

      I have installed Red Hat 9 and I'm using Gnome.

      I have tried the drivers found at xig.com with no success
      (installation was ok but no improvement)

      Searching the internet I have seen that, although Red Hat 9 installs
      OK, most of the time accelerated hardware is not used.

      Is my card supported? ATI Rage Mobility P/M AGP 2x (rev 64)


      Following are some more details on what I have:



      XF86Config
      ==========
      ...
      Section "Module"
      Load "dbe"
      Load "extmod"
      Load "fbdevhw"
      Load "glx"
      Load "record"
      Load "freetype"
      Load "type1"
      Load "dri"
      EndSection
      ...
      Section "Monitor"
      Identifier "Monitor0"
      VendorName "Monitor Vendor"
      ModelName "Unknown monitor"
      HorizSync 31.5 - 37.9
      VertRefresh 50.0 - 70.0
      Option "dpms"
      EndSection

      Section "Device"
      Identifier "Videocard0"
      Driver "ati"
      VendorName "Videocard vendor"
      BoardName "ATI Rage Mobility"
      VideoRam 8192
      EndSection


      Section "Screen"
      Identifier "Screen0"
      Device "Videocard0"
      Monitor "Monitor0"
      DefaultDepth 16
      SubSection "Display"
      Depth 16
      Modes "1024x768"
      EndSubSection
      EndSection


      Section "DRI"
      Group 0
      Mode 0666
      EndSection


      Output of lspci
      ===============

      01:00.0 VGA compatible controller: ATI Technologies Inc Rage Mobility
      P/M AGP 2x (rev 64) (prog-if 00 [VGA])
      Subsystem: Dell Computer Corporation: Unknown device 00bb
      Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop-
      ParErr- Stepping+ SERR- FastB2B-
      Status: Cap+ 66Mhz- UDF- FastB2B+ ParErr- DEVSEL=medium
      >TAbort- <TAbort- <MAbort- >SERR- <PERR-
      Latency: 32 (2000ns min), cache line size 08
      Interrupt: pin A routed to IRQ 11
      Region 0: Memory at fd000000 (32-bit, non-prefetchable) [size=16M]
      Region 1: I/O ports at ec00 [size=256]
      Region 2: Memory at fcfff000 (32-bit, non-prefetchable) [size=4K]
      Expansion ROM at <unassigned> [disabled] [size=128K]
      Capabilities: [50] AGP version 1.0
      Status: RQ=255 SBA+ 64bit- FW- Rate=x1,x2
      Command: RQ=0 SBA- AGP- 64bit- FW- Rate=<none>
      Capabilities: [5c] Power Management version 1
      Flags: PMEClk- DSI- D1+ D2+ AuxCurrent=0mA
      PME(D0-,D1-,D2-,D3hot-,D3cold-)
      Status: D0 PME-Enable- DSel=0 DScale=0 PME-



      XFree86.0.log
      =============
      (II) ATI(0): VESA BIOS detected
      (II) ATI(0): VESA VBE Version 2.0
      (II) ATI(0): VESA VBE Total Mem: 8128 kB
      (II) ATI(0): VESA VBE OEM: ATI MACH64
      (II) ATI(0): VESA VBE OEM Software Rev: 1.0
      (II) ATI(0): VESA VBE OEM Vendor: ATI Technologies Inc.
      (II) ATI(0): VESA VBE OEM Product: MACH64RM
      (II) ATI(0): VESA VBE OEM Product Rev: 01.00
      (II) ATI(0): VESA VBE DDC supported
      (II) ATI(0): VESA VBE DDC Level none
      (II) ATI(0): VESA VBE DDC transfer in appr. 2 sec.
      (II) ATI(0): VESA VBE DDC read failed
      (--) ATI(0): ATI 3D Rage Mobility graphics controller detected.
      (--) ATI(0): Chip type 4C4D "LM", version 4, foundry TSMC, class 0,
      revision 0x01.
      (--) ATI(0): AGP bus interface detected; block I/O base is 0xEC00.
      (--) ATI(0): ATI Mach64 adapter detected.
      (!!) ATI(0): For information on using the multimedia capabilities
      of this adapter, please see http://gatos.sf.net
      (--) ATI(0): Internal RAMDAC (subtype 1) detected.
      (==) ATI(0): RGB weight 565
      (==) ATI(0): Default visual is TrueColor
      (==) ATI(0): Using gamma correction (1.0, 1.0, 1.0)
      (II) ATI(0): Using Mach64 accelerator CRTC.
      (--) ATI(0): 1024x768 panel (ID 2) detected.
      (--) ATI(0): Panel model Samsung LT141X4-156.
      (--) ATI(0): Panel clock is 65.146 MHz.
      (II) ATI(0): Using digital flat panel interface.
      (II) ATI(0): Storing hardware cursor image at 0xFD7FFC00.
      (II) ATI(0): Using 8 MB linear aperture at 0xFD000000.
      (!!) ATI(0): Virtual resolutions will be limited to 8191 kB
      due to linear aperture size and/or placement of hardware cursor image
      area.
      (II) ATI(0): Using Block 0 MMIO aperture at 0xFCFFF400.
      (II) ATI(0): Using Block 1 MMIO aperture at 0xFCFFF000.
      (==) ATI(0): Write-combining range (0xfd000000,0x800000)
      (II) ATI(0): MMIO write caching enabled.
      (--) ATI(0): 8192 kB of SDRAM (1:1) detected (using 8191 kB).
      (WW) ATI(0): Cannot shadow an accelerated frame buffer.
      (II) ATI(0): Engine XCLK 124.453 MHz; Refresh rate code 12.
      (--) ATI(0): Internal programmable clock generator detected.
      (--) ATI(0): Reference clock 29.500 MHz.
      (!!) ATI(0): Conflicting XF86Config HorizSync specification(s) ignored.
      (WW) ATI(0): Extraneous XF86Config VertRefresh specification(s) ignored.
      (II) ATI(0): Maximum clock: 230.00 MHz
      (II) ATI(0): Not using default mode "1152x864" (exceeds panel dimensions)
      ...many messages similar to this...
      (II) ATI(0): Not using default mode "1024x768" (exceeds panel dimensions)
      (--) ATI(0): Virtual size is 1024x768 (pitch 1024)
      ...many messages similar to this...
      ...
    Your message has been successfully submitted and would be delivered to recipients shortly.