Loading ...
Sorry, an error occurred while loading the content.
 

Inspiron 8600....wireless card up and runnning...

Expand Messages
  • GajananBhat
    Hey ... i have an Inspiron 8600 with a dell truemobile 1300 card... i downloaded the drivers from linuxant...and followed the procedure for installing
    Message 1 of 3 , Oct 13, 2003
      Hey ...

      i have an Inspiron 8600 with a dell truemobile 1300 card...
      i downloaded the drivers from linuxant...and followed the procedure
      for installing mentioned on their website....
      now my wireless lan is up and running beautifully...(touch wood!!)

      if anybody has problems with setting up their 1300 card..let me know..
      i can try to be of help...

      thanx a lot to linuxant....especially since broadcom has not been
      showing any interest in providing linux drivers for 1300/1400....

      gajanan
    • Michael Anburaj
      Hi gajanan, I too have an Inspiron 8600 with Dell truemobile 1300 card. I will need help regarding this. But, I have more pressing problems right now with the
      Message 2 of 3 , Oct 13, 2003
        Hi gajanan,

        I too have an Inspiron 8600 with Dell truemobile 1300 card. I will need help
        regarding this. But, I have more pressing problems right now with the
        display (NVIDIA GeForce 4200 Go with 64MB DDR). Please look at me posting &
        help me out,

        http://groups.yahoo.com/group/linux-dell-laptops/message/21307


        Thanks,
        -Mike.

        >From: "GajananBhat" <gajananbhat@...>
        >Reply-To: linux-dell-laptops@yahoogroups.com
        >To: linux-dell-laptops@yahoogroups.com
        >Subject: [linux-dell-laptops] Inspiron 8600....wireless card up and
        >runnning...
        >Date: Mon, 13 Oct 2003 09:21:29 -0000
        >
        >Hey ...
        >
        >i have an Inspiron 8600 with a dell truemobile 1300 card...
        >i downloaded the drivers from linuxant...and followed the procedure
        >for installing mentioned on their website....
        >now my wireless lan is up and running beautifully...(touch wood!!)
        >
        >if anybody has problems with setting up their 1300 card..let me know..
        >i can try to be of help...
        >
        >thanx a lot to linuxant....especially since broadcom has not been
        >showing any interest in providing linux drivers for 1300/1400....
        >
        >gajanan
        >

        _________________________________________________________________
        Add MSN 8 Internet Software to your current Internet access and enjoy
        patented spam control and more. Get two months FREE!
        http://join.msn.com/?page=dept/byoa
      • reefcrazed1012000
        I am having problems, same setup but with an Inspiron 8500, getting errors saying that PERL-CGI is not installed when installing the Linuxant drivers. ...
        Message 3 of 3 , Nov 2, 2003
          I am having problems, same setup but with an Inspiron 8500, getting
          errors saying that PERL-CGI is not installed when installing the
          Linuxant drivers.


          --- In linux-dell-laptops@yahoogroups.com, "GajananBhat"
          <gajananbhat@y...> wrote:
          > Hey ...
          >
          > i have an Inspiron 8600 with a dell truemobile 1300 card...
          > i downloaded the drivers from linuxant...and followed the procedure
          > for installing mentioned on their website....
          > now my wireless lan is up and running beautifully...(touch wood!!)
          >
          > if anybody has problems with setting up their 1300 card..let me
          know..
          > i can try to be of help...
          >
          > thanx a lot to linuxant....especially since broadcom has not been
          > showing any interest in providing linux drivers for 1300/1400....
          >
          > gajanan
        Your message has been successfully submitted and would be delivered to recipients shortly.