Loading ...
Sorry, an error occurred while loading the content.

Re: [linux-dell-laptops] Re: Kernel 2.4.22 broken?

Expand Messages
  • Sam Michaels
    ... I specified pci=noacpi as a kernel argument and it booted...not sure if it was just a lucky move and next time it ll bomb or what... ... I m using
    Message 1 of 7 , Oct 4, 2003
    • 0 Attachment
      > I´m running a self-compiled 2.4.22 under Debian without any problems
      > so far. I did have problems though when pcmcia stuff starts, the
      > system just stops. I have no idea if that´s the kernel´s fault or
      > Debian´s fault, since I don´t need pcmcia at this time I just removed
      > the start links.

      I specified 'pci=noacpi' as a kernel argument and it booted...not sure
      if it was just a lucky move and next time it'll bomb or what...

      > Another potential problem, if you´re changing the kernel and using
      > lilo, you need to run lilo to reset it, otherwise the system won´t
      > start. You probably already know this, but since you weren´t too
      > specific about what exactly you are doing I thought I´d mention it
      > anyway.

      I'm using Gentoo...they recommend grub so I decided to give it a try.
      Nice program.

      On the bright side the A/C adaptor now registers as connected in the
      Gnome battstat applet, but the fan and temps have been broken since I
      stopped using the ACPI patch from late last year.

      Sam
    Your message has been successfully submitted and would be delivered to recipients shortly.