Loading ...
Sorry, an error occurred while loading the content.

Re: [linux-dell-laptops] Re: X windows for inspiron 8000 @ redhat 7.0 help!!

Expand Messages
  • T. Daniel Crawford
    ... Sorry about that! I accidentally killed the httpd on my machine. Try the address again. http://orion.chem.vt.edu/i8000 -Daniel -- T. Daniel Crawford
    Message 1 of 8 , Jan 2, 2001
    • 0 Attachment
      On Tue, 2 Jan 2001 smith@... wrote:
      >
      > >
      > > Check out:
      > >
      > > http://orion.chem.vt.edu/i8000
      >
      > I'm in the same situation. I8000 + RH7.0.
      > PCMCIA panics the kernel and no 1400x1050 X :-(
      >
      > The site http://orion.chem.vt.edu/i8000 does not work :-(
      > Can this information be obtained elsewhere?
      >
      > Many thanks in advance!
      >

      Sorry about that! I accidentally killed the httpd on my machine. Try the
      address again.

      http://orion.chem.vt.edu/i8000

      -Daniel

      --
      T. Daniel Crawford Department of Chemistry
      crawdad@... Virginia Tech
      www.chem.vt.edu/chem-dept/crawford Voice: 540-231-7760 FAX: 540-231-3255
    • Rob Yale
      Has anyone out there had success with an adaptec 1480 card, connecting to a scsi II device? I m particularly interested in anyone s experience with that combo
      Message 2 of 8 , Jan 3, 2001
      • 0 Attachment
        Has anyone out there had success with an adaptec 1480 card, connecting to
        a scsi II device? I'm particularly interested in anyone's experience with
        that combo on an Inspiron 4000.

        Rob Yale
      • Dev Anand
        can anybody mail me an XF86Config-4 file for a resolution of 1024x768 instead of 1400x1050 or tell me how to modify it for this resolution dev ... From: Hema
        Message 3 of 8 , Jan 3, 2001
        • 0 Attachment
          can anybody mail me an XF86Config-4 file for a resolution of
          1024x768 instead of 1400x1050 or tell me how to modify it
          for this resolution
          dev
          ----- Original Message -----
          From: "Hema Tahilramani Kaur" <hema@...>
          To: <linux-dell-laptops@egroups.com>
          Sent: Tuesday, January 02, 2001 5:54 AM
          Subject: Re: [linux-dell-laptops] Re: X windows for inspiron 8000 @ redhat
          7.0 help!!


          > I am also very new to linux. But I was able to get 1200x1050
          > on inspiron8000 @ redhat 7.0. The video card was recognized right away.
          > However with monitor, I chose custom and hsync 31.5-82
          > vrefresh 50-70. However, it doesnot recognize pcmcia yet,
          > so while booting i go to interactive mode by pressing I
          > and say 'n' when it asks for starting pcmcia.
          >
          > hema
          >
          >
          > > --- In linux-dell-laptops@egroups.com, "T. Daniel Crawford"
          > > <crawdad@v...> wrote:
          > > > On Sat, 30 Dec 2000 d0anan01@l... wrote:
          > > >
          > > > > hi,
          > > > > I have just installed RH7 on my
          > > > > dell inspiron 8000,ATI rage mobility m4 16 MB
          > > > > Xircom RBEM56G-100 ethernet/modem
          > > > > could any body tell me how to get X windows running
          > > > > and the pcmcia.the pcmcia support caused a kernel
          > > > > panic I have swithed it off.
          > > > > As for the X the installation
          > > > > detects the card alright and the test also starts
          > > > > but when it exit the test screen the ..well it crashes
          > > > > has any body worked these out?
          > > > >
          > > > > dev
          > > > >
          > > >
          > > > Check out:
          > > >
          > > > http://orion.chem.vt.edu/i8000
          > >
          > > I'm in the same situation. I8000 + RH7.0.
          > > PCMCIA panics the kernel and no 1400x1050 X :-(
          > >
          > > The site http://orion.chem.vt.edu/i8000 does not work :-(
          > > Can this information be obtained elsewhere?
          > >
          > > Many thanks in advance!
          > >
          > >
          > > --------------------------------------------------------------
          > > Please post your X config files in the group links or database
          > >
          > >
          >
          >
          > --------------------------------------------------------------
          > Please post your X config files in the group links or database
          >
        • rarelife@netvigator.com
          Hi, I just managed to load up RH7 on my inspiron 5000 i posted my updated experience on my Linux on Laptops page www.asiaonline.net.hk/~davidt linux on Laptops
          Message 4 of 8 , Jan 25, 2001
          • 0 Attachment
            Hi,
            I just managed to load up RH7 on my inspiron 5000

            i posted my updated experience on my Linux on Laptops page
            www.asiaonline.net.hk/~davidt
            linux on Laptops collection:
            www.cs.utexas.edu/users/kharker/linux-laptop


            the trick to get XF86 to work is deleting or harmlessly renaming the
            XF86Config-4 file

            I also selected the IBM thinkpad 1400x1050 screen etc. etc...

            I finally got my Xircom PCMCIA modem to work with the PCMCIA driver
            from the standard distribution.

            stating X as root, under menu programs>system>network_configuration
            i could configure then activate eth0 as DHCP and at startup

            it seems to work except for one small irratation
            when I use the programs>internet>RH Network monitor
            the outgoing data is not registered, indeed the ifconfig does not
            detect/count outgoing packets...

            ideas welcome

            David

            --- In linux-dell-laptops@egroups.com, smith@c... wrote:
            > --- In linux-dell-laptops@egroups.com, "T. Daniel Crawford"
            > <crawdad@v...> wrote:
            > > On Sat, 30 Dec 2000 d0anan01@l... wrote:
            > >
            > > > hi,
            > > > I have just installed RH7 on my
            > > > dell inspiron 8000,ATI rage mobility m4 16 MB
            > > > Xircom RBEM56G-100 ethernet/modem
            > > > could any body tell me how to get X windows running
            > > > and the pcmcia.the pcmcia support caused a kernel
            > > > panic I have swithed it off.
            > > > As for the X the installation
            > > > detects the card alright and the test also starts
            > > > but when it exit the test screen the ..well it crashes
            > > > has any body worked these out?
            > > >
            > > > dev
            > > >
            > >
            > > Check out:
            > >
            > > http://orion.chem.vt.edu/i8000
            >
            > I'm in the same situation. I8000 + RH7.0.
            > PCMCIA panics the kernel and no 1400x1050 X :-(
            >
            > The site http://orion.chem.vt.edu/i8000 does not work :-(
            > Can this information be obtained elsewhere?
            >
            > Many thanks in advance!
          Your message has been successfully submitted and would be delivered to recipients shortly.