Loading ...
Sorry, an error occurred while loading the content.
 

vmware serial ports

Expand Messages
  • pete@alien.bt.co.uk
    Greetings, I have a Latitude CPxi running SuSE 6.4, kernel version 2.2.16 and, amongst other things, vmware running guest OS of Windoze 98SE. I have 3 serial
    Message 1 of 3 , Jan 2, 2001
      Greetings,

      I have a Latitude CPxi running SuSE 6.4, kernel version 2.2.16
      and, amongst other things, vmware running guest OS of Windoze 98SE.

      I have 3 serial ports: A conventional one on /dev/ttyS0, an IRDA
      port on /dev/ttyS1 and PCMCIA modem on /dev/ttyS2 . All three work
      when accessed from Linux.

      I can't get vmware to communicate with the serial ports. Is anyone
      on this list running vmware and communicating with serial port
      devices? If so, please get in touch .

      Kind regards

      Pete
    • Marc Fellman
      ... I m running vmware and am using the modem on the Xircom under a VM (win2000). I had to make it the com3 as far as I can recall to let it work. ... Marc ...
      Message 2 of 3 , Jan 2, 2001
        Aanhalen pete@...:

        > Greetings,
        >
        > I have a Latitude CPxi running SuSE 6.4, kernel version 2.2.16
        > and, amongst other things, vmware running guest OS of Windoze 98SE.
        >
        > I have 3 serial ports: A conventional one on /dev/ttyS0, an IRDA
        > port on /dev/ttyS1 and PCMCIA modem on /dev/ttyS2 . All three work
        > when accessed from Linux.
        >
        > I can't get vmware to communicate with the serial ports. Is anyone
        > on this list running vmware and communicating with serial port
        > devices? If so, please get in touch .

        I'm running vmware and am using the modem on the Xircom under a VM (win2000). I
        had to make it the com3 as far as I can recall to let it work.

        >
        > Kind regards
        >
        > Pete
        >
        >
        >
        >
        > --------------------------------------------------------------
        > Please post your X config files in the group links or database
        >
        >

        Marc

        -------------------------------------------------
        Dit bericht was verstuurd met IMP: fellsoft.homeip.net
      • pete@alien.bt.co.uk
        ... (win2000). I ... Thanks for the tip, I ll give it a go and see what happens. I ve only tried it on COM1 so far. Pete
        Message 3 of 3 , Jan 5, 2001
          > I'm running vmware and am using the modem on the Xircom under a VM
          (win2000). I
          > had to make it the com3 as far as I can recall to let it work.

          Thanks for the tip, I'll give it a go and see what happens.
          I've only tried it on COM1 so far.

          Pete
        Your message has been successfully submitted and would be delivered to recipients shortly.