Loading ...
Sorry, an error occurred while loading the content.

Re: pc speaker volume

Expand Messages
  • saxman101@bigfoot.com
    ... when I ... setting ... I ve noticed that under windows, the fn + pg up/down keys adjust the master volume level in sndvol32. when i m working from just a
    Message 1 of 3 , Jan 1, 2001
    • 0 Attachment
      --- In linux-dell-laptops@egroups.com, "Nick Drage" <nick-drage@g...>
      wrote:
      > On 1 Jan 2001, at 19:15, Drew Boyles wrote:
      > > This is kind of a trivial question, but I'm tired of going deaf
      when I
      > > dial my (PCMCIA) modem in linux.
      >
      > Heh, not trivial at all, especially if you don't live on your own ;)
      >
      > > The Fn+PgUp/Pg/Dn buttons to adjust volume work fine in windows,
      > > but have no effect in linux. Can anybody please tell me how to
      > > adjust the pc speaker volume in linux?
      >
      > Hmm, don't know the answer to that one but try editing the modem
      > initialisation strings so they read V0 rather than V1. Where they
      > are depends on your PPP setup, but /etc/ppp/somewhere I'd guess.
      >
      > On the other hand, can anyone tell me/us why Fn+key doesn't work
      > under Linux, I'd like to know. I'd presume it was a hardware
      setting
      > ( Fn+F5/F6 on my Dell Latitude ) but it works for me under Windows
      > but not under Linux.....

      I've noticed that under windows, the fn + pg up/down keys adjust the
      master volume level in sndvol32.

      when i'm working from just a command prompt, the sound is really,
      really loud. (like if you hold down backspace to clear a line, you
      get the the beginning it beeps obnoxiously.) any one have any ideas
      how to change the sound levels?

      >
      > --
      > That's Ren and Stimpy. They're way existential.
    Your message has been successfully submitted and would be delivered to recipients shortly.