Loading ...
Sorry, an error occurred while loading the content.

RE: [linux-dell-laptops] Re: RH9 install crashes on inspiron i8000

Expand Messages
  • Christopher West
    Could you email me your configuration file? Put harddrive in my desktop, installed perfectly. Removed and placed back in notebook, consistent reboot, never
    Message 1 of 3 , Jul 1, 2003
    • 0 Attachment
      Could you email me your configuration file?
      Put harddrive in my desktop, installed perfectly.  Removed and placed back in notebook, consistent reboot, never enteres the operating system from Grub.
      Maybe if I use your configuration file or work at tweaking from it?
      -----Original Message-----
      From: myronsussman [mailto:msussman@...]
      Sent: Tuesday, June 24, 2003 7:29 PM
      To: linux-dell-laptops@yahoogroups.com
      Subject: [linux-dell-laptops] Re: RH9 install crashes on inspiron i8000

      --- In linux-dell-laptops@yahoogroups.com, "Chris" <cnathanw@c...> wrote:
      > RedHat 9 installs first CD just fine, loads all packages.  Gets to
      > second CD, installs quite a few packages, then ends abruptly with
      > a "install ended abnormally" message and advises me I can reboot. 
      > When rebooted, the system is basically at a command prompt for
      > Grub.  My linux is limited, don't know how to work it from a command
      > prompt really.
      > Was at first doing upgrade from 7.2, but blew out that install and
      > started 9 from scratch after having very similar problem 3 or 4
      > times.  Remade CD from iso, tried the install, got the above
      > results.  My next step is reading on here/net and downloading iso
      > again to make sure it's fine.  Burned fine from Nero with no errors
      > though?
      > Dell Inspiron 8000, ATI Mobility 128, 15"LCD, 256meg, Sony CDRW, 3.5
      > and ZIP100.
      > Any suggestions?
      > Chris

      Chris, I just installed RH9 on my I8000 that is about like yours.
      I don't have a CDRW or ZIP, but otherwise the same.  I, too, had
      a lot of trouble doing the install, with apparently random
      aborts.  I checked my CD several different ways, and I am
      confident that the CD is good (I burnt it from an ISO image).
      Either I have a bad CD-ROM (no problems otherwise, though) or
      something is screwy with the install.

      The good news is that I have successfully done the install.
      The trick that worked for me is that after the first screen or
      two, I used <ctrl>-<alt>-<F2> to get to a linux prompt.  Then
      I manually partitioned the disk and formatted it.  (It might be
      possible to use disk druid or fdisk as part of the install
      to partition it, then when the install fails you can use those
      partitions, but you still need to do the formatting yourself.)
      I did the install to a single partition and then after the
      system was up I made my other partitions.  I did it that way
      because I wanted to give the install procedure as few ways
      to fail as possible.

      My partition was the third one, /dev/hda3.  I used the following
      command to format:
        mkfs.ext3 -L <disk label name> /dev/hda3
      A similar command that I forget will do the swap partition.
      Then <alt>-<F7> will bring you back to the graphical install
      and I went on.  I hope you still have the XF86Config file you
      used for RH7.2, because the XConfig that was part of the
      install might not be successful.  (It was OK, I guess,
      but I wanted to use some other screen resolutions, etc.,
      so I used my old XF86Config file.)

      Once I got past that hump, the install went OK, and the
      system works nicely.

      Good luck.

      Please post your X config files in the group links or database
      To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
      FAQ: http://www.whacked.net/ldl/faq

      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
    Your message has been successfully submitted and would be delivered to recipients shortly.