Loading ...
Sorry, an error occurred while loading the content.

Re: [linux-dell-laptops] Re: Backlight under Gentoo on 8500

Expand Messages
  • Guille -bisho-
    ... Try this: /usr/X11R6/bin/xset dpms force off The are several status for the display (standby/suspend/off/on), and off will turn completely off the screen.
    Message 1 of 6 , May 30, 2003
    • 0 Attachment
      >Yeah I did and interestingly when I try to use xset to force dmps to
      >turn off or suspend the monitor I get a screen blank but it leaves the
      >back light on (which defeats the whole purpose IMHO).

      Try this:
      /usr/X11R6/bin/xset dpms force off

      The are several status for the display (standby/suspend/off/on), and off
      will turn completely off the screen.

      I have associated the LID buttom to the xset dpms force off to turn off
      the screen when closing the laptop. Also I have under the Section
      "ServerFlags" of the XF86Cofig file the following:

      Option "standby time" "2"
      Option "suspend time" "2"
      Option "off time" "2"

      I have all the times to the same, because I want the screen to totally
      turn off, but you can change the individual time (in minutes) for each
      mode (always with stanby time <= suspend time <= off time)

      --
      ¡PAZ! ,,,,_ ,, -=] 30/05/2003 [=-
      .' ) )
      .' / _/
      -'' \(·>
      -`_` )
      ,,''- ' bisho!
    • Paul Gratz
      That makes the screen go black however I can tell that the back light is still on for some reason (if you turn off the lights in the room you can see it
      Message 2 of 6 , May 30, 2003
      • 0 Attachment
        That makes the screen go black however I can tell that the back light is still on for some reason (if you turn off the lights in the room you can see it glowing from the edges).  It doesnt make much sense because that is exactly the opposite of what I would imagine dpms off should do...
        Paul


        On Fri, 2003-05-30 at 10:54, Guille -bisho- wrote:
        >Yeah I did and interestingly when I try to use xset to force dmps to
        >turn off or suspend the monitor I get a screen blank but it leaves the
        >back light on (which defeats the whole purpose IMHO).
        
        Try this:
        /usr/X11R6/bin/xset dpms force off
        
        The are several status for the display (standby/suspend/off/on), and off
        will turn completely off the screen.
        
        I have associated the LID buttom to the xset dpms force off to turn off
        the screen when closing the laptop. Also I have under the Section
        "ServerFlags" of the XF86Cofig file the following:
        
            Option      "standby time"  "2"
            Option      "suspend time"  "2"
            Option      "off time"      "2"
        
        I have all the times to the same, because I want the screen to totally
        turn off, but you can change the individual time (in minutes) for each
        mode (always with stanby time <= suspend time <= off time)
      • Guille -bisho-
        ... I have a 8500 and I can asure you that my screen cames totally off. Check also that you have Option dpms under the Monitor section and check also that
        Message 3 of 6 , May 31, 2003
        • 0 Attachment
          > That makes the screen go black however I can tell that the back light
          > is still on for some reason (if you turn off the lights in the room
          > you can see it glowing from the edges). It doesnt make much sense
          > because that is exactly the opposite of what I would imagine dpms off
          > should do...

          I have a 8500 and I can asure you that my screen cames totally off.

          Check also that you have Option "dpms" under the Monitor section and
          check also that you have a recent version of XFree.

          --
          ,,,.. .-.
          / -_.' ' ""
          ,/ ,/, / , ,\
          , , ``-,
          , , , )
          PAZ SÍ /,,' ,/ ,/ /
          ¡GUERRA NO! , / bisho! -=] 01/06/2003 [=-
        • Jacob Williams
          I have the same problem. Using xset dpms force off only blanks it. The backlight is still on. I have an Inspiron 8500 with gentoo linux and xfree 4.3.0-r3
          Message 4 of 6 , Jan 2, 2004
          • 0 Attachment
            I have the same problem. Using "xset dpms force off" only blanks it.
            The backlight is still on.

            I have an Inspiron 8500 with gentoo linux and xfree 4.3.0-r3 and a 2.6
            kernel.

            -Jacob



            --- In linux-dell-laptops@yahoogroups.com, Guille -bisho- <bisho@e...>
            wrote:
            > > That makes the screen go black however I can tell that the back light
            > > is still on for some reason (if you turn off the lights in the room
            > > you can see it glowing from the edges). It doesnt make much sense
            > > because that is exactly the opposite of what I would imagine dpms off
            > > should do...
            >
            > I have a 8500 and I can asure you that my screen cames totally off.
            >
            > Check also that you have Option "dpms" under the Monitor section and
            > check also that you have a recent version of XFree.
            >
            > --
            > ,,,.. .-.
            > / -_.' ' ""
            > ,/ ,/, / , ,\
            > , , ``-,
            > , , , )
            > PAZ SÍ /,,' ,/ ,/ /
            > ¡GUERRA NO! , / bisho! -=] 01/06/2003 [=-
          • Paul Gratz
            Do a search on this mailing list for one, it has been solved and talked about on the list about three times in the past year. Paul
            Message 5 of 6 , Jan 2, 2004
            • 0 Attachment
              Do a search on this mailing list for one, it has been solved and talked
              about on the list about three times in the past year.
              Paul


              On Fri, 2004-01-02 at 20:07, Jacob Williams wrote:
              > I have the same problem. Using "xset dpms force off" only blanks it.
              > The backlight is still on.
              >
              > I have an Inspiron 8500 with gentoo linux and xfree 4.3.0-r3 and a 2.6
              > kernel.
              >
              > -Jacob
              >
              >
              >
              > --- In linux-dell-laptops@yahoogroups.com, Guille -bisho- <bisho@e...>
              > wrote:
              > > > That makes the screen go black however I can tell that the back light
              > > > is still on for some reason (if you turn off the lights in the room
              > > > you can see it glowing from the edges). It doesnt make much sense
              > > > because that is exactly the opposite of what I would imagine dpms off
              > > > should do...
              > >
              > > I have a 8500 and I can asure you that my screen cames totally off.
              > >
              > > Check also that you have Option "dpms" under the Monitor section and
              > > check also that you have a recent version of XFree.
              > >
              > > --
              > > ,,,.. .-.
              > > / -_.' ' ""
              > > ,/ ,/, / , ,\
              > > , , ``-,
              > > , , , )
              > > PAZ SÍ /,,' ,/ ,/ /
              > > ¡GUERRA NO! , / bisho! -=] 01/06/2003 [=-
              >
              >
              > --------------------------------------------------------------
              > Please post your X config files in the group links or database
              > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
              > FAQ: http://www.whacked.net/ldl/faq
              >
              > Yahoo! Groups Links
              >
              > To visit your group on the web, go to:
              > http://groups.yahoo.com/group/linux-dell-laptops/
              >
              > To unsubscribe from this group, send an email to:
              > linux-dell-laptops-unsubscribe@yahoogroups.com
              >
              > Your use of Yahoo! Groups is subject to:
              > http://docs.yahoo.com/info/terms/
              >
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.