Loading ...
Sorry, an error occurred while loading the content.
 

Re: [linux-dell-laptops] Re: audio recording on inspiron 2650/suse 8.2

Expand Messages
  • Randy Perkins
    ... hello, i was able to record sound with my i2650 i had only luck from the command line, i use rh9/kde and artsd when in GUI, and it didnt work right off the
    Message 1 of 7 , May 1, 2003
      On Wed, 2003-04-30 at 16:05, ccapocasa wrote:
      > randy,
      >
      > thanks for your fast reply. you're right, inspiron has no built-in
      > mic. i use a headset
      > and recording's no sweat on win2k.

      > FAQ: http://www.whacked.net/ldl/faq
      >
      > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


      hello,

      i was able to record sound with my i2650
      i had only luck from the command line,
      i use rh9/kde and artsd when in GUI,
      and it didnt work right off the bat,
      so i went to the command line.

      hit <cntrl><alt><F1> or otherwise get to command prompt
      login if necessary

      first run 'aumix' and down arrow to Mic.
      then right arrow to bring the mic volume up.

      there should be a red "R" on the left side to
      show that the mic channel is in record mode.
      if it isnt, hit the space bar while the mic
      channel is highlighted


      i used the 'sox' program to record sounds
      see if you have it installed
      'rpm -q sox'
      it should spit back a version if it is installed.

      then to record sound
      'rec this_is_me_onmy_mic.wav'

      i get a couple warnings about channels and speed,
      but it records ok
      <cntrl>-C to exit

      to play back what you have recorded
      'play this_is_me_onmy_mic.wav'


      i also stumbled on another command line tool
      it requires the xawtv package
      check and see if you have it
      'rpm -q xawtv'
      i had it so it must get installed by default ??

      it provides a level meter so you can see your mic input
      run it like this
      'record -r 48000'
      a level meter will come up
      and hit the space bar to start recording
      the file will be automatically named record00x.wav
      note i had to set the -r option for the sample rate of the soundcard
      before it would work


      well thats it for me
      i didnt trouble shoot it in KDE
      but i know my hardware will record

      lets see if you get this far before we proceed


      see ya
      randy
    • ccapocasa
      heya randy thanks man, that s real nice of you. i used kmix to check if all the volumes are up and they are, and the mic is selected recording source (that s
      Message 2 of 7 , May 1, 2003
        heya randy

        thanks man, that's real nice of you.

        i used kmix to check if all the volumes are up and they are, and the mic is
        selected recording source (that's what the little red button is, isn't it steve?)

        carlo
      Your message has been successfully submitted and would be delivered to recipients shortly.