Loading ...
Sorry, an error occurred while loading the content.

Re: [linux-dell-laptops] Nvidia-driver 1.0-4349 lockup X when DPMS is enabled

Expand Messages
  • Philip Trickett
    ... It does cause flickering lines on the left of my screen until I switch to a console and then back. (Like previous drivers) No idea about the DPMS either,
    Message 1 of 4 , Apr 2 3:27 AM
    • 0 Attachment
      On Wed, 2003-04-02 at 12:15, John Britton wrote:
      > Dano,
      >
      > Have you noticed if the new nVidia driver causes visible flickering of your
      > screen after you've used Fn + D to blank the screen and have then unblanked
      > the screen ?
      >
      > Thanks, John
      >
      > (Sorry - no idea about the DPMS problem)
      >
      It does cause flickering lines on the left of my screen until I switch
      to a console and then back. (Like previous drivers)

      No idea about the DPMS either, sorry!

      Phil
    • Dano
      ... Hash: SHA1 John I have no problem. Everything is just what it is before Fn + D. BTW, my LCD is 1025x768, not 1400x1050. I have read that someone with LCD
      Message 2 of 4 , Apr 2 4:12 AM
      • 0 Attachment
        -----BEGIN PGP SIGNED MESSAGE-----
        Hash: SHA1

        John

        I have no problem. Everything is just what it is before Fn + D.
        BTW, my LCD is 1025x768, not 1400x1050. I have read that someone with
        LCD resolution of 1400x1050 encount this problem.

        I think
        http://www.nvnews.net/vbulletin/forumdisplay.php?s=67230f550090c64135fa6c05c97d450e&forumid=14
        is a good place for nvidia driver questions.

        Dano

        John Britton wrote:
        | Dano,
        |
        | Have you noticed if the new nVidia driver causes visible flickering of
        your
        | screen after you've used Fn + D to blank the screen and have then
        unblanked
        | the screen ?
        |
        | Thanks, John
        |
        | (Sorry - no idea about the DPMS problem)
        |
        |
        | On Wed April 2 2003 08:37, Dano wrote:
        |
        |>-----BEGIN PGP SIGNED MESSAGE-----
        |>Hash: SHA1
        |>
        |>Hi, all
        |>
        |>I installed nvidia-driver 1.0-4349 today. Everything works fine,
        |>including noticable 2D and slight 3D speedup. But it will lockup X when
        |>DPMS is enabled, reproducablely. If I disable the DPMS, it works.
        |>
        |>My systems is
        |>
        |>Dell I4100
        |>GeForce 2 Go w/ 32MB
        |>256MB RAM
        |>Debian GNU/Linux Unstable (updated to 4/2/2003)
        |>XFree86 4.2.1.1
        |>Kernel 2.4.20 with low-latency and preemption patch
        |>GCC 3.2
        |>Glib 2.3.1
        |>
        |>Welcome any help.
        |>
        |>Dano
        |>
        |>The following is my XF86Config-4 file:
        |>
        |>### BEGIN DEBCONF SECTION
        |>
        |>Section "Files"
        |>FontPath "/usr/X11R6/lib/X11/fonts/extra"
        |>FontPath "/usr/local/share/fonts/truetype"
        |>FontPath "/usr/X11R6/lib/X11/fonts/ttf-zh"
        |>#FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
        |>#FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
        |>#FontPath "/usr/X11R6/lib/X11/fonts/korean"
        |>FontPath "/usr/X11R6/lib/X11/fonts/misc:unscaled"
        |>FontPath "/usr/X11R6/lib/X11/fonts/75dpi:unscaled"
        |>FontPath "/usr/X11R6/lib/X11/fonts/100dpi:unscaled"
        |>FontPath "/usr/X11R6/lib/X11/fonts/misc"
        |>FontPath "/usr/X11R6/lib/X11/fonts/Type1"
        |>#FontPath "/usr/X11R6/lib/X11/fonts/Speedo"
        |>FontPath "/usr/X11R6/lib/X11/fonts/cyrillic"
        |>FontPath "/usr/X11R6/lib/X11/fonts/CID"
        |>FontPath "/usr/X11R6/lib/X11/fonts/local"
        |>FontPath "/usr/X11R6/lib/X11/fonts/latin2/Type1"
        |>FontPath "/usr/X11R6/lib/X11/fonts/TTF"
        |>FontPath "/usr/share/fonts/default/TrueType"
        |>FontPath "/usr/share/fonts/default/Type1"
        |>FontPath "/usr/share/AbiSuite/fonts"
        |>FontPath "/usr/share/fonts/ja/misc:unscaled"
        |>FontPath "/usr/share/fonts/ja/misc"
        |>FontPath "/usr/share/fonts/ja/TrueType"
        |>FontPath "/usr/share/fonts/ko/TrueType"
        |>FontPath "/usr/share/fonts/zh_CN/TrueType"
        |>FontPath "/usr/share/fonts/zh_TW/TrueType"
        |>#FontPath "/usr/local/OpenOffice/share/fonts/truetype"
        |>EndSection
        |>
        |>Section "Module"
        |># Load "GLcore"
        |> Load "bitmap"
        |> Load "dbe"
        |># Load "ddc"
        |># Load "dri"
        |># Load "extmod"
        |># Load "freetype"
        |> Load "xtt"
        |> Load "glx"
        |> Load "int10"
        |># Load "pex5"
        |> Load "record"
        |># Load "speedo"
        |> Load "type1"
        |> Load "vbe"
        |># Load "xie"
        |>EndSection
        |>
        |>Section "InputDevice"
        |> Identifier "KEYBOARD"
        |> Driver "keyboard"
        |> Option "CoreKeyboard"
        |> Option "XkbRules" "xfree86"
        |> Option "XkbModel" "pc104"
        |> Option "AutoRepeat" "250 30"
        |> Option "XkbLayout" "us"
        |>EndSection
        |>
        |>Section "InputDevice"
        |> Identifier "Mouse0"
        |> Driver "mouse"
        |> Option "CorePointer"
        |> Option "Device" "/dev/psaux"
        |> Option "Protocol" "PS/2"
        |> Option "Emulate3Buttons" "true"
        |> Option "ZAxisMapping" "4 5"
        |>EndSection
        |>
        |>Section "InputDevice"
        |> Identifier "USBMouse"
        |> Driver "mouse"
        |> Option "Device" "/dev/input/mice"
        |> Option "Protocol" "IMPS/2"
        |> Option "ZAxisMapping" "4 5"
        |> Option "Name" "AutoDetected"
        |> Option "Vendor" "AutoDetected"
        |>EndSection
        |>
        |>Section "Device"
        |> Identifier "CARD"
        |> Driver "nvidia"
        |> BusID "PCI:1:0:0"
        |> Option "UseEdidFreqs" "1"
        |> Option "NvAGP" "1"
        |> Option "CursorShadow" "on"
        |> Option "CursorShadowAlpha" "60"
        |> Option "CursorShadowXOffset" "4"
        |> Option "CursorShadowYOffset" "2"
        |>EndSection
        |>
        |>Section "Monitor"
        |> Identifier "MONITOR"
        |> HorizSync 31.5-90
        |> VertRefresh 60
        |># Option "DPMS"
        |>EndSection
        |>
        |>Section "Screen"
        |> Identifier "SCREEN"
        |> Device "CARD"
        |> Monitor "MONITOR"
        |> DefaultDepth 16
        |> SubSection "Display"
        |> Depth 16
        |> Modes "1024x768"
        |> EndSubSection
        |>EndSection
        |>
        |>Section "ServerLayout"
        |> Identifier "Default Layout"
        |> Screen "SCREEN"
        |> InputDevice "KEYBOARD" "CoreKeyboard"
        |> InputDevice "Mouse0" "CorePointer"
        |> InputDevice "USBMouse" "SendCoreEvents"
        |>EndSection
        |>
        |>Section "DRI"
        |> Mode 0666
        |>EndSection
        |>
        |>### END DEBCONF SECTION
        |>-----BEGIN PGP SIGNATURE-----
        |>Version: GnuPG v1.2.1 (GNU/Linux)
        |>Comment: Using GnuPG with Debian - http://enigmail.mozdev.org
        |>
        |>iD8DBQE+iqFYQOSlF4/Fu0ARAhj3AJ9jLjfdaBDJ4XFVH2Dc3f+k/mDFjACeOcpo
        |>tWGZVijEl28icep9qASx+co=
        |>=uw63
        |>-----END PGP SIGNATURE-----
        |>
        |>
        |>
        |>--------------------------------------------------------------
        |>Please post your X config files in the group links or database
        |>To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
        |>FAQ: http://www.whacked.net/ldl/faq
        |>
        |>Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
        |
        |
        -----BEGIN PGP SIGNATURE-----
        Version: GnuPG v1.2.1 (GNU/Linux)
        Comment: Using GnuPG with Debian - http://enigmail.mozdev.org

        iD8DBQE+itOaQOSlF4/Fu0ARAmZuAJ0cPVuXEe3+QwkuBAMmjjF3QQWtJgCcCD/N
        1eeXHEC0Y8MqhwLrmpT9u8w=
        =kFSO
        -----END PGP SIGNATURE-----
      Your message has been successfully submitted and would be delivered to recipients shortly.