Loading ...
Sorry, an error occurred while loading the content.

Re: DVD Drive will not open / Redhat 8 on a i8K

Expand Messages
  • Damon Davison <davison@uni-koeln.de>
    Hi Justin, Your DVD drive was probably automounted by Redhat (does it have a disc in it?). Go ahead and open up a console and do su to switch to root. Try
    Message 1 of 2 , Mar 2, 2003
    • 0 Attachment
      Hi Justin,

      Your DVD drive was probably automounted by Redhat (does it have a disc
      in it?). Go ahead and open up a console and do "su" to switch to
      root. Try the "mount" command and see if the DVD drive is listed,
      probably as /dev/cdrom:

      mount

      You might see a line like this in the output:

      /dev/cdrom on /mnt/cdrom type iso9660 (ro,nosuid,nodev)

      That means your CD is mounted; you can then do "umount /mnt/cdrom"
      (insert right device here) to unmount it. You can use the GUI tool
      kdf (KDiskFree) to do the same thing.

      You'll probably have to find out which partition Windows is on and
      edit fstab to be able to mount your Windows partition. The
      appropriate line from my fstab looks like this:

      /dev/hda5 /mnt/win vfat auto,owner 0 0

      Make sure you create a directory as a mount point for the partition,
      for example:

      mkdir /mnt/win

      Alternatively, you can mount it using:

      mount -t vfat /dev/hda5 /mnt/win

      If you don't know where your Windows partition is, you can do

      fdisk /dev/hda

      (You only have the one hard disk, right?)

      Then go to option "p" to print the list of partitions on the drive.
      The Windows partition will have "Win95 FAT32" or something similar.
      Don't try to mount an extended (Ext'd). Extended partitions are just
      holders for other partitions and cannot be mounted.

      Get more info on file systems here:

      http://www.penguin.cz/~mhi/fs/Filesystems-HOWTO/Filesystems-HOWTO.html

      For a general intro to GNU/Linux, look here:

      http://rute.sourceforge.net/

      Best,

      Damon


      --- In linux-dell-laptops@yahoogroups.com, "justinea14
      <justinea14@y...>" <justinea14@y...> wrote:
      > Hello,
      >
      > I am relatively new to Linux. I have installed Redhat 8 on my i8K.
      > I am dual booting with WinME. When I am in Linux, I cannot open the
      > DVD drive. Neither the button on the drive or the keyboard eject
      > button work. Also, I used to have Mandrake 9.0 installed and didn't
      > have any problems. Another thing, I cannot see the Windows folder
      > under /mnt, whih I could under Mandrake. Is there settings under
      > root to not allow access to these drives?
      >
      > Any help would be appreciated.
      > Thanks
      > Justin
    Your message has been successfully submitted and would be delivered to recipients shortly.