Loading ...
Sorry, an error occurred while loading the content.

Sound on inspiron 8200 Redhat 8.0

Expand Messages
  • Sudhakar Govindavajhala
    Last post for the year 2002, EST. For some reason, my sound dies all of a sudden. Either the voice is squeaky or mpg123 complains /dev/dsp not found etc. I
    Message 1 of 4 , Dec 31, 2002
    • 0 Attachment
      Last post for the year 2002, EST.


      For some reason, my sound dies all of a sudden. Either the voice is
      squeaky or mpg123 complains "/dev/dsp not found" etc.

      I have the default redhat 8.0 configuation running on this 8200 laptop.
      The sound card, acc. to sndconfig" is Intel Corp. 82801CA/CAM AC'97
      Audio. i installed the conexant modem driver though.


      Now the fix that works is : remove all sound entries from
      /etc/modules.conf and reboot the machine, run sndconfig. This fix is
      annoying. ANyone has a clue whats happening?

      BTW, happy new year! Hee hee, I am closing the posts for the year 2002.
      ( EST time ofcourse!)



      Sudhakar.



      Sudhakar Govindavajhala Department of Computer Science
      Graduate Student, Princeton University
      Ph : (c) +1 609 273 8407 (o) +1 609 258 1763
      http://www.cs.princeton.edu/~sudhakar
    • Sudhakar Govindavajhala
      though i can fix the sound using my hack, it is not permanent. it fails again... ... -- Sudhakar. Sudhakar Govindavajhala Department of
      Message 2 of 4 , Dec 31, 2002
      • 0 Attachment
        though i can fix the sound using my hack, it is not permanent. it fails
        again...


        >
        > Last post for the year 2002, EST.
        >
        >
        > For some reason, my sound dies all of a sudden. Either the voice is
        > squeaky or mpg123 complains "/dev/dsp not found" etc.
        >
        > I have the default redhat 8.0 configuation running on this 8200 laptop.
        > The sound card, acc. to sndconfig" is Intel Corp. 82801CA/CAM AC'97
        > Audio. i installed the conexant modem driver though.
        >
        >
        > Now the fix that works is : remove all sound entries from
        > /etc/modules.conf and reboot the machine, run sndconfig. This fix is
        > annoying. ANyone has a clue whats happening?
        >
        > BTW, happy new year! Hee hee, I am closing the posts for the year 2002.
        > ( EST time ofcourse!)
        >
        >
        >
        > Sudhakar.
        >
        >
        >
        > Sudhakar Govindavajhala Department of Computer Science
        > Graduate Student, Princeton University
        > Ph : (c) +1 609 273 8407 (o) +1 609 258 1763
        > http://www.cs.princeton.edu/~sudhakar
        >
        >
        > --------------------------------------------------------------
        > Please post your X config files in the group links or database
        > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
        > FAQ: http://www.whacked.net/ldl/faq
        >
        > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
        >
        >

        --
        Sudhakar.



        Sudhakar Govindavajhala Department of Computer Science
        Graduate Student, Princeton University
        Ph : (c) +1 609 273 8407 (o) +1 609 258 1763
        http://www.cs.princeton.edu/~sudhakar
      • mchristoph.eckert@t-online.de
        Am Mittwoch, 1. Januar 2003 06:27 schrieb Sudhakar ... Hi, what about alsaconf? Gruß ce ====== Installation von SuSE 8.0 auf einem Dell Inspiron 8200
        Message 3 of 4 , Jan 1, 2003
        • 0 Attachment
          Am Mittwoch, 1. Januar 2003 06:27 schrieb Sudhakar
          Govindavajhala:

          > > Now the fix that works is : remove all sound entries from
          > > /etc/modules.conf and reboot the machine, run sndconfig.
          > > This fix is annoying. ANyone has a clue whats happening?

          Hi,


          what about alsaconf?


          Gruß

          ce


          ======
          Installation von SuSE 8.0 auf einem Dell Inspiron 8200
          http://home.t-online.de/home/mchristoph.eckert/inspiron8200/
          ======
        • Sudhakar Govindavajhala
          ... firstly, thanks. did not try hard to get Alsa to work. It seems to give some problems. Anyway, firstly, this is a driver issue. now the hack that works
          Message 4 of 4 , Jan 1, 2003
          • 0 Attachment
            > Am Mittwoch, 1. Januar 2003 06:27 schrieb Sudhakar
            > Govindavajhala:
            >
            > > > Now the fix that works is : remove all sound entries from
            > > > /etc/modules.conf and reboot the machine, run sndconfig.
            > > > This fix is annoying. ANyone has a clue whats happening?
            >
            > Hi,
            >
            >
            > what about alsaconf?
            >

            firstly, thanks.

            did not try hard to get Alsa to work. It seems to give some problems.

            Anyway, firstly, this is a driver issue. now the hack that works is :

            kill all applications using sound. (usually only artsd)

            rmmod i810_audio
            insmod i810_audio

            restart arts (there are some issues with arts. but i dont really care
            about them... )

            this does the job.


            Sudhakar.




            >
            > Gruß
            >
            > ce
            >
            >
            > ======
            > Installation von SuSE 8.0 auf einem Dell Inspiron 8200
            > http://home.t-online.de/home/mchristoph.eckert/inspiron8200/
            > ======
            >
            >
            > --------------------------------------------------------------
            > Please post your X config files in the group links or database
            > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
            > FAQ: http://www.whacked.net/ldl/faq
            >
            > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
            >
            >

            --
            Sudhakar.



            Sudhakar Govindavajhala Department of Computer Science
            Graduate Student, Princeton University
            Ph : (c) +1 609 273 8407 (o) +1 609 258 1763
            http://www.cs.princeton.edu/~sudhakar
          Your message has been successfully submitted and would be delivered to recipients shortly.