Loading ...
Sorry, an error occurred while loading the content.

Re: Battery Problems with i4100

Expand Messages
  • jegrdk
    Just to let you know - I had about the same problem with my i8100 - a little bit more than half an our after one year. When I found out a couple of weeks ago,
    Message 1 of 4 , Nov 27, 2002
    • 0 Attachment
      Just to let you know - I had about the same problem with my i8100 - a
      little bit more than half an our after one year.

      When I found out a couple of weeks ago, I thought about the way I'd
      used it, and the last couple of months I had almost only used it on
      AC, meaning for long periods the battery had not been used, but beeing
      constantly recharged/discharged or whatever it does in this situation.

      Exercising the battery about once a day for two weeks now have gained
      live, so I have close to 1½ hour right now.... not quite the 2.15 or
      2.30 as to begin with, but I'm not done exercising it yet.

      The first week of exercising did not help much. However - and I dont
      know whether it is coincidence, or if it is the way to do it, but -
      the last couple of times I have really discharged the battery all the
      way to where the laptop basically turns itself off (it actually did
      that once), and now its happening....... the crowd is going wild....! :-)

      Maybe this can also give life to your battery - I would give it a try
      at least.

      Jesper

      --- In linux-dell-laptops@y..., Serge Stinckwich
      <Serge.Stinckwich@i...> wrote:
      > On 25 Nov 2002 20:03:14 +1100
      > Simon Wong <sjpwongbulk@b...> wrote:
      >
      > > On Sun, 2002-11-24 at 20:04, Serge Stinckwich wrote:
      > > > Hi all,
      > > >
      > > > i've got a problem with my i4100 battery. When i full charge my
      laptop, apm always says that : AC on-line, battery charging: 100%
      (0:33:00)
      > > > I have only half an hour of lifetime without AC ... Someone got
      the same problem ?
      > >
      > > My i8000's old battery only gave me about 15mins of life after
      nearly 2
      > > years of use. I think these batteries just don't last a long time.
      > >
      > > How old is yours?
      >
      > Just one year !
    Your message has been successfully submitted and would be delivered to recipients shortly.