Loading ...
Sorry, an error occurred while loading the content.

[linux-dell-laptops] SXGA+ with I7500

Expand Messages
  • iwai@access.unizh.ch
    Dear Everybody, Does anyone have success to install Linux with SXGA+ on I7500 ? Any hints to solve the problem is welcome.
    Message 1 of 7 , Nov 5, 1999
    • 0 Attachment
      Dear Everybody,

      Does anyone have success to install Linux with SXGA+ on I7500 ?
      Any hints to solve the problem is welcome.
    • richard@dftltd.demon.co.uk
      iwa-@access.unizh.ch wrote: original article:http://www.egroups.com/group/linux-dell-laptops/?start =162 ... I am having problems too. I have got Linux
      Message 2 of 7 , Nov 7, 1999
      • 0 Attachment
        iwa-@... wrote:
        original article:http://www.egroups.com/group/linux-dell-laptops/?start
        =162
        > Dear Everybody,
        >
        > Does anyone have success to install Linux with SXGA+ on I7500 ?
        > Any hints to solve the problem is welcome.
        >
        I am having problems too. I have got Linux installed so it will run in
        command mode, but I cannot get 'X' to display at all. Have you had any
        luck?
        Regards,

        Richard
      • steveh@eecs.umich.edu
        ... See http://www.eecs.umich.edu/~steveh/inspiron/ and http://www.eecs.umich.edu/~steveh/linuxonlaptops/ You will be able to get 1280x1024 by using Method #4.
        Message 3 of 7 , Nov 8, 1999
        • 0 Attachment
          > > Does anyone have success to install Linux with SXGA+ on I7500 ?
          > > Any hints to solve the problem is welcome.
          > >

          See http://www.eecs.umich.edu/~steveh/inspiron/ and
          http://www.eecs.umich.edu/~steveh/linuxonlaptops/

          You will be able to get 1280x1024 by using Method #4.
        • ssedlmeyer@crosswalk.com
          iwa-@access.unizh.ch wrote: original article:http://www.egroups.com/group/linux-dell-laptops/?start =162 ... I think someone already posted a link to the
          Message 4 of 7 , Nov 12, 1999
          • 0 Attachment
            iwa-@... wrote:
            original article:http://www.egroups.com/group/linux-dell-laptops/?start
            =162
            > Dear Everybody,
            >
            > Does anyone have success to install Linux with SXGA+ on I7500 ?
            > Any hints to solve the problem is welcome.
            >

            I think someone already posted a link to the instruction to get X
            working using the VESA Framebuffer server. I think you will have to
            wait for 3.3.6 or 4.0 before you will get native support for the I7500
            mostly because the Mach64 server doesn't support the Mobility-P chip
            just yet.
          • Neil
            ... have you searched through the list archives ? there s various XFConfig files and suggestions from list members Neil
            Message 5 of 7 , Nov 16, 1999
            • 0 Attachment
              On Tue, 16 Nov 1999 09:57:51 -0800, you wrote:

              >I have an I7500 with a XGA display and am unable to get X windows to
              >work either. Please help me . My email address is AndreaG287@....

              have you searched through the list archives ? there's various XFConfig files and
              suggestions from list members

              Neil
            • andreag287@aol.com
              richar-@dftltd.demon.co.uk wrote: original article:http://www.egroups.com/group/linux-dell-laptops/?start =165 ... rt ... I have an I7500 with a XGA display
              Message 6 of 7 , Nov 16, 1999
              • 0 Attachment
                richar-@... wrote:
                original article:http://www.egroups.com/group/linux-dell-laptops/?start
                =165
                > iwa-@... wrote:
                > original article:http://www.egroups.com/group/linux-dell-laptops/?sta
                rt
                > =162
                > > Dear Everybody,
                > >
                > > Does anyone have success to install Linux with SXGA+ on I7500 ?
                > > Any hints to solve the problem is welcome.
                > >
                > I am having problems too. I have got Linux installed so it will run in
                > command mode, but I cannot get 'X' to display at all. Have you had any
                > luck?
                > Regards,
                >
                > Richard
                I have an I7500 with a XGA display and am unable to get X windows to
                work either. Please help me . My email address is AndreaG287@....
                >
              • steveh@eecs.umich.edu
                ... See http://www.eecs.umich.edu/~steveh/inspiron/ By the way, 1400x1050 is now working using the server from Method 1 on that site. There is more discussion
                Message 7 of 7 , Nov 16, 1999
                • 0 Attachment
                  > I have an I7500 with a XGA display and am unable to get X windows to
                  > work either. Please help me . My email address is AndreaG287@....

                  See http://www.eecs.umich.edu/~steveh/inspiron/

                  By the way, 1400x1050 is now working using the server from Method 1 on
                  that site. There is more discussion on this matter at
                  http://www.eecs.umich.edu/~steveh/linux-notebook/discussion.html
                Your message has been successfully submitted and would be delivered to recipients shortly.