Loading ...
Sorry, an error occurred while loading the content.

Re: Direct Rendering I4150 Radeon Mobility 7500, No errors but still not working

Expand Messages
  • charonxrean
    ... It was upgraded no less then two weeks ago, now currently 4.2.1, I did have dri working on a previous install of the complete unstable dist. But it was
    Message 1 of 3 , Nov 4, 2002
    • 0 Attachment
      --- In linux-dell-laptops@y..., James D Strandboge <jstrand1@r...> wrote:
      > On Sat, 2002-11-02 at 16:03, charonxrean wrote:
      > > I am having trouble getting direct rendering to work in linux.
      > >
      > > Im using Debian 3.0r0 ( originaly)
      > > I have XFree86 installed from unstable, amoung other specific
      > > packages.
      >
      > When was Xfree86 upgraded to unstable? It needs at least 4.2.0 for the
      > 7500 to have dri.
      >
      > Jamie

      It was upgraded no less then two weeks ago, now currently 4.2.1, I did
      have dri working on a previous install of the complete unstable dist.
      But it was setup automaticaly and other parts of the system were not
      working at all so I reinstalled stable(Debian 3.0r0) and upgraded
      XFree to 4.2.1 but dri would not work again. In my XFree86.log It
      listed DRI not being loaded so I built a new kernel with support and
      now in the log it lists the dri was loaded, accelleration was loaded.
      I am using the radeon driver. But glxinfo lists direct rendering as : no.

      Im not sure why or where to look, If anyone has advice or a direction
      that would help.



      >
      > --
      > Email: jstrand1@r...
      > GPG/PGP ID: 26384A3A
      > Fingerprint: D9FF DF4A 2D46 A353 A289 E8F5 AA75 DCBE 2638 4A3A
      >
      > Visit Perinton Nursery School at:
      > http://perintonnurseryschool.org/
    Your message has been successfully submitted and would be delivered to recipients shortly.