Loading ...
Sorry, an error occurred while loading the content.

[linux-dell-laptops] Re: CPi R400GT CD-ROM

Expand Messages
  • tcpbgp@softhome.net
    Hi Terry, ... [...] ... It seems that you recently has changed the order of the BIOS boot drive settings. Alf.
    Message 1 of 3 , Nov 5, 1999
    • 0 Attachment
      Hi Terry,

      tbear_7-@... wrote:
      >
      > mount: the kernel does not recognize /dev/hdc as a block device
      > (maybe 'insmod driver'?)"
      [...]
      > I'm not sure whether this is a Linux problem or a hardware issue. All
      > was working okay yesterday.

      It seems that you recently has changed the order of the BIOS boot drive
      settings.

      Alf.
    • tbear_73@hotmail.com
      tcpbg-@softhome.net wrote: original article:http://www.egroups.com/group/linux-dell-laptops/?start =159 ... All ... drive ... Alf, That I did do cause Windoze
      Message 2 of 3 , Nov 5, 1999
      • 0 Attachment
        tcpbg-@... wrote:
        original article:http://www.egroups.com/group/linux-dell-laptops/?start
        =159
        > Hi Terry,
        >
        > tbear_7-@... wrote:
        > >
        > > mount: the kernel does not recognize /dev/hdc as a block device
        > > (maybe 'insmod driver'?)"
        > [...]
        > > I'm not sure whether this is a Linux problem or a hardware issue.
        All
        > > was working okay yesterday.
        >
        > It seems that you recently has changed the order of the BIOS boot
        drive
        > settings.
        >
        > Alf.
        >

        Alf,

        That I did do 'cause Windoze NT crashed and in the process changed the
        active partition. I had to boot from bootable floppy to fix.

        Thanx a million Alf. Your help is greatly appreciated.

        Regards

        Terry
      Your message has been successfully submitted and would be delivered to recipients shortly.