Loading ...
Sorry, an error occurred while loading the content.
 

Orinoco and Modprobe on I8200 Debian

Expand Messages
  • Jim
    Even though I got modprobe orinoco and modprobe hermes to execute without errors I still do not see that nic listed wthen I do a ifconfig -a I have a 3c59x
    Message 1 of 1 , Oct 30, 2002
      Even though I got modprobe orinoco and modprobe hermes to execute without
      errors I still do not see that nic listed wthen I do a ifconfig -a I have
      a 3c59x eth0, a xircom eth1 and that is all. Before I reinstalled woody I
      had eth2 also which was the wireless nic. I am sure that the wireless is not
      the eth0 or eth1 because when I review dmesg I recieve the message that
      eth0 is 3c59x and eth1 is the xircom. I have attached my dmesg and also
      /etc./network/interfaces I will also attach the output of the lsmod
      command.



      I am new to Linux so I need a bit more explaining that the more seasoned
      Linux folks. Also I have tested the wireless nic with Windows, (dual
      booting) and the wireless nic still works under Windows.

      My Hardware:
      Pentium 4-M 1600MHz
      512MB SDRAM
      40GB Hard Drive
      15" Enhanced-UXGA Screen (1600x1200)
      64MB nVidia GeForce4Go 440
      Integrated Crystal Audio / Intel i810 Audio Chip
      3Com 3C920 Ethernet Card (3C905-TX Compatible)
      Xircom Realport card
      Dell TrueMobile 1150 Wireless LAN Card
      Actiontec MD56ORD Modem
      IEEE1394 Firewire Controller
      UHCI USB Controller
      2 Texas Instruments PCI4451 PCMCIA slots

      Jim

      -------------------------------------------------------

      -------------------------------------------------------
    Your message has been successfully submitted and would be delivered to recipients shortly.