Loading ...
Sorry, an error occurred while loading the content.

Re: KDE 2.0 rocks on INSPIRON 5000e temporarily running RH 7.0!

Expand Messages
  • thoroughbredinjun@hotmail.com
    Well, here is what I did: I first went in and got the source files from the sourceforge ftp site
    Message 1 of 3 , Nov 28, 2000
    • 0 Attachment
      Well, here is what I did:
      I first went in and got the source files from the sourceforge ftp site
      ftp.sourceforge.net/pub/mirrors/kde/stable/2.0/distribution/tar/generic/src/
      and started compiling the source. As you know the documentation @
      http://www.kde.org/announcements/announce-2.0.html mentions you need
      qt2.2.1(http://www.trolltech.com/ ) the library for building widgets
      in kde2. If you are compiling sources there is an order. You have to
      first compile and install qt2.2.1 and then kdesupport then kdelibs etc
      and then any order(I followed this order for RPM's too but I guess if
      there was an order the *failed dependency error message* for RPM's
      would show up?). I compiled and installed QT2-2-1 first, then followed
      the order and I could compile and install kdesupport and kdelibs
      without problems. But when I compiled koffice, it gave some errors and
      I tried rectifying it and I wasn't sure I missed out something in
      selection of packages during rh7 install. So I downloaded binary rpm's
      ( easy way out ;) )over web from
      http://ftp.sourceforge.net/pub/mirrors/kde/stable/2.0/distribution/rpm/RedHat/rh7.0/i386/
      , it's kind of a pain, took me like 18hrs or so to download all the
      rpm's. and installed the RPM's for the rest and that's it. No magic.
      It worked except for kde games : ( But it gave me te message which was
      a plain simple *no*!! So I don't know about that, gotta look into it.
      Btw, as you know mandrake 7.2 comes with kde2 by default, so you may
      just wanna go update ;) That will solve the problem!! The default kde
      in rh7 originally was kde 1.1 or whatever older version, don't know if
      they incorporate it now, but I know SUSE, Debian(they even have one
      for unstable woody!)etc also have precompiled binaries.
      Well, goodluck! Hope you get to upgrade to mandrake 7.2 : )

      --- In linux-dell-laptops@egroups.com, hmzayyan@h... wrote:
      > --- In linux-dell-laptops@egroups.com, thoroughbredinjun@h... wrote:
      > > Hi All:
      > > I have just one thing to say, KDE 2.0 rocks!!!!!!!!!!!!!!! I got
      the
      > > precompiled RPM's since I could compile QT 2.2.1 and kde libs etc
      > > without errors
      >
      > hey...care to share your joy with us ? i'm running Mandrake 7.1 on I
      > 7500, i d/l ed KDE2 rpm's from a Mandrake mirror site and it didnt
      > work :~~(((((((
      > i dont wanna replay my problem again .. i posted it twice on the
      > board and didnt get any working answers.. but what do u mean by u
      > could compile QT 2.2.1 ? i would really appreciate u further
      > describing this part
      >
      > thanks Pal
    Your message has been successfully submitted and would be delivered to recipients shortly.