Loading ...
Sorry, an error occurred while loading the content.

[linux-dell-laptops] CPi R400GT CD-ROM

Expand Messages
  • tbear_73@hotmail.com
    Hi there, I m a newbie when it comes to Linux and am hoping someone can help me, cause I don t know what s wrong no more. I have installed Caldera Openlinux
    Message 1 of 3 , Nov 5, 1999
    • 0 Attachment
      Hi there,

      I'm a newbie when it comes to Linux and am hoping someone can help me,
      cause I don't know what's wrong no more.

      I have installed Caldera Openlinux 2.2 and setup the CD-Rom. All was
      working fine yesterday. I have just put a CD in the drive and tried to
      mount, but get the error:

      "Could not mount
      Error log:

      mount: the kernel does not recognize /dev/hdc as a block device
      (maybe 'insmod driver'?)"

      I have a hdc block device in the /dev/ directory and the following line
      in /etc/fstab :
      /dev/hdc /mnt/cdrom iso9660 ro,user,noauto 0 0

      I'm not sure whether this is a Linux problem or a hardware issue. All
      was working okay yesterday.

      You're assistance is gonna be greatly appreciated.

      Thanx

      Terry
    • tcpbgp@softhome.net
      Hi Terry, ... [...] ... It seems that you recently has changed the order of the BIOS boot drive settings. Alf.
      Message 2 of 3 , Nov 5, 1999
      • 0 Attachment
        Hi Terry,

        tbear_7-@... wrote:
        >
        > mount: the kernel does not recognize /dev/hdc as a block device
        > (maybe 'insmod driver'?)"
        [...]
        > I'm not sure whether this is a Linux problem or a hardware issue. All
        > was working okay yesterday.

        It seems that you recently has changed the order of the BIOS boot drive
        settings.

        Alf.
      • tbear_73@hotmail.com
        tcpbg-@softhome.net wrote: original article:http://www.egroups.com/group/linux-dell-laptops/?start =159 ... All ... drive ... Alf, That I did do cause Windoze
        Message 3 of 3 , Nov 5, 1999
        • 0 Attachment
          tcpbg-@... wrote:
          original article:http://www.egroups.com/group/linux-dell-laptops/?start
          =159
          > Hi Terry,
          >
          > tbear_7-@... wrote:
          > >
          > > mount: the kernel does not recognize /dev/hdc as a block device
          > > (maybe 'insmod driver'?)"
          > [...]
          > > I'm not sure whether this is a Linux problem or a hardware issue.
          All
          > > was working okay yesterday.
          >
          > It seems that you recently has changed the order of the BIOS boot
          drive
          > settings.
          >
          > Alf.
          >

          Alf,

          That I did do 'cause Windoze NT crashed and in the process changed the
          active partition. I had to boot from bootable floppy to fix.

          Thanx a million Alf. Your help is greatly appreciated.

          Regards

          Terry
        Your message has been successfully submitted and would be delivered to recipients shortly.