Loading ...
Sorry, an error occurred while loading the content.

Newbie APM Question

Expand Messages
  • Fergus Duncan
    Hi, I m a linux Newbie so please bear with me ;-) I have an i5000e running bios A06 and redhat 7.2 updated using the redhat up2date utility and have the
    Message 1 of 2 , Oct 1, 2002
    • 0 Attachment
      Hi,

      I'm a linux Newbie so please bear with me ;-)

      I have an i5000e running bios A06 and redhat 7.2 updated using the
      redhat up2date utility and have the following problem :-

      I cannot get the panel display to be de-powered and have tried the
      following to rectify :-

      Edited the XF86Config.4 file (this file appears to be the correct one
      as it's the one with the relevant sections in unlike XF86Config . . .
      is this correct ?) and added the standby option to the ServerConfig
      section, also added the dpms option to the monitor section (can I add
      just that option to the severconfig section ?) and where I'm at is the
      display neither blanks or de-powers. I guess a sample XF86Config file
      may help here as I'm kind of shooting in the dark at this point, I've
      searched the web and the group files area to no avail, can someone
      help ?

      Also :-
      I would really like to stop the machine from suspending when I fold
      the panel as I'll be running this machine 24/7 and it keeps the
      keyboard clean, again I've done some digging but can find no concrete
      way of altering this behaviour, the bios doesn't allow you to change
      it so I assume I have to do something in linux.

      Any info much appreciated

      Cheers

      Fergus Ducnan
    • Jon Dreyer
      ... I don t know about the i5000e, but my i4150 has a bunch of power management settings in the bios. I set mine to keep running with the cover closed. My
      Message 2 of 2 , Oct 1, 2002
      • 0 Attachment
        > I would really like to stop the machine from suspending when I fold
        > the panel as I'll be running this machine 24/7 and it keeps the
        > keyboard clean, again I've done some digging but can find no concrete
        > way of altering this behaviour, the bios doesn't allow you to change
        > it so I assume I have to do something in linux.

        I don't know about the i5000e, but my i4150 has a bunch of
        power management settings in the bios. I set mine to keep
        running with the cover closed. My i4150 is my fastest machine
        and my usual way of operating is via X to my desktop, with the
        cover closed.

        I do have to do the trick of switching to a text virtual
        console (e.g. ctrl-alt-F2) so the resume doesn't garble the
        display, but that may be an i4150 quirk.

        Jon Dreyer
        http://www.pobox.com/~jdreyer/i4150/

        P.S. I just installed RedHat 8.0 (psyche). I'll try to update
        my page soon.
      Your message has been successfully submitted and would be delivered to recipients shortly.