Loading ...
Sorry, an error occurred while loading the content.
 

Re: [linux-dell-laptops] Post RedHat Installation - Windows 98 boot problem

Expand Messages
  • Gabriel
    My 5 cents: Have you tried using grub instead of lilo ? ... I find grub more powerful than lilo. The grub line for booting windows is very simple: title
    Message 1 of 3 , Sep 3 7:49 AM
      My 5 cents:

      Have you tried using grub instead of lilo ? ... I find grub more powerful than lilo. The grub line for booting windows is very simple:
      title windows
      rootnoverify (hd0,1)
      chainloader +1

      ... hum now that I think of it, I think redhat only introduced grub with redhat 7.2 ... to be verified. In case, grub can be found on http://www.gnu.org/software/grub/

      GG.


      On Sun 1 September 2002 23:45, Nandakishore Venkatesan wrote:
      > Hi:
      >
      > I recently partitioned my hard-drive on my laptop -
      > Dell Latitude CPi D233ST and installed Windows 98 and
      > RedHat 7.1. I followed the redhat laptop installation
      > and finished the installation.
      >
      > When I am presented with the option of booting windows
      > or linux, the windows boot does not work consistently.
      > Linux boot is not a problem. If I choose windows in
      > the lilo menu, it brings up the initial windows 98
      > screen and hangs. Sometimes it prompts me to use safe
      > mode or normal mode - here if I choose either it boots
      > fine. It does not give me this choice everytime
      > especially when I try to shutdown from KDE with reboot
      > as Windows option.
      >
      > Any help is most appreciated.
      >
      > Thanks
      > Nandak
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.