Loading ...
Sorry, an error occurred while loading the content.

Re: [linux-dell-laptops] Can't get Mandrake 8.1 to install.

Expand Messages
  • Peter Hayes
    ... I ve had exactly the same problem and exactly the same error message. I believe it s due to a partitioning error somewhere on the hard disk. I think I
    Message 1 of 3 , Sep 1, 2002
    • 0 Attachment
      On Sunday 01 September 2002 03:40, frogbear70 wrote:
      > Hello,
      >
      > I can't seem to get Mandarake 8.1 to install on my Inspiron 5000e.
      > It will get almost all the way through the package install portion
      > then stop at 20 sec. left.
      >
      > I have tried twice and the first time I recieved an error that it
      > couldn't find hdlist. Even though it partitioned and formatted the
      > drive.

      I've had exactly the same problem and exactly the same error message. I
      believe it's due to a partitioning error somewhere on the hard disk. I think
      I fixed it by deleting all the partitions on the disk except the Win98 one at
      the start, so I was left with an essentially blank disk beyond the first
      partition, hda1. Then I repartitioned it and everything came good. I think I
      used Partition Magic 4 to do the partitioning.

      Sorry about all the "I think"s, it was a while ago...

      Hope this helps, let us know how you get on.

      Peter
    • frogbear70
      ... 5000e. ... portion ... the ... message. I ... disk. I think ... Win98 one at ... first ... I think I ... Thank you very much. I finally got Mandrake 8.1
      Message 2 of 3 , Sep 4, 2002
      • 0 Attachment
        --- In linux-dell-laptops@y..., Peter Hayes <pedroh@b...> wrote:
        > On Sunday 01 September 2002 03:40, frogbear70 wrote:
        > > Hello,
        > >
        > > I can't seem to get Mandarake 8.1 to install on my Inspiron
        5000e.
        > > It will get almost all the way through the package install
        portion
        > > then stop at 20 sec. left.
        > >
        > > I have tried twice and the first time I recieved an error that it
        > > couldn't find hdlist. Even though it partitioned and formatted
        the
        > > drive.
        >
        > I've had exactly the same problem and exactly the same error
        message. I
        > believe it's due to a partitioning error somewhere on the hard
        disk. I think
        > I fixed it by deleting all the partitions on the disk except the
        Win98 one at
        > the start, so I was left with an essentially blank disk beyond the
        first
        > partition, hda1. Then I repartitioned it and everything came good.
        I think I
        > used Partition Magic 4 to do the partitioning.
        >
        > Sorry about all the "I think"s, it was a while ago...
        >
        > Hope this helps, let us know how you get on.
        >
        > Peter

        Thank you very much.

        I finally got Mandrake 8.1 installed by using Partition Magic 7.0 to
        format the freespace on my hard drive.

        I have some more problems though. I am using just KDE and it runs
        slower than Windows 3.1 for some reason. I will click on an
        application and then have to wait about 30 sec for it to open.
        Also, my keyboard doesn't work once I log in. I set the
        configuration to a 101 key Dell keyboard during installation. I
        suspect that I just should have used a standard 101?

        If you or anyone could help me with these problems I would be very
        grateful.

        Thanks again Peter.
      Your message has been successfully submitted and would be delivered to recipients shortly.