Loading ...
Sorry, an error occurred while loading the content.

using two monitors on a insperion 8200

Expand Messages
  • attakken
    hello, i need some help configuring Xfree so i can use two monitors. i ve tried: Screen 0 Screen1 LeftOf Screen0 0 0 Section Screen Identifier
    Message 1 of 3 , Aug 31, 2002
    • 0 Attachment
      hello,

      i need some help configuring Xfree so i can use two monitors.
      i've tried:

      Screen 0 "Screen1" LeftOf "Screen0" 0 0

      Section "Screen"
      Identifier "Screen0"
      Device "Card0"
      Monitor "Monitor0"
      DefaultDepth 24

      Identifier "Screen1"
      Device "Card0"
      Monitor "Monitor0"


      but i didn't work ...
    • Alexandre Snaps
      ... What graphic card are you using? You should read the release notes available on nVidia s website then. Cause that ain t the way to do it at all! You have
      Message 2 of 3 , Sep 3, 2002
      • 0 Attachment
        On Sat, 2002-08-31 at 19:05, attakken wrote:
        > hello,
        >
        > i need some help configuring Xfree so i can use two monitors.
        > i've tried:
        >
        > Screen 0 "Screen1" LeftOf "Screen0" 0 0
        >
        > Section "Screen"
        > Identifier "Screen0"
        > Device "Card0"
        > Monitor "Monitor0"
        > DefaultDepth 24
        >
        > Identifier "Screen1"
        > Device "Card0"
        > Monitor "Monitor0"
        >
        >
        > but i didn't work ...
        >
        >
        What graphic card are you using?
        You should read the release notes available on nVidia's website then.
        Cause that ain't the way to do it at all!
        You have to pass option used by the nVidia driver
        If you use the nv driver, I don't help sorry, same thing for ati :(
        Good luck,
        Alex
      • attakken
        ... then. ... aha, okey, thanks! i ve got a geforce 4-440, just about to check nvidias release notes now.
        Message 3 of 3 , Sep 24, 2002
        • 0 Attachment
          --- In linux-dell-laptops@y..., Alexandre Snaps <greenhorn@e...>
          wrote:
          > On Sat, 2002-08-31 at 19:05, attakken wrote:
          > > hello,
          > >
          > > i need some help configuring Xfree so i can use two monitors.
          > > i've tried:
          > >
          > > Screen 0 "Screen1" LeftOf "Screen0" 0 0
          > >
          > > Section "Screen"
          > > Identifier "Screen0"
          > > Device "Card0"
          > > Monitor "Monitor0"
          > > DefaultDepth 24
          > >
          > > Identifier "Screen1"
          > > Device "Card0"
          > > Monitor "Monitor0"
          > >
          > >
          > > but i didn't work ...
          > >
          > >
          > What graphic card are you using?
          > You should read the release notes available on nVidia's website
          then.
          > Cause that ain't the way to do it at all!
          > You have to pass option used by the nVidia driver
          > If you use the nv driver, I don't help sorry, same thing for ati :(
          > Good luck,
          > Alex

          aha, okey, thanks!
          i've got a geforce 4-440, just about to check nvidias release notes
          now.
        Your message has been successfully submitted and would be delivered to recipients shortly.