Loading ...
Sorry, an error occurred while loading the content.
 

How to get the Media Bay working?

Expand Messages
  • andreasseyfert
    I try to use the Media Bay of my I4100 for the floppy drive and the CD/CDRW/DVD Combo drive. Unfortunately i only get the CD/DVD Drive working yet – not the
    Message 1 of 4 , Aug 2, 2002
      I try to use the Media Bay of my I4100 for the floppy drive and the
      CD/CDRW/DVD Combo drive.
      Unfortunately i only get the CD/DVD Drive working yet – not the
      floppy and thus it is not possible to change the drives (Disk / CD)
      without rebooting.
      Can somebody tell me what i should do?

      Thanks
      Andreas
    • thomash101158
      ... Hey! Did you ever get it to work properly? I am having the same problem with my Latitude. I can t get floppy to work when attached external. Thanks Tom
      Message 2 of 4 , Oct 19, 2002
        --- In linux-dell-laptops@y..., "andreasseyfert"
        <andreasseyfert@y...> wrote:
        > I try to use the Media Bay of my I4100 for the floppy drive and the
        > CD/CDRW/DVD Combo drive.
        > Unfortunately i only get the CD/DVD Drive working yet – not the
        > floppy and thus it is not possible to change the drives (Disk / CD)
        > without rebooting.
        > Can somebody tell me what i should do?
        >
        > Thanks
        > Andreas


        Hey!
        Did you ever get it to work properly?
        I am having the same problem with my Latitude. I can't get floppy to
        work when attached external.

        Thanks
        Tom
      • Thomas Applegate
        Did you try to unmount the cdrom drive before switching to the floppy drive? I mean the whole situation is probably from the fact you yhave the cd rom mounted
        Message 3 of 4 , Oct 19, 2002
          Did you try to unmount the cdrom drive before switching to the floppy
          drive? I mean the whole situation is probably from the fact you yhave
          the cd rom mounted and you didn't unmount the cdrom drive then when you
          put in the floppy the system thought you has the floppy...try unmounting
          the cd rom then put in the floppy then mount the floppy...Follow the
          directory structure inside of the fstab file located in /etc/fstab so
          you might just want to cat /etc/fstab or pico /etc/fstab I might be
          wrong though I know this is rather basic but that's what I'm thinking is
          going on...

          Sincerely,

          Thomas Applegate
          President TerroristsClan.org


          -----Original Message-----
          From: thomash101158 [mailto:thicks@...]
          Sent: Saturday, October 19, 2002 9:09 PM
          To: linux-dell-laptops@yahoogroups.com
          Subject: [linux-dell-laptops] Re: How to get the Media Bay working?

          --- In linux-dell-laptops@y..., "andreasseyfert"
          <andreasseyfert@y...> wrote:
          > I try to use the Media Bay of my I4100 for the floppy drive and the
          > CD/CDRW/DVD Combo drive.
          > Unfortunately i only get the CD/DVD Drive working yet - not the
          > floppy and thus it is not possible to change the drives (Disk / CD)
          > without rebooting.
          > Can somebody tell me what i should do?
          >
          > Thanks
          > Andreas


          Hey!
          Did you ever get it to work properly?
          I am having the same problem with my Latitude. I can't get floppy to
          work when attached external.

          Thanks
          Tom



          --------------------------------------------------------------
          Please post your X config files in the group links or database
          To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
          FAQ: http://www.whacked.net/ldl/faq

          Your use of Yahoo! Groups is subject to
          http://docs.yahoo.com/info/terms/
        • thomash101158
          Actually I tried to leave the floppy connected (by external cable) and the CD-Rom installed in the bay, hoping that both would work. ThanksTom H. ... floppy
          Message 4 of 4 , Oct 19, 2002
            Actually I tried to leave the floppy connected (by external cable)
            and the CD-Rom installed in the bay, hoping that both would work.

            ThanksTom H.

            --- In linux-dell-laptops@y..., Thomas Applegate <apple-fam@r...>
            wrote:
            > Did you try to unmount the cdrom drive before switching to the
            floppy
            > drive? I mean the whole situation is probably from the fact you
            yhave
            > the cd rom mounted and you didn't unmount the cdrom drive then when
            you
            > put in the floppy the system thought you has the floppy...try
            unmounting
            > the cd rom then put in the floppy then mount the floppy...Follow the
            > directory structure inside of the fstab file located in /etc/fstab
            so
            > you might just want to cat /etc/fstab or pico /etc/fstab I might be
            > wrong though I know this is rather basic but that's what I'm
            thinking is
            > going on...
            >
            > Sincerely,
            >
            > Thomas Applegate
            > President TerroristsClan.org
            >
            >
            > -----Original Message-----
            > From: thomash101158 [mailto:thicks@i...]
            > Sent: Saturday, October 19, 2002 9:09 PM
            > To: linux-dell-laptops@y...
            > Subject: [linux-dell-laptops] Re: How to get the Media Bay working?
            >
            > --- In linux-dell-laptops@y..., "andreasseyfert"
            > <andreasseyfert@y...> wrote:
            > > I try to use the Media Bay of my I4100 for the floppy drive and
            the
            > > CD/CDRW/DVD Combo drive.
            > > Unfortunately i only get the CD/DVD Drive working yet - not the
            > > floppy and thus it is not possible to change the drives (Disk /
            CD)
            > > without rebooting.
            > > Can somebody tell me what i should do?
            > >
            > > Thanks
            > > Andreas
            >
            >
            > Hey!
            > Did you ever get it to work properly?
            > I am having the same problem with my Latitude. I can't get floppy
            to
            > work when attached external.
            >
            > Thanks
            > Tom
            >
            >
            >
            > --------------------------------------------------------------
            > Please post your X config files in the group links or database
            > To unsubscribe, email: linux-dell-laptops-unsubscribe@y...
            > FAQ: http://www.whacked.net/ldl/faq
            >
            > Your use of Yahoo! Groups is subject to
            > http://docs.yahoo.com/info/terms/
          Your message has been successfully submitted and would be delivered to recipients shortly.