Loading ...
Sorry, an error occurred while loading the content.

How to edit the "XF86Config"

Expand Messages
  • andreasseyfert
    I got a information, that a changing in the XF86Config can get the wheel of my mouse working. But I have not a clue how to create the option ZAxisMapping 4
    Message 1 of 44 , Aug 2, 2002
    • 0 Attachment
      I got a information, that a changing in the XF86Config can get the
      wheel of my mouse working. But I have not a clue how to create the
      option "ZAxisMapping" "4 5" in the XF86Config... Who can help me???
      Thanks very much!
    • Dave Patton
      Hey Guys, I just wanted to add my $.02 I tried what you said to do and ran hdparm before and after as an experiment. I actually saw no increase or decrease by
      Message 44 of 44 , Aug 23, 2002
      • 0 Attachment
        Hey Guys,

        I just wanted to add my $.02 I tried what you said to do and ran hdparm before and after as an experiment.

        I actually saw no increase or decrease by diabling cd automount.   Man thats weird how three almost identical systems can behave so differently.  Gremlins?

        Dave Patton



        On Fri, 2002-08-23 at 02:30, Federico Avanzini wrote:
        Hi Peter,

        thanks for your post.

        >I had the same problem with slow X applications on my 8200 and I am
        >just posting where in gnome the preference you need to turn off is
        >located and if that works or not. Unless I missed something the thread
        >was a slightly inconclusive.

        Well yes, some people guessed right: that some process running in the
        backgroung was constantly checking the cdrom for automounting and
        autoplaying cds. But I was still looking at the right process to kill.

        >[...]
        >Click on "CD Properties"
        >Disable "Automatically mount CD when inserted"
        >Disable "Run command when CD is inserted"
        >
        >Dont know if the second thing I disabled would make a difference

        Yes it does. Actually tonight, just before your mail, I did exactly the
        same thing that you're suggesting, and it worked (acknowledgment: Jeremy
        gave me the right hint). I was about to write to the list reporting my
        success :-)

        BTW a similar problem occurs in kde if I try to set up analogous
        automounting stuff. Anyway now everything is fine and running hdparm -t
        /dev/hda returns about 20MB/sec, whereas previously the hd performance was
        slowed down to 10MB/sec by this stupid problem. Of course now I have to
        mount cds manually from within a shell, but this is perfectly fine to me.

        I still wonder what the underlying problem is: could it be related with
        scsi emulation? I am only saying this because on my desktop with rh7.3 the
        ide cdrom gets mounted automatically without any problem.
        But at the end, I guess I will survive without understanding it!

        Thanks to everybody
        f



        Federico Avanzini -- D.E.I. University of Padova
        <avanzini@...> -- www.dei.unipd.it/~avanzini
        --
        If you can please don't send MSWord/PowerPoint attchs:
        http://www.fsf.org/philosophy/no-word-attachments.html


        Yahoo! Groups Sponsor
        ADVERTISEMENT

        --------------------------------------------------------------
        Please post your X config files in the group links or database
        To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
        FAQ: http://www.whacked.net/ldl/faq

        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

      Your message has been successfully submitted and would be delivered to recipients shortly.