Loading ...
Sorry, an error occurred while loading the content.
 

Bizarre problem, mouse dragging doesn't work after suspend.

Expand Messages
  • craigos_au
    I know this sounds bizarre, but after I suspend my I8200 (have done all the nvidia hacks and kernel compiles etc), everything works for the following problem.
    Message 1 of 3 , Jul 31, 2002
      I know this sounds bizarre, but after I suspend my I8200 (have done
      all the nvidia hacks and kernel compiles etc), everything works for the
      following problem.

      - After resuming, I cannot resize any windows, highlight any text
      etc, basically anything that involves holding down the left mouse button
      and dragging fails. WEIRD! Any ideas anyone?
    • scottseagroves
      ... button ... I have this problem sometimes. But not always. Hard to reproduce. Even stranger, it sometimes goes away after a few minutes on its own, then
      Message 2 of 3 , Jul 31, 2002
        > - After resuming, I cannot resize any windows, highlight any text
        > etc, basically anything that involves holding down the left mouse
        button
        > and dragging fails. WEIRD! Any ideas anyone?

        I have this problem sometimes. But not always. Hard to reproduce.

        Even stranger, it sometimes goes away after a few minutes on its own,
        then the mouse works fine. But not always. And never for any obvious
        reason. Hard to reproduce.

        One thing that seems to have worked the last couple times this
        happened to me: switch to one of the consoles (say, Ctrl-Alt-F1) and
        then back to X (Ctrl-Alt-F7) and see if that helps.

        Scott
      • craigos_au
        ... Hi Scott, Thanks for the suggestion, but it didn t help :( The only thing I have found that works is shutting down and restarting X, and this makes
        Message 3 of 3 , Jul 31, 2002
          --- In linux-dell-laptops@y..., "scottseagroves" <scottseagroves@n...>
          wrote:
          >
          > > - After resuming, I cannot resize any windows, highlight any text
          > > etc, basically anything that involves holding down the left mouse
          > button
          > > and dragging fails. WEIRD! Any ideas anyone?
          >
          > I have this problem sometimes. But not always. Hard to reproduce.
          >
          > Even stranger, it sometimes goes away after a few minutes on its own,
          > then the mouse works fine. But not always. And never for any obvious
          > reason. Hard to reproduce.
          >
          > One thing that seems to have worked the last couple times this
          > happened to me: switch to one of the consoles (say, Ctrl-Alt-F1) and
          > then back to X (Ctrl-Alt-F7) and see if that helps.
          >
          > Scott

          Hi Scott,

          Thanks for the suggestion, but it didn't help :(

          The only thing I have found that works is shutting down and restarting X,
          and this makes suspending pointless, as it takes just as long as starting
          the machine from scratch.
        Your message has been successfully submitted and would be delivered to recipients shortly.