Loading ...
Sorry, an error occurred while loading the content.
 

Re: [linux-dell-laptops] Huge Fonts after enabling DRI

Expand Messages
  • Markus Kohli
    Try to set Display Resolution do 100dpi. That did the job for me. HTH Markus ... -- If you want information from the net, don t ask questions--post errors.
    Message 1 of 10 , Jul 2 12:30 AM
      Try to set Display Resolution do 100dpi.
      That did the job for me.

      HTH

      Markus

      Am Dienstag, 2. Juli 2002 09.27 schrieb Angelika:
      > Hello everybody,
      >
      > a while ago I've added the DRI stuff to my XF86config file (I obviously
      > have an ATI rage 128 card, housed in an i8k). Since then my normal user
      > (not root) has had HUGE fonts for everything. It seems that Helvetica
      > size 12 does not exist any more and thus it uses 14 or something.
      > Anyway, I had to cut back the font sizes in all KDE-apps to 7 or 8 to
      > appear normal again.
      >
      > Any idea what I could have messed up?
      > Angelika.
      >
      > PS: I run X at 1600x1200, DRI works. Problem first occured on KDE 3,
      > persisted after upgrading to KDE 3.0.1.
      >
      >
      >
      > --------------------------------------------------------------
      > Please post your X config files in the group links or database
      > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
      > FAQ: http://www.whacked.net/ldl/faq
      >
      > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

      --
      If you want information from the net, don't ask questions--post errors.
    • Angelika
      Uh, how do I do that? (switching 100dpi fonts and 75dpi fonts in the XF86config didn t work, startx -dpi 100 didn t do anything either). XF86config is one of
      Message 2 of 10 , Jul 2 1:01 AM
        Uh, how do I do that? (switching 100dpi fonts and 75dpi fonts in the
        XF86config didn't work, startx -dpi 100 didn't do anything either).

        XF86config is one of those files I don't get along with very well
        (modules.conf would be another)...

        Angelika.

        Am Die, 2002-07-02 um 09.30 schrieb Markus Kohli:
        > Try to set Display Resolution do 100dpi.
        > That did the job for me.
        >
        > HTH
        >
        > Markus
        >
        > Am Dienstag, 2. Juli 2002 09.27 schrieb Angelika:
        > > Hello everybody,
        > >
        > > a while ago I've added the DRI stuff to my XF86config file (I obviously
        > > have an ATI rage 128 card, housed in an i8k). Since then my normal user
        > > (not root) has had HUGE fonts for everything. It seems that Helvetica
        > > size 12 does not exist any more and thus it uses 14 or something.
        > > Anyway, I had to cut back the font sizes in all KDE-apps to 7 or 8 to
        > > appear normal again.
        > >
        > > Any idea what I could have messed up?
        > > Angelika.
        > >
        > > PS: I run X at 1600x1200, DRI works. Problem first occured on KDE 3,
        > > persisted after upgrading to KDE 3.0.1.
        > >
        > >
        > >
        > > --------------------------------------------------------------
        > > Please post your X config files in the group links or database
        > > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
        > > FAQ: http://www.whacked.net/ldl/faq
        > >
        > > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
        >
        > --
        > If you want information from the net, don't ask questions--post errors.
        >
        > --------------------------------------------------------------
        > Please post your X config files in the group links or database
        > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
        > FAQ: http://www.whacked.net/ldl/faq
        >
        > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
        >
        >
      • Markus Kohli
        Hm.. Don t remember that exactly. Try this link: http://patriot.net/~scoile/fonts/fixing-2.html Good luck ;-) -- Sufficiently Advanced Technology: the
        Message 3 of 10 , Jul 2 1:16 AM
          Hm.. Don't remember that exactly.
          Try this link:
          http://patriot.net/~scoile/fonts/fixing-2.html

          Good luck ;-)

          --
          Sufficiently Advanced Technology: the Gathering.
        • Angelika
          Hi, thanks for the link. That seems to have helped. Another thing that helped: Installing the 100dpi fonts. SuSE didn t install them by default. This is the
          Message 4 of 10 , Jul 2 2:15 AM
            Hi,

            thanks for the link. That seems to have helped. Another thing that
            helped: Installing the 100dpi fonts. SuSE didn't install them by
            default. This is the umpteenth time I've assumed something is there when
            it's not. I start to get frustrated. I think I'll try RedHat next.

            Anyway, I've set my fonts to Tahoma 7 and now it looks quite proper.
            Only Netscape6 is not behaving yet. I don't know where from it deduces
            what font size to use for the menu etc. but I'm determined to find out.

            I'm still wondering how I caused this mess in the first place.

            Thanks for your help,
            Angelika.


            Am Die, 2002-07-02 um 10.16 schrieb Markus Kohli:
            > Hm.. Don't remember that exactly.
            > Try this link:
            > http://patriot.net/~scoile/fonts/fixing-2.html
            >
            > Good luck ;-)
            >
            > --
            > Sufficiently Advanced Technology: the Gathering.
            >
            > --------------------------------------------------------------
            > Please post your X config files in the group links or database
            > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
            > FAQ: http://www.whacked.net/ldl/faq
            >
            > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
            >
            >
          • Markus Kohli
            Concerning Netscape 6: Go to Edit - Preferences - Appearance - Fonts and then have a look at the Button all the way down. There s a dropdown menu,
            Message 5 of 10 , Jul 2 3:26 AM
              Concerning Netscape 6:
              Go to "Edit" -> "Preferences" -> "Appearance" -> "Fonts" and then have a look
              at the Button all the way down. There's a dropdown menu, letting you choose
              screen-resolution (dpi)...

              That might help, too...

              Markus

              --
              Disclammer: Clams, begone!
            • Domsalla, Thorsten
              Hello Angelika, ... once upon a time I had a similar issue in KDE2. Turning off antialiased fonts worked for me. But, I m really unsure about this in KDE3. TJ
              Message 6 of 10 , Jul 2 3:26 AM
                Hello Angelika,

                > everything. It seems that Helvetica size 12 does not exist
                > any more and thus it uses 14 or something. Anyway, I had to

                once upon a time I had a similar issue in KDE2. Turning off antialiased
                fonts worked for me. But, I'm really unsure about this in KDE3.

                TJ
              • Angelika
                Hello, thanks for the tips, neither worked though... I think there s still something fishy with the fonts on my box. Thank you for your efforts though,
                Message 7 of 10 , Jul 2 4:20 AM
                  Hello,

                  thanks for the tips, neither worked though... I think there's still
                  something fishy with the fonts on my box.

                  Thank you for your efforts though,
                  Angelika.
                • Markus Kohli
                  Now, that might sound stupid, and maybe you already mentioned that... Did you download the msttfonts? command is fetchmsttfonts Anti-Aliasing without those
                  Message 8 of 10 , Jul 2 4:21 AM
                    Now, that might sound stupid, and maybe you already mentioned that...
                    Did you download the msttfonts?
                    command is "fetchmsttfonts"

                    Anti-Aliasing without those fonts is like, uhm... Well. I can't think of an
                    appropriate word usable in public... ;-)

                    Am Dienstag, 2. Juli 2002 13.20 schrieb Angelika:
                    > Hello,
                    >
                    > thanks for the tips, neither worked though... I think there's still
                    > something fishy with the fonts on my box.
                    >
                    > Thank you for your efforts though,
                    > Angelika.
                    >
                    >
                    > --------------------------------------------------------------
                    > Please post your X config files in the group links or database
                    > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
                    > FAQ: http://www.whacked.net/ldl/faq
                    >
                    > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

                    --
                    ...ebius tagline. This is a moebius tagline. This is a mo...
                  • Stephen Lau
                    try startx -- -dpi 100 cheers, steve ... -- stephen lau :: [ldl@grommit.com] :: gpg key id: 0x09E5CD21 http://www.whacked.net/oss/ldl
                    Message 9 of 10 , Jul 2 2:11 PM
                      try startx -- -dpi 100

                      cheers,
                      steve

                      On Tue, Jul 02, 2002 at 01:20:01PM +0200, Angelika wrote:
                      > Hello,
                      >
                      > thanks for the tips, neither worked though... I think there's still
                      > something fishy with the fonts on my box.
                      >
                      > Thank you for your efforts though,
                      > Angelika.
                      >
                      >
                      > --------------------------------------------------------------
                      > Please post your X config files in the group links or database
                      > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
                      > FAQ: http://www.whacked.net/ldl/faq
                      >
                      > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
                      >

                      --
                      stephen lau :: [ldl@...] :: gpg key id: 0x09E5CD21
                      http://www.whacked.net/oss/ldl
                    Your message has been successfully submitted and would be delivered to recipients shortly.