Loading ...
Sorry, an error occurred while loading the content.
 

Re: Inspiron 5000: no sound with Mandrake 8.2

Expand Messages
  • EStoeckle
    OK I got my sound back!!!!! It was a problem with my network card. I was getting insmod errors that would cause my sound card mixer to not to work properly. I
    Message 1 of 4 , May 2, 2002
      OK I got my sound back!!!!! It was a problem with my network card. I
      was getting insmod errors that would cause my sound card mixer to not
      to work properly. I am not sure why but it works now.



      --- In linux-dell-laptops@y..., "estoeckle" <estoeckle@y...> wrote:
      > --- In linux-dell-laptops@y..., "rkorhone" <risto@r...> wrote:
      > > Hi!
      > > Does anyone know how to get the sound working with my Dell
      Inspiron
      > > 5000? The sound card is identified as ES1978 Maestro 2E and it
      worked
      > > fine with previous Mandrake versions (and works with Red Hat 7.2
      which
      > > I also have installed;).
      > >
      > > KDE error message is:
      > > device /dev/dsp can't be opened (No such file or directory)
      > >
      > > Indeed, there is no such file. I also noticed that my home desktop
      > > computer has a directory /dev/sound containing some device files,
      dsp
      > > among others. /dev/dsp is a link to /dev/sound/dsp. I wonder if I
      > > should create these files somehow? My laptop's /dev/sound has no
      files
      > > at all.
      > >
      > > Risto
      >
      > Did you figure this one out? I have the same problem with Mandrake
      > 8.2. No sound at all. Same error?
      > Thanks,
      > Erick
    Your message has been successfully submitted and would be delivered to recipients shortly.