Loading ...
Sorry, an error occurred while loading the content.

Re: How do I install KDE3?

Expand Messages
  • flipsoft
    I have KDE3.0 Running on my Mandrake 8.2 systems right now. It was a simple installation. I downloaded the Mandrake 8.2 Compiled versions of KDE 3 from
    Message 1 of 20 , May 1, 2002
    • 0 Attachment
      I have KDE3.0 Running on my Mandrake 8.2 systems right now. It was a
      simple installation. I downloaded the Mandrake 8.2 Compiled versions
      of KDE 3 from

      http://download.us.kde.org/pub/kde/stable/3.0/Mandrake/8.2/RPMS/i586/

      I grabbed all of the RPM's that did not have the -devel- wording in
      them. Also make sure to get the lib packages! Then I opened up the
      Mandrake software manager. Gave it a new source ('/tmp' is where I
      downloaded the packages) to get packages from and then I
      clicked "Install". It asked for the First CD, Second CD, and the
      Third CD of the download edition of Mandrake 8.2. But after it was
      done I simply logged out of the current KDE session and then logged
      in with the new KDE3 as my window manager. That was all that was
      needed.

      Also check out here...

      http://www.linux-mandrake.com/en/mdk-kde3.0.php3

      This is the official Mandrake site for it!

      Enjoy,
      flipsoft



      --- In linux-dell-laptops@y..., "cesar_cem" <cesar_cem@y...> wrote:
      > I have Mandrake 8.2 and i've downloaded some packs for KDE3, i
      don't
      > know if i'm missing one, please tell me what rpm's are required to
      > install KDE3, cause i have a problem when i try to install it,
      first
      > i try to install the KDE3base but it says that i need to insert the
      > CD-3 from MDK because it needs libqt2*.rpm,
      > i inserted the cd and installed the libqt2*.rpm then when i try to
      > install the KDE3base again it says that it needs lib*,* a lot of
      > files, more than 30, i think that those files were supposed to be
      > installed with the CD a few minutes ago but no.
      >
      > Please give the instructions to install KDE3 over MDK8.2 running
      > KDE2.2.2.
      >
      > Now i cant work with KDE2.2.2 cause some files are missing.
      >
      > Please, I really need help!
    • flipsoft
      http://www.linux-mandrake.com/en/mdk-kde3.0.php3 The official how-to from Mandrake. It is quite simple. Thanks flipsoft Also I downloaded every package except
      Message 2 of 20 , May 1, 2002
      • 0 Attachment
        http://www.linux-mandrake.com/en/mdk-kde3.0.php3

        The official how-to from Mandrake. It is quite simple.
        Thanks
        flipsoft

        Also I downloaded every package except for the ones with the -devel-
        wording in them.


        --- In linux-dell-laptops@y..., "cesar_cem" <cesar_cem@y...> wrote:
        > I have Mandrake 8.2 and i've downloaded some packs for KDE3, i
        don't
        > know if i'm missing one, please tell me what rpm's are required to
        > install KDE3, cause i have a problem when i try to install it,
        first
        > i try to install the KDE3base but it says that i need to insert the
        > CD-3 from MDK because it needs libqt2*.rpm,
        > i inserted the cd and installed the libqt2*.rpm then when i try to
        > install the KDE3base again it says that it needs lib*,* a lot of
        > files, more than 30, i think that those files were supposed to be
        > installed with the CD a few minutes ago but no.
        >
        > Please give the instructions to install KDE3 over MDK8.2 running
        > KDE2.2.2.
        >
        > Now i cant work with KDE2.2.2 cause some files are missing.
        >
        > Please, I really need help!
      • cesar_cem
        Thanks flipsoft I m still a n00b I have all the RPM s but it seems that one was corrupted, that s why it didn t work, now I m going to try the installation
        Message 3 of 20 , May 1, 2002
        • 0 Attachment
          Thanks flipsoft I'm still a n00b I have all the RPM's but it seems
          that one was corrupted, that's why it didn't work, now I'm going to
          try the installation again.




          --- In linux-dell-laptops@y..., "flipsoft" <flipsoft@y...> wrote:
          > http://www.linux-mandrake.com/en/mdk-kde3.0.php3
          >
          > The official how-to from Mandrake. It is quite simple.
          > Thanks
          > flipsoft
          >
          > Also I downloaded every package except for the ones with the -
          devel-
          > wording in them.
          >
          >
          > --- In linux-dell-laptops@y..., "cesar_cem" <cesar_cem@y...> wrote:
          > > I have Mandrake 8.2 and i've downloaded some packs for KDE3, i
          > don't
          > > know if i'm missing one, please tell me what rpm's are required
          to
          > > install KDE3, cause i have a problem when i try to install it,
          > first
          > > i try to install the KDE3base but it says that i need to insert
          the
          > > CD-3 from MDK because it needs libqt2*.rpm,
          > > i inserted the cd and installed the libqt2*.rpm then when i try
          to
          > > install the KDE3base again it says that it needs lib*,* a lot of
          > > files, more than 30, i think that those files were supposed to
          be
          > > installed with the CD a few minutes ago but no.
          > >
          > > Please give the instructions to install KDE3 over MDK8.2 running
          > > KDE2.2.2.
          > >
          > > Now i cant work with KDE2.2.2 cause some files are missing.
          > >
          > > Please, I really need help!
        • flipsoft
          That s Ok! Everyone was a n00b once! If you want another cool thing for KDE3 goto
          Message 4 of 20 , May 1, 2002
          • 0 Attachment
            That's Ok! Everyone was a n00b once! If you want another cool thing
            for KDE3 goto
            ftp://ftp.ibiblio.org/pub/Linux/distributions/contrib/texstar/Mandrake-8.2-i686/

            and download the mosfet-liquid-0.9.4-2mdk.i686.rpm package for KDE3.
            This is by far the coolest theme ever. I think people should package
            this sucker as the default KDE3 theme.
            flipsoft



            --- In linux-dell-laptops@y..., "cesar_cem" <cesar_cem@y...> wrote:
            > Thanks flipsoft I'm still a n00b I have all the RPM's but it seems
            > that one was corrupted, that's why it didn't work, now I'm going to
            > try the installation again.
            >
            >
            >
            >
            > --- In linux-dell-laptops@y..., "flipsoft" <flipsoft@y...> wrote:
            > > http://www.linux-mandrake.com/en/mdk-kde3.0.php3
            > >
            > > The official how-to from Mandrake. It is quite simple.
            > > Thanks
            > > flipsoft
            > >
            > > Also I downloaded every package except for the ones with the -
            > devel-
            > > wording in them.
            > >
            > >
            > > --- In linux-dell-laptops@y..., "cesar_cem" <cesar_cem@y...> wrote:
            > > > I have Mandrake 8.2 and i've downloaded some packs for KDE3, i
            > > don't
            > > > know if i'm missing one, please tell me what rpm's are required
            > to
            > > > install KDE3, cause i have a problem when i try to install it,
            > > first
            > > > i try to install the KDE3base but it says that i need to insert
            > the
            > > > CD-3 from MDK because it needs libqt2*.rpm,
            > > > i inserted the cd and installed the libqt2*.rpm then when i try
            > to
            > > > install the KDE3base again it says that it needs lib*,* a lot of
            > > > files, more than 30, i think that those files were supposed to
            > be
            > > > installed with the CD a few minutes ago but no.
            > > >
            > > > Please give the instructions to install KDE3 over MDK8.2 running
            > > > KDE2.2.2.
            > > >
            > > > Now i cant work with KDE2.2.2 cause some files are missing.
            > > >
            > > > Please, I really need help!
          • Andrew
            Ok, Here is the bass ackwards method I used to install KDE3 on a pristine RH7.1 installation (very painfull) first off... rpm -ev `rpm -qa|grep ^kde` get rid
            Message 5 of 20 , May 1, 2002
            • 0 Attachment
              Ok, Here is the bass ackwards method I used to install KDE3 on a pristine
              RH7.1 installation (very painfull)

              first off...
              rpm -ev `rpm -qa|grep ^kde`
              get rid of all the 'base' kde packages...

              download all the redhat rpms for kde3 (minus the i8n files you don't need)

              now... the qt3 rpm is CORRUPTED :( it isn't good, the qt3-mt.so.3 file is
              bad.

              so download the qt3 src rpm and compile it (a good 1-2 hour process on my
              I8.1)
              remove all the qt rpms you find using rpm -qa|grep ^qt

              it will bitch and moan about broken dependencies, use your best judgment.
              you will also have to download many of the redhat 7.2 and 7.2 update rpms...
              here is the list of the ones I had to install:
              ark-3.0.0-1.i386.rpm kdebindings-devel-3.0.0-1.i386.rpm
              kit-3.0.0-1.i386.rpm libusb-devel-0.1.5-2.i386.rpm
              rpm2html-1.7-3.7x.i386.rpm
              arts-1.0.0-1.i386.rpm
              kdebindings-kmozilla-3.0.0-1.i386.rpm kjots-3.0.0-1.i386.rpm
              libxml2-2.4.19-1.i386.rpm rpm-4.0.3-1.03.i386.rpm
              arts-devel-1.0.0-1.i386.rpm kdegames-3.0.0-1.i386.rpm
              kljettool-3.0.0-1.i386.rpm libxml2-devel-2.4.19-1.i386.rpm
              rpm-4.0.4-7x.i386.rpm
              cervisia-3.0.0-2.i386.rpm kdegames-devel-3.0.0-1.i386.rpm
              klpq-3.0.0-1.i386.rpm libxml2-python-2.4.19-1.i386.rpm
              rpm-build-4.0.3-1.03.i386.rpm
              chkconfig-1.3.4-1.i386.rpm kdelibs-3.0.0-4.i386.rpm
              klprfax-3.0.0-1.i386.rpm libxslt-1.0.15-1.i386.rpm
              rpm-build-4.0.4-7x.i386.rpm
              cups-1.1.14-10.i386.rpm kdelibs-devel-3.0.0-4.i386.rpm
              kmail-3.0.0-1.i386.rpm libxslt-devel-1.0.15-1.i386.rpm
              rpm-devel-4.0.3-1.03.i386.rpm
              cups-devel-1.1.14-10.i386.rpm kdemultimedia-arts-3.0.0-1.i386.rpm
              kmid-3.0.0-1.i386.rpm libxslt-python-1.0.15-1.i386.rpm
              rpm-devel-4.0.4-7x.i386.rpm
              cups-libs-1.1.14-10.i386.rpm kdemultimedia-devel-3.0.0-1.i386.rpm
              kmidi-3.0.0-1.i386.rpm lisa-3.0.0-1.i386.rpm
              rpmfind-1.7-2.i386.rpm
              fam-2.6.4-11.i386.rpm kdemultimedia-kfile-3.0.0-1.i386.rpm
              kmix-3.0.0-1.i386.rpm noatun-3.0.0-1.i386.rpm
              rpmfind-1.7-4.7x.i386.rpm
              glibc-2.2.4-24.i386.rpm kdemultimedia-libs-3.0.0-1.i386.rpm
              knewsticker-3.0.0-1.i386.rpm ntsysv-1.3.4-1.i386.rpm
              rpmlint-0.32-4.noarch.rpm
              glibc-common-2.2.4-24.i386.rpm kdenetwork-devel-3.0.0-1.i386.rpm
              knode-3.0.0-1.i386.rpm openssh-3.1p1-2.i386.rpm
              rpm-perl-4.0.3-1.03.i386.rpm
              glibc-devel-2.2.4-24.i386.rpm kdenetwork-libs-3.0.0-1.i386.rpm
              knotes-3.0.0-1.i386.rpm openssh-askpass-3.1p1-2.i386.rpm
              rpm-perl-4.0.4-7x.i386.rpm
              gphoto2-2.0-2.i386.rpm kdepasswd-3.0.0-1.i386.rpm
              koffice-1.1.1-4.i386.rpm openssh-askpass-gnome-3.1p1-2.i386.rpm
              rpm-python-4.0.3-1.03.i386.rpm
              gphoto2-devel-2.0-2.i386.rpm kdesdk-gimp-3.0.0-2.i386.rpm
              koffice-devel-1.1.1-4.i386.rpm openssh-clients-3.1p1-2.i386.rpm
              rpm-python-4.0.4-7x.i386.rpm
              hotplug-2002_04_01-1.i386.rpm kdesdk-kapptemplate-3.0.0-2.i386.rpm
              koncd-3.0.0-1.i386.rpm openssh-server-3.1p1-2.i386.rpm
              sane-backends-1.0.5-4.i386.rpm
              hwdata-0.9-1.noarch.rpm kdesdk-kbabel-3.0.0-2.i386.rpm
              kooka-3.0.0-3.i386.rpm openssl-0.9.6b-8.i386.rpm
              sane-backends-devel-1.0.5-4.i386.rpm
              kaboodle-3.0.0-1.i386.rpm kdesdk-kbugbuster-3.0.0-2.i386.rpm
              korn-3.0.0-1.i386.rpm pcre-3.4-2.i386.rpm
              sane-frontends-1.0.5-2.i386.rpm
              kamera-3.0.0-3.i386.rpm kdesdk-kmtrace-3.0.0-2.i386.rpm
              kpaint-3.0.0-3.i386.rpm pcre-devel-3.4-2.i386.rpm
              SDL-1.2.2-3.i386.rpm
              karm-3.0.0-1.i386.rpm kdesdk-kompare-3.0.0-2.i386.rpm
              kpf-3.0.0-1.i386.rpm popt-1.6.4-7x.i386.rpm
              SDL-devel-1.2.2-3.i386.rpm
              kcalc-3.0.0-1.i386.rpm kdesdk-kspy-3.0.0-2.i386.rpm
              kppp-3.0.0-1.i386.rpm PyQt-3.1-1.i386.rpm
              SDL_image-1.2.0-3.i386.rpm
              kcharselect-3.0.0-1.i386.rpm kdessh-3.0.0-1.i386.rpm
              kregexpeditor-3.0.0-1.i386.rpm PyQt-devel-3.1-1.i386.rpm
              SDL_image-devel-1.2.0-3.i386.rpm
              kcoloredit-3.0.0-3.i386.rpm kdetoys-3.0.0-1.i386.rpm
              kregexpeditor-devel-3.0.0-1.i386.rpm PyQt-examples-3.1-1.i386.rpm
              SDL_mixer-1.2.0-4.i386.rpm
              kde2-compat-2.2.2-1.i386.rpm kdeutils-laptop-3.0.0-1.i386.rpm
              kruler-3.0.0-3.i386.rpm qt2-2.3.1-2.i386.rpm
              SDL_mixer-devel-1.2.0-4.i386.rpm
              kdeaddons-kate-3.0.0-1.i386.rpm kdevelop-2.1-1.i386.rpm
              kscd-3.0.0-1.i386.rpm qt2-designer-2.3.1-2.i386.rpm
              SDL_net-1.2.2-1.i386.rpm
              kdeaddons-kicker-3.0.0-1.i386.rpm kdf-3.0.0-1.i386.rpm
              ksirc-3.0.0-1.i386.rpm qt2-devel-2.3.1-2.i386.rpm
              SDL_net-devel-1.2.2-1.i386.rpm
              kdeaddons-knewsticker-3.0.0-1.i386.rpm kdict-3.0.0-1.i386.rpm
              ksnapshot-3.0.0-3.i386.rpm qt2-static-2.3.1-2.i386.rpm
              sip-3.1-1.i386.rpm
              kdeaddons-konqueror-3.0.0-1.i386.rpm kdvi-3.0.0-3.i386.rpm
              ktalkd-3.0.0-1.i386.rpm qt2-Xt-2.3.1-2.i386.rpm
              sip-devel-3.1-1.i386.rpm
              kdeaddons-noatun-3.0.0-1.i386.rpm kedit-3.0.0-1.i386.rpm
              ktimer-3.0.0-1.i386.rpm qt-3.0.3-5.i386.rpm
              smpeg-0.4.4-3.i386.rpm
              kdeadmin-3.0.0-2.i386.rpm kfax-3.0.0-3.i386.rpm
              kuickshow-3.0.0-3.i386.rpm qt-designer-3.0.3-5.i386.rpm
              smpeg-devel-0.4.4-3.i386.rpm
              kdeartwork-3.0.0-3.i386.rpm kfile-pdf-3.0.0-3.i386.rpm
              kview-3.0.0-3.i386.rpm qt-devel-3.0.3-5.i386.rpm
              smpeg-xmms-0.3.4-3.i386.rpm
              kdeartwork-kworldclock-3.0.0-3.i386.rpm kfile-png-3.0.0-3.i386.rpm
              kviewshell-3.0.0-3.i386.rpm qt-MySQL-3.0.3-5.i386.rpm
              usbutils-0.9-5.i386.rpm
              kdeartwork-locolor-3.0.0-3.i386.rpm kfloppy-3.0.0-1.i386.rpm
              kviewshell-devel-3.0.0-3.i386.rpm qt-ODBC-3.0.3-5.i386.rpm
              xinetd-2.3.3-1.i386.rpm
              kdeartwork-screensavers-3.0.0-3.i386.rpm kfract-3.0.0-3.i386.rpm
              kxmlrpcd-3.0.0-1.i386.rpm qt-PostgreSQL-3.0.3-5.i386.rpm
              kdebase-3.0.0-2.i386.rpm kghostview-3.0.0-3.i386.rpm
              libkscan-3.0.0-3.i386.rpm qt-static-3.0.3-5.i386.rpm
              kdebase-devel-3.0.0-2.i386.rpm khexedit-3.0.0-1.i386.rpm
              libkscan-devel-3.0.0-3.i386.rpm qt-Xt-3.0.3-5.i386.rpm
              kdebindings-3.0.0-1.i386.rpm kiconedit-3.0.0-3.i386.rpm
              libusb-0.1.5-2.i386.rpm rpm2html-1.7-1.i386.rpm

              in terms of the order... I forgot :( but it is easy to figure out by using
              alternating rpm -Uvh *rpm looking at the missing dependencies and
              installing those, then re-running rpm -Uvh *rpm

              if you have any other questions, feel free to ask me, I'll be glad to help on
              an individual basis...
              :)
              --Andrew
            • Brian Blackstone
              Did you grab every file from the i386 folder, or just certain ones? ... Brian ... From: Stephen Lau To:
              Message 6 of 20 , May 2, 2002
              • 0 Attachment
                Did you grab every file from the i386 folder, or just certain ones?

                -------
                Brian


                ----- Original Message -----
                From: "Stephen Lau" <ldl@...>
                To: <linux-dell-laptops@yahoogroups.com>
                Sent: Wednesday, May 01, 2002 7:42 PM
                Subject: Re: [linux-dell-laptops] How do I install KDE3?


                > It differs per distribution, and I'm running RH 7.2, but for me it was a
                > relatively painless process:
                >
                > 1) uninstall every kde2 RPM (not a big deal for me, since i don't use
                kde2)
                > 2) grab every kde3 RPM in the i386 folder on the kde.org site
                > 3) install every single one of those RPMs
                >
                > what libraries is it complaining about?
                >
                > -steve
                >
                > On Wed, May 01, 2002 at 10:57:48PM -0000, cesar_cem wrote:
                > > I have Mandrake 8.2 and i've downloaded some packs for KDE3, i don't
                > > know if i'm missing one, please tell me what rpm's are required to
                > > install KDE3, cause i have a problem when i try to install it, first
                > > i try to install the KDE3base but it says that i need to insert the
                > > CD-3 from MDK because it needs libqt2*.rpm,
                > > i inserted the cd and installed the libqt2*.rpm then when i try to
                > > install the KDE3base again it says that it needs lib*,* a lot of
                > > files, more than 30, i think that those files were supposed to be
                > > installed with the CD a few minutes ago but no.
                > >
                > > Please give the instructions to install KDE3 over MDK8.2 running
                > > KDE2.2.2.
                > >
                > > Now i cant work with KDE2.2.2 cause some files are missing.
                > >
                > > Please, I really need help!
                > >
                >
                > --
                > stephen lau :: [ldl@...] :: gpg key id: 0x09E5CD21
                > http://www.whacked.net/oss/ldl
                >
                >
                > --------------------------------------------------------------
                > Please post your X config files in the group links or database
                > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
                > FAQ: http://www.whacked.net/ldl/faq
                >
                > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
                >
                >
              • Stephen Lau
                grabbed every file... if you want, i can provide filenames. -steve ... -- stephen lau :: [ldl@grommit.com] :: gpg key id: 0x09E5CD21
                Message 7 of 20 , May 2, 2002
                • 0 Attachment
                  grabbed every file... if you want, i can provide filenames.
                  -steve

                  On Thu, May 02, 2002 at 04:38:30PM -0400, Brian Blackstone wrote:
                  > Did you grab every file from the i386 folder, or just certain ones?
                  >
                  > -------
                  > Brian
                  >
                  >
                  > ----- Original Message -----
                  > From: "Stephen Lau" <ldl@...>
                  > To: <linux-dell-laptops@yahoogroups.com>
                  > Sent: Wednesday, May 01, 2002 7:42 PM
                  > Subject: Re: [linux-dell-laptops] How do I install KDE3?
                  >
                  >
                  > > It differs per distribution, and I'm running RH 7.2, but for me it was a
                  > > relatively painless process:
                  > >
                  > > 1) uninstall every kde2 RPM (not a big deal for me, since i don't use
                  > kde2)
                  > > 2) grab every kde3 RPM in the i386 folder on the kde.org site
                  > > 3) install every single one of those RPMs
                  > >
                  > > what libraries is it complaining about?
                  > >
                  > > -steve
                  > >
                  > > On Wed, May 01, 2002 at 10:57:48PM -0000, cesar_cem wrote:
                  > > > I have Mandrake 8.2 and i've downloaded some packs for KDE3, i don't
                  > > > know if i'm missing one, please tell me what rpm's are required to
                  > > > install KDE3, cause i have a problem when i try to install it, first
                  > > > i try to install the KDE3base but it says that i need to insert the
                  > > > CD-3 from MDK because it needs libqt2*.rpm,
                  > > > i inserted the cd and installed the libqt2*.rpm then when i try to
                  > > > install the KDE3base again it says that it needs lib*,* a lot of
                  > > > files, more than 30, i think that those files were supposed to be
                  > > > installed with the CD a few minutes ago but no.
                  > > >
                  > > > Please give the instructions to install KDE3 over MDK8.2 running
                  > > > KDE2.2.2.
                  > > >
                  > > > Now i cant work with KDE2.2.2 cause some files are missing.
                  > > >
                  > > > Please, I really need help!
                  > > >
                  > >
                  > > --
                  > > stephen lau :: [ldl@...] :: gpg key id: 0x09E5CD21
                  > > http://www.whacked.net/oss/ldl
                  > >
                  > >
                  > > --------------------------------------------------------------
                  > > Please post your X config files in the group links or database
                  > > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
                  > > FAQ: http://www.whacked.net/ldl/faq
                  > >
                  > > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
                  > >
                  > >
                  >

                  --
                  stephen lau :: [ldl@...] :: gpg key id: 0x09E5CD21
                  http://www.whacked.net/oss/ldl
                • emil kirschner
                  kde 3 requires the fam daemon (file alterations monitor). Do you have that one? I ask because on slackware fam is not included with kde 3, I had to look it up
                  Message 8 of 20 , May 3, 2002
                  • 0 Attachment
                    kde 3 requires the fam daemon (file alterations
                    monitor). Do you have that one? I ask because on
                    slackware fam is not included with kde 3, I had to
                    look it up on linuxpackages.net and install it
                    separatelly. funny, I found within some gnome distro
                    :-)

                    Cheers,
                    e.

                    --- Stephen Lau <ldl@...> wrote:
                    > grabbed every file... if you want, i can provide
                    > filenames.
                    > -steve
                    >
                    > On Thu, May 02, 2002 at 04:38:30PM -0400, Brian
                    > Blackstone wrote:
                    > > Did you grab every file from the i386 folder, or
                    > just certain ones?
                    > >
                    > > -------
                    > > Brian
                    > >
                    > >
                    > > ----- Original Message -----
                    > > From: "Stephen Lau" <ldl@...>
                    > > To: <linux-dell-laptops@yahoogroups.com>
                    > > Sent: Wednesday, May 01, 2002 7:42 PM
                    > > Subject: Re: [linux-dell-laptops] How do I install
                    > KDE3?
                    > >
                    > >
                    > > > It differs per distribution, and I'm running RH
                    > 7.2, but for me it was a
                    > > > relatively painless process:
                    > > >
                    > > > 1) uninstall every kde2 RPM (not a big deal for
                    > me, since i don't use
                    > > kde2)
                    > > > 2) grab every kde3 RPM in the i386 folder on the
                    > kde.org site
                    > > > 3) install every single one of those RPMs
                    > > >
                    > > > what libraries is it complaining about?
                    > > >
                    > > > -steve
                    > > >
                    > > > On Wed, May 01, 2002 at 10:57:48PM -0000,
                    > cesar_cem wrote:
                    > > > > I have Mandrake 8.2 and i've downloaded some
                    > packs for KDE3, i don't
                    > > > > know if i'm missing one, please tell me what
                    > rpm's are required to
                    > > > > install KDE3, cause i have a problem when i
                    > try to install it, first
                    > > > > i try to install the KDE3base but it says that
                    > i need to insert the
                    > > > > CD-3 from MDK because it needs libqt2*.rpm,
                    > > > > i inserted the cd and installed the
                    > libqt2*.rpm then when i try to
                    > > > > install the KDE3base again it says that it
                    > needs lib*,* a lot of
                    > > > > files, more than 30, i think that those files
                    > were supposed to be
                    > > > > installed with the CD a few minutes ago but
                    > no.
                    > > > >
                    > > > > Please give the instructions to install KDE3
                    > over MDK8.2 running
                    > > > > KDE2.2.2.
                    > > > >
                    > > > > Now i cant work with KDE2.2.2 cause some files
                    > are missing.
                    > > > >
                    > > > > Please, I really need help!
                    > > > >
                    > > >
                    > > > --
                    > > > stephen lau :: [ldl@...] :: gpg key id:
                    > 0x09E5CD21
                    > > > http://www.whacked.net/oss/ldl
                    > > >
                    > > >
                    > > >
                    >
                    --------------------------------------------------------------
                    > > > Please post your X config files in the group
                    > links or database
                    > > > To unsubscribe, email:
                    > linux-dell-laptops-unsubscribe@yahoogroups.com
                    > > > FAQ: http://www.whacked.net/ldl/faq
                    > > >
                    > > > Your use of Yahoo! Groups is subject to
                    > http://docs.yahoo.com/info/terms/
                    > > >
                    > > >
                    > >
                    >
                    > --
                    > stephen lau :: [ldl@...] :: gpg key id:
                    > 0x09E5CD21
                    > http://www.whacked.net/oss/ldl
                    >


                    __________________________________________________
                    Do You Yahoo!?
                    Yahoo! Health - your guide to health and wellness
                    http://health.yahoo.com
                  • Brian Blackstone
                    I tried upgrading to KDE 3.0, and I have screwed something up... When I tried to rpm -Uvh *.rpm I get this message: qt-Xt-3.0.3-5.i386.rpm: read manifest
                    Message 9 of 20 , May 3, 2002
                    • 0 Attachment
                      I tried upgrading to KDE 3.0, and I have screwed something up...

                      When I tried to 'rpm -Uvh *.rpm' I get this message:
                      qt-Xt-3.0.3-5.i386.rpm: read manifest failed: Success

                      and it stops.
                      Did you have this problem, too? I'm running basically a stock RH 7.2 with
                      the 2.4.7 kernel. Will I need to compile the qt from source?

                      Thanks for any advice,

                      Brian


                      ----- Original Message -----
                      From: "Stephen Lau" <ldl@...>
                      To: <linux-dell-laptops@yahoogroups.com>
                      Sent: Thursday, May 02, 2002 6:03 PM
                      Subject: Re: [linux-dell-laptops] How do I install KDE3?


                      > grabbed every file... if you want, i can provide filenames.
                      > -steve
                      >
                      > On Thu, May 02, 2002 at 04:38:30PM -0400, Brian Blackstone wrote:
                      > > Did you grab every file from the i386 folder, or just certain ones?
                      > >
                      > > -------
                      > > Brian
                      > >
                      > >
                      > > ----- Original Message -----
                      > > From: "Stephen Lau" <ldl@...>
                      > > To: <linux-dell-laptops@yahoogroups.com>
                      > > Sent: Wednesday, May 01, 2002 7:42 PM
                      > > Subject: Re: [linux-dell-laptops] How do I install KDE3?
                      > >
                      > >
                      > > > It differs per distribution, and I'm running RH 7.2, but for me it was
                      a
                      > > > relatively painless process:
                      > > >
                      > > > 1) uninstall every kde2 RPM (not a big deal for me, since i don't use
                      > > kde2)
                      > > > 2) grab every kde3 RPM in the i386 folder on the kde.org site
                      > > > 3) install every single one of those RPMs
                      > > >
                      > > > what libraries is it complaining about?
                      > > >
                      > > > -steve
                      > > >
                      > > > On Wed, May 01, 2002 at 10:57:48PM -0000, cesar_cem wrote:
                      > > > > I have Mandrake 8.2 and i've downloaded some packs for KDE3, i don't
                      > > > > know if i'm missing one, please tell me what rpm's are required to
                      > > > > install KDE3, cause i have a problem when i try to install it, first
                      > > > > i try to install the KDE3base but it says that i need to insert the
                      > > > > CD-3 from MDK because it needs libqt2*.rpm,
                      > > > > i inserted the cd and installed the libqt2*.rpm then when i try to
                      > > > > install the KDE3base again it says that it needs lib*,* a lot of
                      > > > > files, more than 30, i think that those files were supposed to be
                      > > > > installed with the CD a few minutes ago but no.
                      > > > >
                      > > > > Please give the instructions to install KDE3 over MDK8.2 running
                      > > > > KDE2.2.2.
                      > > > >
                      > > > > Now i cant work with KDE2.2.2 cause some files are missing.
                      > > > >
                      > > > > Please, I really need help!
                      > > > >
                      > > >
                      > > > --
                      > > > stephen lau :: [ldl@...] :: gpg key id: 0x09E5CD21
                      > > > http://www.whacked.net/oss/ldl
                      > > >
                      > > >
                      > > > --------------------------------------------------------------
                      > > > Please post your X config files in the group links or database
                      > > > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
                      > > > FAQ: http://www.whacked.net/ldl/faq
                      > > >
                      > > > Your use of Yahoo! Groups is subject to
                      http://docs.yahoo.com/info/terms/
                      > > >
                      > > >
                      > >
                      >
                      > --
                      > stephen lau :: [ldl@...] :: gpg key id: 0x09E5CD21
                      > http://www.whacked.net/oss/ldl
                      >
                      >
                      > --------------------------------------------------------------
                      > Please post your X config files in the group links or database
                      > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
                      > FAQ: http://www.whacked.net/ldl/faq
                      >
                      > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
                      >
                      >
                    • Brian Blackstone
                      I have fam-2.6.4-11 installed on my machine. ... From: emil kirschner To: Sent: Friday, May 03, 2002
                      Message 10 of 20 , May 3, 2002
                      • 0 Attachment
                        I have fam-2.6.4-11 installed on my machine.


                        ----- Original Message -----
                        From: "emil kirschner" <entzi81@...>
                        To: <linux-dell-laptops@yahoogroups.com>
                        Sent: Friday, May 03, 2002 10:43 AM
                        Subject: Re: [linux-dell-laptops] How do I install KDE3?


                        > kde 3 requires the fam daemon (file alterations
                        > monitor). Do you have that one? I ask because on
                        > slackware fam is not included with kde 3, I had to
                        > look it up on linuxpackages.net and install it
                        > separatelly. funny, I found within some gnome distro
                        > :-)
                        >
                        > Cheers,
                        > e.
                        >
                        > --- Stephen Lau <ldl@...> wrote:
                        > > grabbed every file... if you want, i can provide
                        > > filenames.
                        > > -steve
                        > >
                        > > On Thu, May 02, 2002 at 04:38:30PM -0400, Brian
                        > > Blackstone wrote:
                        > > > Did you grab every file from the i386 folder, or
                        > > just certain ones?
                        > > >
                        > > > -------
                        > > > Brian
                        > > >
                        > > >
                        > > > ----- Original Message -----
                        > > > From: "Stephen Lau" <ldl@...>
                        > > > To: <linux-dell-laptops@yahoogroups.com>
                        > > > Sent: Wednesday, May 01, 2002 7:42 PM
                        > > > Subject: Re: [linux-dell-laptops] How do I install
                        > > KDE3?
                        > > >
                        > > >
                        > > > > It differs per distribution, and I'm running RH
                        > > 7.2, but for me it was a
                        > > > > relatively painless process:
                        > > > >
                        > > > > 1) uninstall every kde2 RPM (not a big deal for
                        > > me, since i don't use
                        > > > kde2)
                        > > > > 2) grab every kde3 RPM in the i386 folder on the
                        > > kde.org site
                        > > > > 3) install every single one of those RPMs
                        > > > >
                        > > > > what libraries is it complaining about?
                        > > > >
                        > > > > -steve
                        > > > >
                        > > > > On Wed, May 01, 2002 at 10:57:48PM -0000,
                        > > cesar_cem wrote:
                        > > > > > I have Mandrake 8.2 and i've downloaded some
                        > > packs for KDE3, i don't
                        > > > > > know if i'm missing one, please tell me what
                        > > rpm's are required to
                        > > > > > install KDE3, cause i have a problem when i
                        > > try to install it, first
                        > > > > > i try to install the KDE3base but it says that
                        > > i need to insert the
                        > > > > > CD-3 from MDK because it needs libqt2*.rpm,
                        > > > > > i inserted the cd and installed the
                        > > libqt2*.rpm then when i try to
                        > > > > > install the KDE3base again it says that it
                        > > needs lib*,* a lot of
                        > > > > > files, more than 30, i think that those files
                        > > were supposed to be
                        > > > > > installed with the CD a few minutes ago but
                        > > no.
                        > > > > >
                        > > > > > Please give the instructions to install KDE3
                        > > over MDK8.2 running
                        > > > > > KDE2.2.2.
                        > > > > >
                        > > > > > Now i cant work with KDE2.2.2 cause some files
                        > > are missing.
                        > > > > >
                        > > > > > Please, I really need help!
                        > > > > >
                        > > > >
                        > > > > --
                        > > > > stephen lau :: [ldl@...] :: gpg key id:
                        > > 0x09E5CD21
                        > > > > http://www.whacked.net/oss/ldl
                        > > > >
                        > > > >
                        > > > >
                        > >
                        > --------------------------------------------------------------
                        > > > > Please post your X config files in the group
                        > > links or database
                        > > > > To unsubscribe, email:
                        > > linux-dell-laptops-unsubscribe@yahoogroups.com
                        > > > > FAQ: http://www.whacked.net/ldl/faq
                        > > > >
                        > > > > Your use of Yahoo! Groups is subject to
                        > > http://docs.yahoo.com/info/terms/
                        > > > >
                        > > > >
                        > > >
                        > >
                        > > --
                        > > stephen lau :: [ldl@...] :: gpg key id:
                        > > 0x09E5CD21
                        > > http://www.whacked.net/oss/ldl
                        > >
                        >
                        >
                        > __________________________________________________
                        > Do You Yahoo!?
                        > Yahoo! Health - your guide to health and wellness
                        > http://health.yahoo.com
                        >
                        >
                        > --------------------------------------------------------------
                        > Please post your X config files in the group links or database
                        > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
                        > FAQ: http://www.whacked.net/ldl/faq
                        >
                        > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
                        >
                        >
                      • Stephen Lau
                        it sounds like that file may be corrupted....you might try grabbing it frrom another mirrour.. -steve ... -- stephen lau :: [ldl@grommit.com] :: gpg key id:
                        Message 11 of 20 , May 3, 2002
                        • 0 Attachment
                          it sounds like that file may be corrupted....you might try grabbing it
                          frrom another mirrour..

                          -steve

                          On Fri, May 03, 2002 at 10:51:15AM -0400, Brian Blackstone wrote:
                          > I tried upgrading to KDE 3.0, and I have screwed something up...
                          >
                          > When I tried to 'rpm -Uvh *.rpm' I get this message:
                          > qt-Xt-3.0.3-5.i386.rpm: read manifest failed: Success
                          >
                          > and it stops.
                          > Did you have this problem, too? I'm running basically a stock RH 7.2 with
                          > the 2.4.7 kernel. Will I need to compile the qt from source?
                          >
                          > Thanks for any advice,
                          >
                          > Brian
                          >
                          >
                          > ----- Original Message -----
                          > From: "Stephen Lau" <ldl@...>
                          > To: <linux-dell-laptops@yahoogroups.com>
                          > Sent: Thursday, May 02, 2002 6:03 PM
                          > Subject: Re: [linux-dell-laptops] How do I install KDE3?
                          >
                          >
                          > > grabbed every file... if you want, i can provide filenames.
                          > > -steve
                          > >
                          > > On Thu, May 02, 2002 at 04:38:30PM -0400, Brian Blackstone wrote:
                          > > > Did you grab every file from the i386 folder, or just certain ones?
                          > > >
                          > > > -------
                          > > > Brian
                          > > >
                          > > >
                          > > > ----- Original Message -----
                          > > > From: "Stephen Lau" <ldl@...>
                          > > > To: <linux-dell-laptops@yahoogroups.com>
                          > > > Sent: Wednesday, May 01, 2002 7:42 PM
                          > > > Subject: Re: [linux-dell-laptops] How do I install KDE3?
                          > > >
                          > > >
                          > > > > It differs per distribution, and I'm running RH 7.2, but for me it was
                          > a
                          > > > > relatively painless process:
                          > > > >
                          > > > > 1) uninstall every kde2 RPM (not a big deal for me, since i don't use
                          > > > kde2)
                          > > > > 2) grab every kde3 RPM in the i386 folder on the kde.org site
                          > > > > 3) install every single one of those RPMs
                          > > > >
                          > > > > what libraries is it complaining about?
                          > > > >
                          > > > > -steve
                          > > > >
                          > > > > On Wed, May 01, 2002 at 10:57:48PM -0000, cesar_cem wrote:
                          > > > > > I have Mandrake 8.2 and i've downloaded some packs for KDE3, i don't
                          > > > > > know if i'm missing one, please tell me what rpm's are required to
                          > > > > > install KDE3, cause i have a problem when i try to install it, first
                          > > > > > i try to install the KDE3base but it says that i need to insert the
                          > > > > > CD-3 from MDK because it needs libqt2*.rpm,
                          > > > > > i inserted the cd and installed the libqt2*.rpm then when i try to
                          > > > > > install the KDE3base again it says that it needs lib*,* a lot of
                          > > > > > files, more than 30, i think that those files were supposed to be
                          > > > > > installed with the CD a few minutes ago but no.
                          > > > > >
                          > > > > > Please give the instructions to install KDE3 over MDK8.2 running
                          > > > > > KDE2.2.2.
                          > > > > >
                          > > > > > Now i cant work with KDE2.2.2 cause some files are missing.
                          > > > > >
                          > > > > > Please, I really need help!
                          > > > > >
                          > > > >
                          > > > > --
                          > > > > stephen lau :: [ldl@...] :: gpg key id: 0x09E5CD21
                          > > > > http://www.whacked.net/oss/ldl
                          > > > >
                          > > > >
                          > > > > --------------------------------------------------------------
                          > > > > Please post your X config files in the group links or database
                          > > > > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
                          > > > > FAQ: http://www.whacked.net/ldl/faq
                          > > > >
                          > > > > Your use of Yahoo! Groups is subject to
                          > http://docs.yahoo.com/info/terms/
                          > > > >
                          > > > >
                          > > >
                          > >
                          > > --
                          > > stephen lau :: [ldl@...] :: gpg key id: 0x09E5CD21
                          > > http://www.whacked.net/oss/ldl
                          > >
                          > >
                          > > --------------------------------------------------------------
                          > > Please post your X config files in the group links or database
                          > > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
                          > > FAQ: http://www.whacked.net/ldl/faq
                          > >
                          > > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
                          > >
                          > >
                          >

                          --
                          stephen lau :: [ldl@...] :: gpg key id: 0x09E5CD21
                          http://www.whacked.net/oss/ldl
                        • Andrew
                          ... like I said... the redhat binary rpm for qt3.3 is no good... you have to manually rebuild the src rpm using rpm --rebuild it s something to do overnight
                          Message 12 of 20 , May 3, 2002
                          • 0 Attachment
                            On Friday 03 May 2002 12:30 pm, Stephen Lau wrote:
                            > it sounds like that file may be corrupted....you might try grabbing it
                            > frrom another mirrour..

                            like I said... the redhat binary rpm for qt3.3 is no good...
                            you have to manually rebuild the src rpm using rpm --rebuild

                            it's something to do overnight etc :)
                            but I did that and it works perfectly!
                            and it's more 'form-fitting' to your machine.
                            --Andrew
                            >
                            > -steve
                            >
                            > On Fri, May 03, 2002 at 10:51:15AM -0400, Brian Blackstone wrote:
                            > > I tried upgrading to KDE 3.0, and I have screwed something up...
                            > >
                            > > When I tried to 'rpm -Uvh *.rpm' I get this message:
                            > > qt-Xt-3.0.3-5.i386.rpm: read manifest failed: Success
                            > >
                            > > and it stops.
                            > > Did you have this problem, too? I'm running basically a stock RH 7.2
                            > > with the 2.4.7 kernel. Will I need to compile the qt from source?
                            > >
                            > > Thanks for any advice,
                            > >
                            > > Brian
                            > >
                            > >
                            > > ----- Original Message -----
                            > > From: "Stephen Lau" <ldl@...>
                            > > To: <linux-dell-laptops@yahoogroups.com>
                            > > Sent: Thursday, May 02, 2002 6:03 PM
                            > > Subject: Re: [linux-dell-laptops] How do I install KDE3?
                            > >
                            > > > grabbed every file... if you want, i can provide filenames.
                            > > > -steve
                            > > >
                            > > > On Thu, May 02, 2002 at 04:38:30PM -0400, Brian Blackstone wrote:
                            > > > > Did you grab every file from the i386 folder, or just certain ones?
                            > > > >
                            > > > > -------
                            > > > > Brian
                            > > > >
                            > > > >
                            > > > > ----- Original Message -----
                            > > > > From: "Stephen Lau" <ldl@...>
                            > > > > To: <linux-dell-laptops@yahoogroups.com>
                            > > > > Sent: Wednesday, May 01, 2002 7:42 PM
                            > > > > Subject: Re: [linux-dell-laptops] How do I install KDE3?
                            > > > >
                            > > > > > It differs per distribution, and I'm running RH 7.2, but for me it
                            > > > > > was
                            > >
                            > > a
                            > >
                            > > > > > relatively painless process:
                            > > > > >
                            > > > > > 1) uninstall every kde2 RPM (not a big deal for me, since i don't
                            > > > > > use
                            > > > >
                            > > > > kde2)
                            > > > >
                            > > > > > 2) grab every kde3 RPM in the i386 folder on the kde.org site
                            > > > > > 3) install every single one of those RPMs
                            > > > > >
                            > > > > > what libraries is it complaining about?
                            > > > > >
                            > > > > > -steve
                            > > > > >
                            > > > > > On Wed, May 01, 2002 at 10:57:48PM -0000, cesar_cem wrote:
                            > > > > > > I have Mandrake 8.2 and i've downloaded some packs for KDE3, i
                            > > > > > > don't know if i'm missing one, please tell me what rpm's are
                            > > > > > > required to install KDE3, cause i have a problem when i try to
                            > > > > > > install it, first i try to install the KDE3base but it says that
                            > > > > > > i need to insert the CD-3 from MDK because it needs libqt2*.rpm,
                            > > > > > > i inserted the cd and installed the libqt2*.rpm then when i try
                            > > > > > > to install the KDE3base again it says that it needs lib*,* a lot
                            > > > > > > of files, more than 30, i think that those files were supposed to
                            > > > > > > be installed with the CD a few minutes ago but no.
                            > > > > > >
                            > > > > > > Please give the instructions to install KDE3 over MDK8.2 running
                            > > > > > > KDE2.2.2.
                            > > > > > >
                            > > > > > > Now i cant work with KDE2.2.2 cause some files are missing.
                            > > > > > >
                            > > > > > > Please, I really need help!
                            > > > > >
                            > > > > > --
                            > > > > > stephen lau :: [ldl@...] :: gpg key id: 0x09E5CD21
                            > > > > > http://www.whacked.net/oss/ldl
                            > > > > >
                            > > > > >
                            > > > > > --------------------------------------------------------------
                            > > > > > Please post your X config files in the group links or database
                            > > > > > To unsubscribe, email:
                            > > > > > linux-dell-laptops-unsubscribe@yahoogroups.com FAQ:
                            > > > > > http://www.whacked.net/ldl/faq
                            > > > > >
                            > > > > > Your use of Yahoo! Groups is subject to
                            > >
                            > > http://docs.yahoo.com/info/terms/
                            > >
                            > > > --
                            > > > stephen lau :: [ldl@...] :: gpg key id: 0x09E5CD21
                            > > > http://www.whacked.net/oss/ldl
                            > > >
                            > > >
                            > > > --------------------------------------------------------------
                            > > > Please post your X config files in the group links or database
                            > > > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
                            > > > FAQ: http://www.whacked.net/ldl/faq
                            > > >
                            > > > Your use of Yahoo! Groups is subject to
                            > > > http://docs.yahoo.com/info/terms/
                          • Stephen Lau
                            i don t completely agree...my qt-3.0.3-i don t completely agree...my qt-3.0.3-5.i386.rpm is perfectly fine, and i downloaded it onto two machines and installed
                            Message 13 of 20 , May 3, 2002
                            • 0 Attachment
                              i don't completely agree...my qt-3.0.3-i don't completely agree...my
                              qt-3.0.3-5.i386.rpm is perfectly fine, and i downloaded it onto two
                              machines and installed it under both a rh7.1 and rh7.2 machine.

                              -steve

                              On Fri, May 03, 2002 at 02:44:21PM -0400, Andrew wrote:
                              > On Friday 03 May 2002 12:30 pm, Stephen Lau wrote:
                              > > it sounds like that file may be corrupted....you might try grabbing it
                              > > frrom another mirrour..
                              >
                              > like I said... the redhat binary rpm for qt3.3 is no good...
                              > you have to manually rebuild the src rpm using rpm --rebuild
                              >
                              > it's something to do overnight etc :)
                              > but I did that and it works perfectly!
                              > and it's more 'form-fitting' to your machine.
                              > --Andrew
                              > >
                              > > -steve
                              > >
                              > > On Fri, May 03, 2002 at 10:51:15AM -0400, Brian Blackstone wrote:
                              > > > I tried upgrading to KDE 3.0, and I have screwed something up...
                              > > >
                              > > > When I tried to 'rpm -Uvh *.rpm' I get this message:
                              > > > qt-Xt-3.0.3-5.i386.rpm: read manifest failed: Success
                              > > >
                              > > > and it stops.
                              > > > Did you have this problem, too? I'm running basically a stock RH 7.2
                              > > > with the 2.4.7 kernel. Will I need to compile the qt from source?
                              > > >
                              > > > Thanks for any advice,
                              > > >
                              > > > Brian
                              > > >
                              > > >
                              > > > ----- Original Message -----
                              > > > From: "Stephen Lau" <ldl@...>
                              > > > To: <linux-dell-laptops@yahoogroups.com>
                              > > > Sent: Thursday, May 02, 2002 6:03 PM
                              > > > Subject: Re: [linux-dell-laptops] How do I install KDE3?
                              > > >
                              > > > > grabbed every file... if you want, i can provide filenames.
                              > > > > -steve
                              > > > >
                              > > > > On Thu, May 02, 2002 at 04:38:30PM -0400, Brian Blackstone wrote:
                              > > > > > Did you grab every file from the i386 folder, or just certain ones?
                              > > > > >
                              > > > > > -------
                              > > > > > Brian
                              > > > > >
                              > > > > >
                              > > > > > ----- Original Message -----
                              > > > > > From: "Stephen Lau" <ldl@...>
                              > > > > > To: <linux-dell-laptops@yahoogroups.com>
                              > > > > > Sent: Wednesday, May 01, 2002 7:42 PM
                              > > > > > Subject: Re: [linux-dell-laptops] How do I install KDE3?
                              > > > > >
                              > > > > > > It differs per distribution, and I'm running RH 7.2, but for me it
                              > > > > > > was
                              > > >
                              > > > a
                              > > >
                              > > > > > > relatively painless process:
                              > > > > > >
                              > > > > > > 1) uninstall every kde2 RPM (not a big deal for me, since i don't
                              > > > > > > use
                              > > > > >
                              > > > > > kde2)
                              > > > > >
                              > > > > > > 2) grab every kde3 RPM in the i386 folder on the kde.org site
                              > > > > > > 3) install every single one of those RPMs
                              > > > > > >
                              > > > > > > what libraries is it complaining about?
                              > > > > > >
                              > > > > > > -steve
                              > > > > > >
                              > > > > > > On Wed, May 01, 2002 at 10:57:48PM -0000, cesar_cem wrote:
                              > > > > > > > I have Mandrake 8.2 and i've downloaded some packs for KDE3, i
                              > > > > > > > don't know if i'm missing one, please tell me what rpm's are
                              > > > > > > > required to install KDE3, cause i have a problem when i try to
                              > > > > > > > install it, first i try to install the KDE3base but it says that
                              > > > > > > > i need to insert the CD-3 from MDK because it needs libqt2*.rpm,
                              > > > > > > > i inserted the cd and installed the libqt2*.rpm then when i try
                              > > > > > > > to install the KDE3base again it says that it needs lib*,* a lot
                              > > > > > > > of files, more than 30, i think that those files were supposed to
                              > > > > > > > be installed with the CD a few minutes ago but no.
                              > > > > > > >
                              > > > > > > > Please give the instructions to install KDE3 over MDK8.2 running
                              > > > > > > > KDE2.2.2.
                              > > > > > > >
                              > > > > > > > Now i cant work with KDE2.2.2 cause some files are missing.
                              > > > > > > >
                              > > > > > > > Please, I really need help!
                              > > > > > >
                              > > > > > > --
                              > > > > > > stephen lau :: [ldl@...] :: gpg key id: 0x09E5CD21
                              > > > > > > http://www.whacked.net/oss/ldl
                              > > > > > >
                              > > > > > >
                              > > > > > > --------------------------------------------------------------
                              > > > > > > Please post your X config files in the group links or database
                              > > > > > > To unsubscribe, email:
                              > > > > > > linux-dell-laptops-unsubscribe@yahoogroups.com FAQ:
                              > > > > > > http://www.whacked.net/ldl/faq
                              > > > > > >
                              > > > > > > Your use of Yahoo! Groups is subject to
                              > > >
                              > > > http://docs.yahoo.com/info/terms/
                              > > >
                              > > > > --
                              > > > > stephen lau :: [ldl@...] :: gpg key id: 0x09E5CD21
                              > > > > http://www.whacked.net/oss/ldl
                              > > > >
                              > > > >
                              > > > > --------------------------------------------------------------
                              > > > > Please post your X config files in the group links or database
                              > > > > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
                              > > > > FAQ: http://www.whacked.net/ldl/faq
                              > > > >
                              > > > > Your use of Yahoo! Groups is subject to
                              > > > > http://docs.yahoo.com/info/terms/
                              >

                              --
                              stephen lau :: [ldl@...] :: gpg key id: 0x09E5CD21
                              http://www.whacked.net/oss/ldl
                            • Andrew
                              ... well then the qt3.3 rpm just dosen t love me :( --Andy
                              Message 14 of 20 , May 3, 2002
                              • 0 Attachment
                                On Friday 03 May 2002 03:24 pm, Stephen Lau wrote:
                                > i don't completely agree...my qt-3.0.3-i don't completely agree...my
                                > qt-3.0.3-5.i386.rpm is perfectly fine, and i downloaded it onto two
                                > machines and installed it under both a rh7.1 and rh7.2 machine.
                                >

                                well then the qt3.3 rpm just dosen't love me :(
                                --Andy
                              • cesar_cem
                                Now my KDE3 is running after i reinstalled MDK 8.2 Still have a problem with the startup, the KPersonalizer is running on every startup even if I do what says
                                Message 15 of 20 , May 3, 2002
                                • 0 Attachment
                                  Now my KDE3 is running after i reinstalled MDK 8.2

                                  Still have a problem with the startup, the KPersonalizer is running
                                  on every startup even if I do what says on the readme, to put some
                                  lines in the config.

                                  Also somtimes when i make a click on home and Konqueror is opened, I
                                  go to mnt directory and it Konqueror just disappear and i have to
                                  open it again.

                                  But i can live with this, by far KDE3 is better than XP or GNOME.


                                  --- In linux-dell-laptops@y..., Stephen Lau <ldl@g...> wrote:
                                  > i don't completely agree...my qt-3.0.3-i don't completely
                                  agree...my
                                  > qt-3.0.3-5.i386.rpm is perfectly fine, and i downloaded it onto two
                                  > machines and installed it under both a rh7.1 and rh7.2 machine.
                                  >
                                  > -steve
                                  >
                                  > On Fri, May 03, 2002 at 02:44:21PM -0400, Andrew wrote:
                                  > > On Friday 03 May 2002 12:30 pm, Stephen Lau wrote:
                                  > > > it sounds like that file may be corrupted....you might try
                                  grabbing it
                                  > > > frrom another mirrour..
                                  > >
                                  > > like I said... the redhat binary rpm for qt3.3 is no good...
                                  > > you have to manually rebuild the src rpm using rpm --rebuild
                                  > >
                                  > > it's something to do overnight etc :)
                                  > > but I did that and it works perfectly!
                                  > > and it's more 'form-fitting' to your machine.
                                  > > --Andrew
                                  > > >
                                  > > > -steve
                                  > > >
                                  > > > On Fri, May 03, 2002 at 10:51:15AM -0400, Brian Blackstone
                                  wrote:
                                  > > > > I tried upgrading to KDE 3.0, and I have screwed something
                                  up...
                                  > > > >
                                  > > > > When I tried to 'rpm -Uvh *.rpm' I get this message:
                                  > > > > qt-Xt-3.0.3-5.i386.rpm: read manifest failed: Success
                                  > > > >
                                  > > > > and it stops.
                                  > > > > Did you have this problem, too? I'm running basically a
                                  stock RH 7.2
                                  > > > > with the 2.4.7 kernel. Will I need to compile the qt from
                                  source?
                                  > > > >
                                  > > > > Thanks for any advice,
                                  > > > >
                                  > > > > Brian
                                  > > > >
                                  > > > >
                                  > > > > ----- Original Message -----
                                  > > > > From: "Stephen Lau" <ldl@g...>
                                  > > > > To: <linux-dell-laptops@y...>
                                  > > > > Sent: Thursday, May 02, 2002 6:03 PM
                                  > > > > Subject: Re: [linux-dell-laptops] How do I install KDE3?
                                  > > > >
                                  > > > > > grabbed every file... if you want, i can provide filenames.
                                  > > > > > -steve
                                  > > > > >
                                  > > > > > On Thu, May 02, 2002 at 04:38:30PM -0400, Brian Blackstone
                                  wrote:
                                  > > > > > > Did you grab every file from the i386 folder, or just
                                  certain ones?
                                  > > > > > >
                                  > > > > > > -------
                                  > > > > > > Brian
                                  > > > > > >
                                  > > > > > >
                                  > > > > > > ----- Original Message -----
                                  > > > > > > From: "Stephen Lau" <ldl@g...>
                                  > > > > > > To: <linux-dell-laptops@y...>
                                  > > > > > > Sent: Wednesday, May 01, 2002 7:42 PM
                                  > > > > > > Subject: Re: [linux-dell-laptops] How do I install KDE3?
                                  > > > > > >
                                  > > > > > > > It differs per distribution, and I'm running RH 7.2,
                                  but for me it
                                  > > > > > > > was
                                  > > > >
                                  > > > > a
                                  > > > >
                                  > > > > > > > relatively painless process:
                                  > > > > > > >
                                  > > > > > > > 1) uninstall every kde2 RPM (not a big deal for me,
                                  since i don't
                                  > > > > > > > use
                                  > > > > > >
                                  > > > > > > kde2)
                                  > > > > > >
                                  > > > > > > > 2) grab every kde3 RPM in the i386 folder on the
                                  kde.org site
                                  > > > > > > > 3) install every single one of those RPMs
                                  > > > > > > >
                                  > > > > > > > what libraries is it complaining about?
                                  > > > > > > >
                                  > > > > > > > -steve
                                  > > > > > > >
                                  > > > > > > > On Wed, May 01, 2002 at 10:57:48PM -0000, cesar_cem
                                  wrote:
                                  > > > > > > > > I have Mandrake 8.2 and i've downloaded some packs
                                  for KDE3, i
                                  > > > > > > > > don't know if i'm missing one, please tell me what
                                  rpm's are
                                  > > > > > > > > required to install KDE3, cause i have a problem
                                  when i try to
                                  > > > > > > > > install it, first i try to install the KDE3base but
                                  it says that
                                  > > > > > > > > i need to insert the CD-3 from MDK because it needs
                                  libqt2*.rpm,
                                  > > > > > > > > i inserted the cd and installed the libqt2*.rpm then
                                  when i try
                                  > > > > > > > > to install the KDE3base again it says that it needs
                                  lib*,* a lot
                                  > > > > > > > > of files, more than 30, i think that those files
                                  were supposed to
                                  > > > > > > > > be installed with the CD a few minutes ago but no.
                                  > > > > > > > >
                                  > > > > > > > > Please give the instructions to install KDE3 over
                                  MDK8.2 running
                                  > > > > > > > > KDE2.2.2.
                                  > > > > > > > >
                                  > > > > > > > > Now i cant work with KDE2.2.2 cause some files are
                                  missing.
                                  > > > > > > > >
                                  > > > > > > > > Please, I really need help!
                                  > > > > > > >
                                  > > > > > > > --
                                  > > > > > > > stephen lau :: [ldl@g...] :: gpg key id: 0x09E5CD21
                                  > > > > > > > http://www.whacked.net/oss/ldl
                                  > > > > > > >
                                  > > > > > > >
                                  > > > > > > > -------------------------------------------------------
                                  -------
                                  > > > > > > > Please post your X config files in the group links or
                                  database
                                  > > > > > > > To unsubscribe, email:
                                  > > > > > > > linux-dell-laptops-unsubscribe@y... FAQ:
                                  > > > > > > > http://www.whacked.net/ldl/faq
                                  > > > > > > >
                                  > > > > > > > Your use of Yahoo! Groups is subject to
                                  > > > >
                                  > > > > http://docs.yahoo.com/info/terms/
                                  > > > >
                                  > > > > > --
                                  > > > > > stephen lau :: [ldl@g...] :: gpg key id: 0x09E5CD21
                                  > > > > > http://www.whacked.net/oss/ldl
                                  > > > > >
                                  > > > > >
                                  > > > > > -----------------------------------------------------------
                                  ---
                                  > > > > > Please post your X config files in the group links or
                                  database
                                  > > > > > To unsubscribe, email: linux-dell-laptops-unsubscribe@y...
                                  > > > > > FAQ: http://www.whacked.net/ldl/faq
                                  > > > > >
                                  > > > > > Your use of Yahoo! Groups is subject to
                                  > > > > > http://docs.yahoo.com/info/terms/
                                  > >
                                  >
                                  > --
                                  > stephen lau :: [ldl@g...] :: gpg key id: 0x09E5CD21
                                  > http://www.whacked.net/oss/ldl
                                • Stephen Lau
                                  ... aww... andy gets no love from qt3. ;-) heh...j/k i ve heard similar reports from other people though that qt3 rpms were corrupted as well on some
                                  Message 16 of 20 , May 3, 2002
                                  • 0 Attachment
                                    On Fri, May 03, 2002 at 05:13:16PM -0400, Andrew wrote:
                                    > On Friday 03 May 2002 03:24 pm, Stephen Lau wrote:
                                    > > i don't completely agree...my qt-3.0.3-i don't completely agree...my
                                    > > qt-3.0.3-5.i386.rpm is perfectly fine, and i downloaded it onto two
                                    > > machines and installed it under both a rh7.1 and rh7.2 machine.
                                    > >
                                    >
                                    > well then the qt3.3 rpm just dosen't love me :(
                                    > --Andy
                                    >

                                    aww... andy gets no love from qt3. ;-) heh...j/k i've heard similar
                                    reports from other people though that qt3 rpms were corrupted as well on
                                    some mirrours...

                                    -steve

                                    --
                                    stephen lau :: [ldl@...] :: gpg key id: 0x09E5CD21
                                    http://www.whacked.net/oss/ldl
                                  • e chin
                                    ... hi steve, sorry to have to contact you on the mail list since you don t respond to your address. how does someone unsubscribe???
                                    Message 17 of 20 , May 5, 2002
                                    • 0 Attachment
                                      --- Stephen Lau <ldl@...> wrote:
                                      >

                                      hi steve,

                                      sorry to have to contact you on the mail list
                                      since you don't respond to your <ldl@...>
                                      address.

                                      how does someone unsubscribe???

                                      linux-dell-laptops-unsubscribe@yahoogroups.com

                                      DOES NOT WORK!!!

                                      =====
                                      Edward Chin now at: echin@...
                                      do NOT click <reply> - use cut n paste
                                      Please send plain text only!

                                      Try Linux. Fight bloatware!

                                      __________________________________________________
                                      Do You Yahoo!?
                                      Yahoo! Health - your guide to health and wellness
                                      http://health.yahoo.com
                                    • Stephen Lau
                                      random note, andrew: when i try to email you (i replied to your email the other day), i get a bounceback saying my postfix daemon couldn t establish a
                                      Message 18 of 20 , May 5, 2002
                                      • 0 Attachment
                                        random note, andrew: when i try to email you (i replied to your email the
                                        other day), i get a bounceback saying my postfix daemon couldn't establish
                                        a connection to your MX host...

                                        -steve

                                        On Fri, May 03, 2002 at 02:44:21PM -0400, Andrew wrote:
                                        > On Friday 03 May 2002 12:30 pm, Stephen Lau wrote:
                                        > > it sounds like that file may be corrupted....you might try grabbing it
                                        > > frrom another mirrour..
                                        >
                                        > like I said... the redhat binary rpm for qt3.3 is no good...
                                        > you have to manually rebuild the src rpm using rpm --rebuild
                                        >
                                        > it's something to do overnight etc :)
                                        > but I did that and it works perfectly!
                                        > and it's more 'form-fitting' to your machine.
                                        > --Andrew
                                        > >
                                        > > -steve
                                        > >
                                        > > On Fri, May 03, 2002 at 10:51:15AM -0400, Brian Blackstone wrote:
                                        > > > I tried upgrading to KDE 3.0, and I have screwed something up...
                                        > > >
                                        > > > When I tried to 'rpm -Uvh *.rpm' I get this message:
                                        > > > qt-Xt-3.0.3-5.i386.rpm: read manifest failed: Success
                                        > > >
                                        > > > and it stops.
                                        > > > Did you have this problem, too? I'm running basically a stock RH 7.2
                                        > > > with the 2.4.7 kernel. Will I need to compile the qt from source?
                                        > > >
                                        > > > Thanks for any advice,
                                        > > >
                                        > > > Brian
                                        > > >
                                        > > >
                                        > > > ----- Original Message -----
                                        > > > From: "Stephen Lau" <ldl@...>
                                        > > > To: <linux-dell-laptops@yahoogroups.com>
                                        > > > Sent: Thursday, May 02, 2002 6:03 PM
                                        > > > Subject: Re: [linux-dell-laptops] How do I install KDE3?
                                        > > >
                                        > > > > grabbed every file... if you want, i can provide filenames.
                                        > > > > -steve
                                        > > > >
                                        > > > > On Thu, May 02, 2002 at 04:38:30PM -0400, Brian Blackstone wrote:
                                        > > > > > Did you grab every file from the i386 folder, or just certain ones?
                                        > > > > >
                                        > > > > > -------
                                        > > > > > Brian
                                        > > > > >
                                        > > > > >
                                        > > > > > ----- Original Message -----
                                        > > > > > From: "Stephen Lau" <ldl@...>
                                        > > > > > To: <linux-dell-laptops@yahoogroups.com>
                                        > > > > > Sent: Wednesday, May 01, 2002 7:42 PM
                                        > > > > > Subject: Re: [linux-dell-laptops] How do I install KDE3?
                                        > > > > >
                                        > > > > > > It differs per distribution, and I'm running RH 7.2, but for me it
                                        > > > > > > was
                                        > > >
                                        > > > a
                                        > > >
                                        > > > > > > relatively painless process:
                                        > > > > > >
                                        > > > > > > 1) uninstall every kde2 RPM (not a big deal for me, since i don't
                                        > > > > > > use
                                        > > > > >
                                        > > > > > kde2)
                                        > > > > >
                                        > > > > > > 2) grab every kde3 RPM in the i386 folder on the kde.org site
                                        > > > > > > 3) install every single one of those RPMs
                                        > > > > > >
                                        > > > > > > what libraries is it complaining about?
                                        > > > > > >
                                        > > > > > > -steve
                                        > > > > > >
                                        > > > > > > On Wed, May 01, 2002 at 10:57:48PM -0000, cesar_cem wrote:
                                        > > > > > > > I have Mandrake 8.2 and i've downloaded some packs for KDE3, i
                                        > > > > > > > don't know if i'm missing one, please tell me what rpm's are
                                        > > > > > > > required to install KDE3, cause i have a problem when i try to
                                        > > > > > > > install it, first i try to install the KDE3base but it says that
                                        > > > > > > > i need to insert the CD-3 from MDK because it needs libqt2*.rpm,
                                        > > > > > > > i inserted the cd and installed the libqt2*.rpm then when i try
                                        > > > > > > > to install the KDE3base again it says that it needs lib*,* a lot
                                        > > > > > > > of files, more than 30, i think that those files were supposed to
                                        > > > > > > > be installed with the CD a few minutes ago but no.
                                        > > > > > > >
                                        > > > > > > > Please give the instructions to install KDE3 over MDK8.2 running
                                        > > > > > > > KDE2.2.2.
                                        > > > > > > >
                                        > > > > > > > Now i cant work with KDE2.2.2 cause some files are missing.
                                        > > > > > > >
                                        > > > > > > > Please, I really need help!
                                        > > > > > >
                                        > > > > > > --
                                        > > > > > > stephen lau :: [ldl@...] :: gpg key id: 0x09E5CD21
                                        > > > > > > http://www.whacked.net/oss/ldl
                                        > > > > > >
                                        > > > > > >
                                        > > > > > > --------------------------------------------------------------
                                        > > > > > > Please post your X config files in the group links or database
                                        > > > > > > To unsubscribe, email:
                                        > > > > > > linux-dell-laptops-unsubscribe@yahoogroups.com FAQ:
                                        > > > > > > http://www.whacked.net/ldl/faq
                                        > > > > > >
                                        > > > > > > Your use of Yahoo! Groups is subject to
                                        > > >
                                        > > > http://docs.yahoo.com/info/terms/
                                        > > >
                                        > > > > --
                                        > > > > stephen lau :: [ldl@...] :: gpg key id: 0x09E5CD21
                                        > > > > http://www.whacked.net/oss/ldl
                                        > > > >
                                        > > > >
                                        > > > > --------------------------------------------------------------
                                        > > > > Please post your X config files in the group links or database
                                        > > > > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
                                        > > > > FAQ: http://www.whacked.net/ldl/faq
                                        > > > >
                                        > > > > Your use of Yahoo! Groups is subject to
                                        > > > > http://docs.yahoo.com/info/terms/
                                        >

                                        --
                                        stephen lau :: [ldl@...] :: gpg key id: 0x09E5CD21
                                        http://www.whacked.net/oss/ldl
                                      Your message has been successfully submitted and would be delivered to recipients shortly.