Loading ...
Sorry, an error occurred while loading the content.

Re: Inspiron 8100/Radeon 7500 and Mandrake 8.2

Expand Messages
  • mowgli435
    ... I am having this same problem. I install XFree86 4.2.0 clean from Mandrake 8.2 then any time I try to go to x (either during the install, or with XFdrake
    Message 1 of 6 , May 1, 2002
    View Source
    • 0 Attachment
      --- In linux-dell-laptops@y..., "cranchau" <cranchau@y...> wrote:
      > Has anyone been able to get this combo to work? Whenever I install
      > it, the Xfree86 part hangs up when I select Generic Laptop
      > 1600x1200. I've been searching the web all over and haven't found
      > any information with people getting their radeon to work! Someone
      > PLEASE help :) Post your XF86Config-4 file too if you can and I'll
      > try to get mine up to compare!
      >
      > Thanks

      I am having this same problem. I install XFree86 4.2.0 clean from
      Mandrake 8.2 then any time I try to go to x (either during the
      install, or with XFdrake later) I get a black screen. I have tried
      multiple monitors and multiple resolutions, no joy.

      Some people say 4.2 provides support for this card, but I have yet to
      get it working. I have been running linux on my Inspiron 7000 for
      almost 3 years, but today I feel like the day I started.

      -dennis
    • mowgli435
      ... OK, After the initial shock of feeling like a complete dope I will confess. I was changing XFConfig instead of XFConfig-4 as is clearly shown in the logs.
      Message 2 of 6 , May 1, 2002
      View Source
      • 0 Attachment
        >
        > I am having this same problem. I install XFree86 4.2.0 clean from
        > Mandrake 8.2 then any time I try to go to x (either during the
        > install, or with XFdrake later) I get a black screen. I have tried
        > multiple monitors and multiple resolutions, no joy.
        >
        > Some people say 4.2 provides support for this card, but I have yet to
        > get it working. I have been running linux on my Inspiron 7000 for
        > almost 3 years, but today I feel like the day I started.
        >
        > -dennis

        OK, After the initial shock of feeling like a complete dope I will
        confess.

        I was changing XFConfig instead of XFConfig-4 as is clearly shown in
        the logs.

        So to get X up on an 8100 with Mandrake 8.2 and a Radeon 7500, add

        Option "NoAccel"

        under the Device section for "ATI Radeon" in /etc/X11/XFConfig-4

        If anyone wants a step by step howto from partioning to first KDE
        boot, I will certainly type one up.

        Sorry to waste bandwidth.

        -dennis
      • raheelmail
        Hi, could you please explain in a little detail how exactly i should get the X system up and running on the above system (Inspiron 8100, Radeon 7500, Mandrake
        Message 3 of 6 , May 2, 2002
        View Source
        • 0 Attachment
          Hi,
          could you please explain in a little detail how exactly i should get the X system up and running on
          the above system (Inspiron 8100, Radeon 7500, Mandrake 8.2).
          I appreciate it very much.
          Thanks


          --- In linux-dell-laptops@y..., "mowgli435" <mowgli435@y...> wrote:
          >
          > >
          > > I am having this same problem. I install XFree86 4.2.0 clean from
          > > Mandrake 8.2 then any time I try to go to x (either during the
          > > install, or with XFdrake later) I get a black screen. I have tried
          > > multiple monitors and multiple resolutions, no joy.
          > >
          > > Some people say 4.2 provides support for this card, but I have yet to
          > > get it working. I have been running linux on my Inspiron 7000 for
          > > almost 3 years, but today I feel like the day I started.
          > >
          > > -dennis
          >
          > OK, After the initial shock of feeling like a complete dope I will
          > confess.
          >
          > I was changing XFConfig instead of XFConfig-4 as is clearly shown in
          > the logs.
          >
          > So to get X up on an 8100 with Mandrake 8.2 and a Radeon 7500, add
          >
          > Option "NoAccel"
          >
          > under the Device section for "ATI Radeon" in /etc/X11/XFConfig-4
          >
          > If anyone wants a step by step howto from partioning to first KDE
          > boot, I will certainly type one up.
          >
          > Sorry to waste bandwidth.
          >
          > -dennis
        • Walter Logeman
          In [linux-dell-laptops] Re: Inspiron 8100/Radeon 7500 and Mandrake 8.2, on Thu, 02 May 2002 10:39, ... I am struggling with this. I have added the noaccel
          Message 4 of 6 , May 19, 2002
          View Source
          • 0 Attachment
            In [linux-dell-laptops] Re: Inspiron 8100/Radeon 7500 and Mandrake 8.2, on Thu, 02 May 2002 10:39,
            mowgli435 wrote:

            > So to get X up on an 8100 with Mandrake 8.2 and a Radeon 7500, add
            >
            > Option "NoAccel"

            I am struggling with this. I have added the "noaccel" option and it works in that the
            screen no longer hangs BUT

            As i have posted to the list I have a slow screen and wavy scrolling.

            So I'd be really keen to see you XFConfig-4 if you have it working well.

            I have the 1600x1200 screen that may be a factor.

            Also what does the "noaccel" imply? Was the screen accelerated before under mandrake 8.1?

            I have now installed the Gatos driver to no avail.


            Thanks,


            Walter

            --
            Walter Logeman
            Psychotherapist
            http://www.psybernet.co.nz
          Your message has been successfully submitted and would be delivered to recipients shortly.