Loading ...
Sorry, an error occurred while loading the content.

Re: [linux-dell-laptops] Inspiron 8200 Crystal / Cyrus Logic CS4205 sound chipset in Linux?

Expand Messages
  • Rodney _meff_ Gordon II
    Ermm, Thomas? I can t get S2R to work, when I resume the LCD is all messed up and I have to hard reboot. I made sure AGP was off and all.. Are you sure you got
    Message 1 of 5 , May 1, 2002
    • 0 Attachment
      Ermm, Thomas? I can't get S2R to work, when I resume the LCD is all
      messed up and I have to hard reboot. I made sure AGP was off and all..
      Are you sure you got it working with the GeForce4 440 Go?

      Thomas Deselaers (thomas@...) wrote:
      > And even this works with the small "patch" which is outlined in section
      > 1.1 in the faq. You just change two lines in the source-parts of the
      > nvidia-kernel-driver and apm s2r works fine.
      > Thus only thing I cannot make work is suspend to disk.
      >

      --
      Rodney "meff" Gordon II - meff@...

      -->
      If you're constantly being mistreated, you're cooperating with the treatment.
    • craigos_au
      Hi, I definately have S2R working with a i8200 and the GeForce4 440 Go. Are you sure you have removed the two kernel modules BEFORE you hit Fn-Escape?? (e.g.
      Message 2 of 5 , May 9, 2002
      • 0 Attachment
        Hi,

        I definately have S2R working with a i8200 and the GeForce4 440 Go.

        Are you sure you have removed the two kernel modules BEFORE you hit
        Fn-Escape?? (e.g. shut down X, rmmod the two drivers and then Fn-Esc)

        I have a script for doing the S2R, which basically removes the two
        modules and then does a "apm --standby". This works fine.

        I don't have the two modules handy, the laptop is off at the moment (I
        haven't gotten around to S2D yet, going to try now.)

        Craig

        --- In linux-dell-laptops@y..., Rodney _meff_ Gordon II <meff@p...>
        wrote:
        > Ermm, Thomas? I can't get S2R to work, when I resume the LCD is all
        > messed up and I have to hard reboot. I made sure AGP was off and
        all..
        > Are you sure you got it working with the GeForce4 440 Go?
        >
        > Thomas Deselaers (thomas@d...) wrote:
        > > And even this works with the small "patch" which is outlined in
        section
        > > 1.1 in the faq. You just change two lines in the source-parts of
        the
        > > nvidia-kernel-driver and apm s2r works fine.
        > > Thus only thing I cannot make work is suspend to disk.
        > >
      Your message has been successfully submitted and would be delivered to recipients shortly.