Loading ...
Sorry, an error occurred while loading the content.

Re: C/Port II port replicator network question

Expand Messages
  • Peter Horst
    Thanks. I upgraded to 2.2.14-5.0 (having clean forgotten that I was actually running a version I got off the CD in the back of a book), then altered
    Message 1 of 5 , Oct 27, 2000
    • 0 Attachment
      Thanks. I upgraded to 2.2.14-5.0 (having clean forgotten that I was
      actually running a version I got off the CD in the back of a book),
      then altered /etc/conf.modules per your suggestion. I rebooted, and
      it worked :-) I very much appreciate your having taken the time to
      answer!

      Peter

      --- In linux-dell-laptops@egroups.com, "Dan Hagberg" <dhagberg@d...>
      wrote:
      > OK. Next question. What does linuxconf show for the card? Does
      it show
      > eth0 enabled? If not, then enable it. See if that works. If it
      is set up
      > already, then check your /etc/conf.modules and make sure there is
      an entry
      > for eth0. I have a page that talks a little about the ethernet for
      the port
      > replicator. You can find it at
      > http://www.digitaltsunami.net/linux/dellcsx.html. The page is for
      the csx,
      > but the port rep is the same.
      >
      > Hope it helps,
      > Dan
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.