Loading ...
Sorry, an error occurred while loading the content.

tpconfig

Expand Messages
  • rob
    I m using a stock RH 7.2 on an Inspiron 8000. Do I need to do a kernel patch to get tpconfig to work, or is the patch part of the 7.2 s kernel? Thanks, Rob
    Message 1 of 3 , Apr 19 9:49 AM
    • 0 Attachment
      I'm using a stock RH 7.2 on an Inspiron 8000. Do I need to do a kernel
      patch to get tpconfig to work, or is the patch part of the 7.2's kernel?

      Thanks,

      Rob Yale
    • kall@mayo.edu
      tpconfig does not require any kernel patches. The kernel patches just insert code to allow tpconfig to be able to be run under X. It s a PS/2 thing in that
      Message 2 of 3 , Apr 22 8:54 AM
      • 0 Attachment
        tpconfig does not require any kernel patches. The kernel patches
        just insert code to allow tpconfig to be able to be run under X.
        It's a PS/2 thing in that the standard PS/2 driver only allows on
        driver to control it at a time. The patch allows more that one
        to access it.

        Bruce


        rob wrote:

        > I'm using a stock RH 7.2 on an Inspiron 8000. Do I need to do a kernel
        > patch to get tpconfig to work, or is the patch part of the 7.2's kernel?
        >
        > Thanks,
        >
        > Rob Yale
        >
        >
        >
        >
        > --------------------------------------------------------------
        > Please post your X config files in the group links or database
        > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
        > FAQ: http://www.whacked.net/ldl/faq
        >
        > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
        >
        >
        >
        >
        >


        --
        =========================================================
        Bruce Kall
        Mayo Clinic
        200 First ST SW, 1-241 STM
        Rochester, MN 55905
        507-255-4768
        =========================================================
      • Paul
        OK, I confirmed that. I changed to runlevel 3 and it didn t complain about the patch. I think touchpad also has to start before gpm , which is the way the
        Message 3 of 3 , Apr 22 10:59 AM
        • 0 Attachment
          OK, I confirmed that. I changed to runlevel 3 and it didn't complain
          about the patch. I think "touchpad also has to start before "gpm",
          which is the way the RPM installed it.


          kall@... wrote:

          >tpconfig does not require any kernel patches. The kernel patches
          >just insert code to allow tpconfig to be able to be run under X.
          >It's a PS/2 thing in that the standard PS/2 driver only allows on
          >driver to control it at a time. The patch allows more that one
          >to access it.
          >
          >Bruce
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.