Loading ...
Sorry, an error occurred while loading the content.

Inspiron 5000: no sound with Mandrake 8.2

Expand Messages
  • rkorhone
    Hi! Does anyone know how to get the sound working with my Dell Inspiron 5000? The sound card is identified as ES1978 Maestro 2E and it worked fine with
    Message 1 of 4 , Apr 10 3:57 AM
    View Source
    • 0 Attachment
      Hi!
      Does anyone know how to get the sound working with my Dell Inspiron
      5000? The sound card is identified as ES1978 Maestro 2E and it worked
      fine with previous Mandrake versions (and works with Red Hat 7.2 which
      I also have installed;).

      KDE error message is:
      device /dev/dsp can't be opened (No such file or directory)

      Indeed, there is no such file. I also noticed that my home desktop
      computer has a directory /dev/sound containing some device files, dsp
      among others. /dev/dsp is a link to /dev/sound/dsp. I wonder if I
      should create these files somehow? My laptop's /dev/sound has no files
      at all.

      Risto
    • Nicolas Combe
      ... I had the same error when I compiled the kernel without the good configuration in the sound section (on a i8100, RH72) Maybe you should chek in your kernel
      Message 2 of 4 , Apr 10 4:06 AM
      View Source
      • 0 Attachment
        rkorhone wrote:
        >
        > Hi!
        > Does anyone know how to get the sound working with my Dell Inspiron
        > 5000? The sound card is identified as ES1978 Maestro 2E and it worked
        > fine with previous Mandrake versions (and works with Red Hat 7.2 which
        > I also have installed;).
        >
        > KDE error message is:
        > device /dev/dsp can't be opened (No such file or directory)
        >

        I had the same error when I compiled the kernel without the good
        configuration
        in the sound section (on a i8100, RH72)
        Maybe you should chek in your kernel config.

        Nicolas

        > Indeed, there is no such file. I also noticed that my home desktop
        > computer has a directory /dev/sound containing some device files, dsp
        > among others. /dev/dsp is a link to /dev/sound/dsp. I wonder if I
        > should create these files somehow? My laptop's /dev/sound has no files
        > at all.
        >
        > Risto
        >
      • estoeckle
        ... Did you figure this one out? I have the same problem with Mandrake 8.2. No sound at all. Same error? Thanks, Erick
        Message 3 of 4 , Apr 29 4:32 PM
        View Source
        • 0 Attachment
          --- In linux-dell-laptops@y..., "rkorhone" <risto@r...> wrote:
          > Hi!
          > Does anyone know how to get the sound working with my Dell Inspiron
          > 5000? The sound card is identified as ES1978 Maestro 2E and it worked
          > fine with previous Mandrake versions (and works with Red Hat 7.2 which
          > I also have installed;).
          >
          > KDE error message is:
          > device /dev/dsp can't be opened (No such file or directory)
          >
          > Indeed, there is no such file. I also noticed that my home desktop
          > computer has a directory /dev/sound containing some device files, dsp
          > among others. /dev/dsp is a link to /dev/sound/dsp. I wonder if I
          > should create these files somehow? My laptop's /dev/sound has no files
          > at all.
          >
          > Risto

          Did you figure this one out? I have the same problem with Mandrake
          8.2. No sound at all. Same error?
          Thanks,
          Erick
        • EStoeckle
          OK I got my sound back!!!!! It was a problem with my network card. I was getting insmod errors that would cause my sound card mixer to not to work properly. I
          Message 4 of 4 , May 2, 2002
          View Source
          • 0 Attachment
            OK I got my sound back!!!!! It was a problem with my network card. I
            was getting insmod errors that would cause my sound card mixer to not
            to work properly. I am not sure why but it works now.



            --- In linux-dell-laptops@y..., "estoeckle" <estoeckle@y...> wrote:
            > --- In linux-dell-laptops@y..., "rkorhone" <risto@r...> wrote:
            > > Hi!
            > > Does anyone know how to get the sound working with my Dell
            Inspiron
            > > 5000? The sound card is identified as ES1978 Maestro 2E and it
            worked
            > > fine with previous Mandrake versions (and works with Red Hat 7.2
            which
            > > I also have installed;).
            > >
            > > KDE error message is:
            > > device /dev/dsp can't be opened (No such file or directory)
            > >
            > > Indeed, there is no such file. I also noticed that my home desktop
            > > computer has a directory /dev/sound containing some device files,
            dsp
            > > among others. /dev/dsp is a link to /dev/sound/dsp. I wonder if I
            > > should create these files somehow? My laptop's /dev/sound has no
            files
            > > at all.
            > >
            > > Risto
            >
            > Did you figure this one out? I have the same problem with Mandrake
            > 8.2. No sound at all. Same error?
            > Thanks,
            > Erick
          Your message has been successfully submitted and would be delivered to recipients shortly.