Loading ...
Sorry, an error occurred while loading the content.

Stopping suspension!

Expand Messages
  • lars@update.uu.se
    Hi, I have an i8100 (bios A07) with a dual boot install with Mdk 8.2 and W2K. Under linux i have been trying to stop the machine going into suspend (at least
    Message 1 of 3 , Apr 2, 2002
    • 0 Attachment
      Hi,

      I have an i8100 (bios A07) with a dual boot install with Mdk 8.2 and W2K.
      Under linux i have been trying to stop the machine going into suspend (at least while connected to AC), but with no success. I have disabled S2R and S2D in BIOS, and I have disabled DPMS in X (xset dpms 0 0 0; xset -dpms). I've been through the KDE power settings and turned them off. What more should I have to do?
      It seems that X is doing this, since when I'm in runlevel 3 it doesnt suspend, but when I'm in runlevel 5 it does.

      Pulling my hair out (well, not quite)
      Lars
    • James Hirschorn
      I assume you mean that it suspends after a period of inactivity, and also that you have an ATI video card? Anyhow, I m not familiar with Mandrake, but have you
      Message 2 of 3 , Apr 8, 2002
      • 0 Attachment
        I assume you mean that it suspends after a period of inactivity, and also that
        you have an ATI video card? Anyhow, I'm not familiar with Mandrake, but have
        you tried recompiling your kernel without acpi and either without apm or with
        the appropriate apm options?

        James

        On Wed, Apr 03, 2002 at 09:59:54AM +0200, lars@... wrote:
        > Hi,
        >
        > I have an i8100 (bios A07) with a dual boot install with Mdk 8.2 and W2K.
        > Under linux i have been trying to stop the machine going into suspend (at
        least while connected to AC), but with no success. I have disabled S2R and S2D
        in BIOS, and I have disabled DPMS in X (xset dpms 0 0 0; xset -dpms). I've
        been through the KDE power settings and turned them off. What more should I
        have to do?
        > It seems that X is doing this, since when I'm in runlevel 3 it doesnt
        suspend, but when I'm in runlevel 5 it does.
        >
        > Pulling my hair out (well, not quite)
        > Lars
        a
      • Lars Hagstrom
        I discovered that I had missed one KDE control. Laptop Power Settings. I missed because I just used the search tab, not the index tab... Lars
        Message 3 of 3 , Apr 9, 2002
        • 0 Attachment
          I discovered that I had missed one KDE control. Laptop Power Settings. I missed because I just used the search tab, not the index tab...

          Lars

          James Hirschorn <James.Hirschorn@...> writes:

          > I assume you mean that it suspends after a period of inactivity, and also that
          > you have an ATI video card? Anyhow, I'm not familiar with Mandrake, but have
          > you tried recompiling your kernel without acpi and either without apm or with
          > the appropriate apm options?
          >
          > James
          >
          > On Wed, Apr 03, 2002 at 09:59:54AM +0200, lars@... wrote:
          > > Hi,
          > >
          > > I have an i8100 (bios A07) with a dual boot install with Mdk 8.2 and W2K.
          > > Under linux i have been trying to stop the machine going into suspend (at
          > least while connected to AC), but with no success. I have disabled S2R and S2D
          > in BIOS, and I have disabled DPMS in X (xset dpms 0 0 0; xset -dpms). I've
          > been through the KDE power settings and turned them off. What more should I
          > have to do?
          > > It seems that X is doing this, since when I'm in runlevel 3 it doesnt
          > suspend, but when I'm in runlevel 5 it does.
          > >
          > > Pulling my hair out (well, not quite)
          > > Lars
          > a
        Your message has been successfully submitted and would be delivered to recipients shortly.