Loading ...
Sorry, an error occurred while loading the content.

I realize this isnt the "right" place to post this question...

Expand Messages
  • andy
    I am having worlds of trouble getting sendmail to work... I can send email out, but I cant seem to recieve it here is my sendmail.mc file divert(-1)
    Message 1 of 3 , Mar 1 11:31 AM
    • 0 Attachment
      I am having worlds of trouble getting sendmail to work... I can send email
      out, but I cant seem to recieve it

      here is my sendmail.mc file
      divert(-1)
      include(`/usr/share/sendmail-cf/m4/cf.m4')dnl
      OSTYPE(`linux')dnl
      define(`confDEF_USER_ID',``8:12'')dnl
      define(`SMART_HOST',`mailhost.worldnet.att.net')dnl
      DOMAIN(`generic')dnl
      undefine(`UUCP_RELAY')dnl
      undefine(`BITNET_RELAY') dnl
      FEATURE(redirect)dnl
      FEATURE(always_add_domain)dnl
      FEATURE(use_cw_file)dnl
      FEATURE(local_procmail)dnl
      FEATURE(nouucp,reject)dnl
      FEATURE(allmasquerade)dnl
      FEATURE(masquerade_envelope)dnl
      FEATURE(`access_db',`hash -o /etc/mail/access')dnl
      FEATURE(`relay_entire_domain')dnl
      FEATURE(`relay_based_on_MX')dnl
      MAILER(smtp)dnl
      MAILER(procmail)dnl
      MAILER(local)dnl
      MASQUERADE_AS(tuxnetmobile.dyndns.org)dnl

      and here is the errors I get when I try to send mail to
      root@... from my softhome account

      body { font-family: "helvetica" } p { font-size: 12pt } a { color: #0000ff;
      text-decoration: none; }Reporting-MTA: dns; mtiwmhc22.worldnet.att.net
      Arrival-Date: Fri, 1 Mar 2002 19:13:31 +0000
      Received-From-MTA: dns; loke.localdomain (12.78.120.109)



      Final-Recipient: RFC822; <root@...>
      Action: failed
      Status: 5.1.1
      Remote-MTA: dns; tuxnetmobile.dyndns.org (12.78.120.109)
      Diagnostic-Code: smtp; 550 5.0.0 Access denied

      any ideas?
      or if you could just point me in the direction of a helpfile/howto that
      addresses THIS problem... I am having NO problems sending email... only
      recieving from domains outside my own (any emails sent to
      root@... work fine but can only be sent from inside my domain)

      thanx :)
      --Andrew
    • Stephen Lau
      random though - but have you tried postfix? i ve found postfix to MUCH MUCH easier to configure and use than sendmail. :) -steve ... -- stephen lau ::
      Message 2 of 3 , Mar 1 11:47 AM
      • 0 Attachment
        random though - but have you tried postfix? i've found postfix to MUCH MUCH
        easier to configure and use than sendmail. :)

        -steve

        On Fri, Mar 01, 2002 at 02:31:56PM -0500, andy wrote:
        > I am having worlds of trouble getting sendmail to work... I can send email
        > out, but I cant seem to recieve it
        >
        > here is my sendmail.mc file
        > divert(-1)
        > include(`/usr/share/sendmail-cf/m4/cf.m4')dnl
        > OSTYPE(`linux')dnl
        > define(`confDEF_USER_ID',``8:12'')dnl
        > define(`SMART_HOST',`mailhost.worldnet.att.net')dnl
        > DOMAIN(`generic')dnl
        > undefine(`UUCP_RELAY')dnl
        > undefine(`BITNET_RELAY') dnl
        > FEATURE(redirect)dnl
        > FEATURE(always_add_domain)dnl
        > FEATURE(use_cw_file)dnl
        > FEATURE(local_procmail)dnl
        > FEATURE(nouucp,reject)dnl
        > FEATURE(allmasquerade)dnl
        > FEATURE(masquerade_envelope)dnl
        > FEATURE(`access_db',`hash -o /etc/mail/access')dnl
        > FEATURE(`relay_entire_domain')dnl
        > FEATURE(`relay_based_on_MX')dnl
        > MAILER(smtp)dnl
        > MAILER(procmail)dnl
        > MAILER(local)dnl
        > MASQUERADE_AS(tuxnetmobile.dyndns.org)dnl
        >
        > and here is the errors I get when I try to send mail to
        > root@... from my softhome account
        >
        > body { font-family: "helvetica" } p { font-size: 12pt } a { color: #0000ff;
        > text-decoration: none; }Reporting-MTA: dns; mtiwmhc22.worldnet.att.net
        > Arrival-Date: Fri, 1 Mar 2002 19:13:31 +0000
        > Received-From-MTA: dns; loke.localdomain (12.78.120.109)
        >
        >
        >
        > Final-Recipient: RFC822; <root@...>
        > Action: failed
        > Status: 5.1.1
        > Remote-MTA: dns; tuxnetmobile.dyndns.org (12.78.120.109)
        > Diagnostic-Code: smtp; 550 5.0.0 Access denied
        >
        > any ideas?
        > or if you could just point me in the direction of a helpfile/howto that
        > addresses THIS problem... I am having NO problems sending email... only
        > recieving from domains outside my own (any emails sent to
        > root@... work fine but can only be sent from inside my domain)
        >
        > thanx :)
        > --Andrew
        >
        > --------------------------------------------------------------
        > Please post your X config files in the group links or database
        > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
        > FAQ: http://www.whacked.net/ldl/faq
        >
        > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
        >

        --
        stephen lau :: [ldl@...] :: www.grommit.com :: gpg key id: 0x09E5CD21
      • andy
        ... NEVER!!! I must torture myself :-P lol, actually I just re found my book Linux Administration, a Beginners Guide and I m reading the section on sendmail
        Message 3 of 3 , Mar 1 11:50 AM
        • 0 Attachment
          On Friday 01 March 2002 02:47 pm, you wrote:
          > random though - but have you tried postfix? i've found postfix to MUCH MUCH
          > easier to configure and use than sendmail. :)
          >
          > -steve
          NEVER!!! I must torture myself :-P
          lol, actually I just 're'found my book Linux Administration, a Beginners
          Guide and I'm reading the section on sendmail :)
          but DAAAAAAAAAMN that was a fast reply :P
          >
          > On Fri, Mar 01, 2002 at 02:31:56PM -0500, andy wrote:
          > > I am having worlds of trouble getting sendmail to work... I can send
          > > email out, but I cant seem to recieve it
          > >
          > > here is my sendmail.mc file
          > > divert(-1)
          > > include(`/usr/share/sendmail-cf/m4/cf.m4')dnl
          > > OSTYPE(`linux')dnl
          > > define(`confDEF_USER_ID',``8:12'')dnl
          > > define(`SMART_HOST',`mailhost.worldnet.att.net')dnl
          > > DOMAIN(`generic')dnl
          > > undefine(`UUCP_RELAY')dnl
          > > undefine(`BITNET_RELAY') dnl
          > > FEATURE(redirect)dnl
          > > FEATURE(always_add_domain)dnl
          > > FEATURE(use_cw_file)dnl
          > > FEATURE(local_procmail)dnl
          > > FEATURE(nouucp,reject)dnl
          > > FEATURE(allmasquerade)dnl
          > > FEATURE(masquerade_envelope)dnl
          > > FEATURE(`access_db',`hash -o /etc/mail/access')dnl
          > > FEATURE(`relay_entire_domain')dnl
          > > FEATURE(`relay_based_on_MX')dnl
          > > MAILER(smtp)dnl
          > > MAILER(procmail)dnl
          > > MAILER(local)dnl
          > > MASQUERADE_AS(tuxnetmobile.dyndns.org)dnl
          > >
          > > and here is the errors I get when I try to send mail to
          > > root@... from my softhome account
          > >
          > > body { font-family: "helvetica" } p { font-size: 12pt } a { color:
          > > #0000ff; text-decoration: none; }Reporting-MTA: dns;
          > > mtiwmhc22.worldnet.att.net Arrival-Date: Fri, 1 Mar 2002 19:13:31 +0000
          > > Received-From-MTA: dns; loke.localdomain (12.78.120.109)
          > >
          > >
          > >
          > > Final-Recipient: RFC822; <root@...>
          > > Action: failed
          > > Status: 5.1.1
          > > Remote-MTA: dns; tuxnetmobile.dyndns.org (12.78.120.109)
          > > Diagnostic-Code: smtp; 550 5.0.0 Access denied
          > >
          > > any ideas?
          > > or if you could just point me in the direction of a helpfile/howto that
          > > addresses THIS problem... I am having NO problems sending email... only
          > > recieving from domains outside my own (any emails sent to
          > > root@... work fine but can only be sent from inside my
          > > domain)
          > >
          > > thanx :)
          > > --Andrew
          > >
          > > --------------------------------------------------------------
          > > Please post your X config files in the group links or database
          > > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
          > > FAQ: http://www.whacked.net/ldl/faq
          > >
          > > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
        Your message has been successfully submitted and would be delivered to recipients shortly.