Loading ...
Sorry, an error occurred while loading the content.

RE: [linux-dell-laptops] lilo: No OS found

Expand Messages
  • Domsalla, Thorsten
    ... I ran the fdisk /mbr (DOS) but it didn t fix the problem. After that I installed lilo into the MBR and it worked fine. Unfortunately, there might be a
    Message 1 of 9 , Mar 1, 2002
    • 0 Attachment
      > It's possible you don't have a valid master boot record at the beginning
      > of /dev/hda. It's a tiny boot loader that looks for an active partition
      > and boots from there. You can try booting to Windows/DOS and running
      > `fdisk /mbr' or there may be a small file included with LILO that you can

      I ran the fdisk /mbr (DOS) but it didn't fix the problem. After that I
      installed lilo into the MBR and it worked fine. Unfortunately, there might
      be a conflict with s2d.

      TJ
    • Dr. Keith G. Bowden
      I don t know but it is. I don t know how LILO decides which one to look in. NT simply looks for a numbered partition. I suspect Linux is doing the same thing,
      Message 2 of 9 , Mar 2, 2002
      • 0 Attachment
        I don't know but it is.

        I don't know how LILO decides which one to look in.

        NT simply looks for a numbered partition. I suspect Linux
        is doing the same thing, but you need to find out.

        Only other possibility is OS/boot record isn't there.

        K


        -----------------------------------------------------
        Click here for Free Video!!
        http://www.gohip.com/free_video/

        ----- Original Message -----
        From: Domsalla, Thorsten <thorsten.domsalla@...>
        To: <linux-dell-laptops@yahoogroups.com>
        Sent: Friday, March 01, 2002 5:19 PM
        Subject: RE: [linux-dell-laptops] lilo: No OS found


        > > It's looking at the wrong partition. K
        >
        > Ok, but why? Lilo is installed in /dev/hda2, /dev/hda2 is the (only!)
        active
        > partition. /dev/hda2 is visible. What else?
        >
        > TJ
        >
        >
        > --------------------------------------------------------------
        > Please post your X config files in the group links or database
        > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
        > FAQ: http://www.whacked.net/ldl/faq
        >
        > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.