Loading ...
Sorry, an error occurred while loading the content.

Re: PC freezes after getting into screensaver

Expand Messages
  • klkinney
    ... **How did you turn off APM, did you turn the apmd service off in setup or comment out different lines on config files? klk ... screensaver ... and ... and
    Message 1 of 4 , Mar 1, 2002
    • 0 Attachment
      --- In linux-dell-laptops@y..., "Dr. Keith G. Bowden" <k.bowden@p...>
      wrote:
      > I assume you are using the nvidia drivers.
      >
      > I have this problem. I have switched APM off.
      >
      > Others claim they don't need to.
      >
      > Keith Bowden

      **How did you turn off APM, did you turn the apmd service off in
      setup or comment out different lines on config files? klk


      >
      > -----------------------------------------------------
      > Click here for Free Video!!
      > http://www.gohip.com/free_video/
      >
      > ----- Original Message -----
      > From: klkinney <klkinney@y...>
      > To: <linux-dell-laptops@y...>
      > Sent: Thursday, February 28, 2002 6:17 PM
      > Subject: [linux-dell-laptops] PC freezes after getting into
      screensaver
      >
      >
      > > I was testing connections/time on Redhat 7.2 Root user when the PC
      > > entered into screen saver mode. The screen blanked once more and
      > > never came back. It ran for several hours yesterday switching in
      and
      > > out of the screen savers with no problems?
      > >
      > > I have the DRI and GLcore commented out. I also have the BIOS not
      > > doing any power managment on anything but the harddisk in battery
      and
      > > plugged in mode? Is there something in APM that I am missing or
      is it
      > > the APIC?
      > >
      > > What is different about the root user versus a regular user that
      will
      > > let one go on and stop the other when the calls go to the video?
      > > klk
      > >
      > >
      > >
      > > --------------------------------------------------------------
      > > Please post your X config files in the group links or database
      > > To unsubscribe, email: linux-dell-laptops-unsubscribe@y...
      > > FAQ: http://www.whacked.net/ldl/faq
      > >
      > > Your use of Yahoo! Groups is subject to
      http://docs.yahoo.com/info/terms/
      > >
      > >
    • Dr. Keith G. Bowden
      Neither. I turned it of in the BIOS. It seems to work. K ... Click here for Free Video!! http://www.gohip.com/free_video/ ... From: klkinney
      Message 2 of 4 , Mar 2, 2002
      • 0 Attachment
        Neither.

        I turned it of in the BIOS.

        It seems to work.

        K

        -----------------------------------------------------
        Click here for Free Video!!
        http://www.gohip.com/free_video/

        ----- Original Message -----
        From: klkinney <klkinney@...>
        To: <linux-dell-laptops@yahoogroups.com>
        Sent: Friday, March 01, 2002 5:28 PM
        Subject: [linux-dell-laptops] Re: PC freezes after getting into screensaver


        > --- In linux-dell-laptops@y..., "Dr. Keith G. Bowden" <k.bowden@p...>
        > wrote:
        > > I assume you are using the nvidia drivers.
        > >
        > > I have this problem. I have switched APM off.
        > >
        > > Others claim they don't need to.
        > >
        > > Keith Bowden
        >
        > **How did you turn off APM, did you turn the apmd service off in
        > setup or comment out different lines on config files? klk
        >
        >
        > >
        > > -----------------------------------------------------
        > > Click here for Free Video!!
        > > http://www.gohip.com/free_video/
        > >
        > > ----- Original Message -----
        > > From: klkinney <klkinney@y...>
        > > To: <linux-dell-laptops@y...>
        > > Sent: Thursday, February 28, 2002 6:17 PM
        > > Subject: [linux-dell-laptops] PC freezes after getting into
        > screensaver
        > >
        > >
        > > > I was testing connections/time on Redhat 7.2 Root user when the PC
        > > > entered into screen saver mode. The screen blanked once more and
        > > > never came back. It ran for several hours yesterday switching in
        > and
        > > > out of the screen savers with no problems?
        > > >
        > > > I have the DRI and GLcore commented out. I also have the BIOS not
        > > > doing any power managment on anything but the harddisk in battery
        > and
        > > > plugged in mode? Is there something in APM that I am missing or
        > is it
        > > > the APIC?
        > > >
        > > > What is different about the root user versus a regular user that
        > will
        > > > let one go on and stop the other when the calls go to the video?
        > > > klk
        > > >
        > > >
        > > >
        > > > --------------------------------------------------------------
        > > > Please post your X config files in the group links or database
        > > > To unsubscribe, email: linux-dell-laptops-unsubscribe@y...
        > > > FAQ: http://www.whacked.net/ldl/faq
        > > >
        > > > Your use of Yahoo! Groups is subject to
        > http://docs.yahoo.com/info/terms/
        > > >
        > > >
        >
        >
        >
        > --------------------------------------------------------------
        > Please post your X config files in the group links or database
        > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
        > FAQ: http://www.whacked.net/ldl/faq
        >
        > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.