Loading ...
Sorry, an error occurred while loading the content.

Re: [linux-dell-laptops] X Server no longer works in Linux... (details follow)

Expand Messages
  • Peter B. West
    ... Edwin, Please explain reooted into 2.2.17 kernel and X-Server starts w/o a hitch, but screen is totally blank in a little more detail. Peter -- Peter B.
    Message 1 of 1 , Sep 22, 2000
    • 0 Attachment
      Edwin Chiu wrote:
      >
      >
      > Hi,
      >
      > Here is the sequence of events:
      >
      > Inspiron 5000, Mobile Celeron 450, Bios A03
      >
      > Upgrade to 2.2.17 kernel.
      > vga=2 or vga=extended
      > Rebooted, screen blanks out during bootup and flickers a little....
      > Rebooted using older kernel, removed "vga" lines from lilo
      > Reboot, 2.2.17 kernel works now
      > That's it for linux at that point
      > Rebooted into Windows 2000, upgraded to the newest Dell ATI drivers and
      > Maestro drivers
      > Rebooted, works fine.
      > Today, reooted into 2.2.17 kernel and X-Server starts w/o a hitch, but
      > screen is totally blank
      > Rebooted into 2.2.16 kernel and 2.2.14 stock redhat kernel, both do not
      > work.
      >
      > I'm at a complete loss at what to do now. I've turned off my computer
      > several times, rebooted into win98 and then into Linux. etc. etc.
      >
      > Any comments welcomed...
      >
      > Edwin

      Edwin,

      Please explain "reooted into 2.2.17 kernel and X-Server starts w/o a
      hitch, but screen is totally blank" in a little more detail.

      Peter
      --
      Peter B. West pbwest@... +353 1 637 2455(W)
      "Lord, to whom shall we go?"
    Your message has been successfully submitted and would be delivered to recipients shortly.