Loading ...
Sorry, an error occurred while loading the content.

567Re: RE: [linux-dell-laptops] sndconfig????

Expand Messages
  • Nevil Newey
    May 1, 2000
      Where does one get the nm256.o driver? I have RH
      6.0 and running sndconfig does not detect the
      neomagic device?


      On Mon, 1 May 2000, Joey Gebbia wrote:

      > to let everyone know: this worked out well. My sound is now up and
      > running ......thanks Dan
      >
      >
      >
      >
      > --- In linux-dell-laptops@egroups.com, "Dan Hagberg" <dhagberg@d...>
      > wrote:
      > > I had to enter some items into rc.local and conf.modules. Then it
      > worked.
      > > I am starting a page for CSx. Soon as it's done, I will submit it
      > to the
      > > linux laptops page. I don't want to mess it up. It's located at
      > > http://www.digitaltsunami.net/linux/index.html If you find any
      > problems on
      > > it, let me know so I can prevent someone from making the same
      > mistake.
      > >
      > > Here are the lines:
      > >
      > > Added two lines to /etc/conf.modules
      > > alias sound nm256
      > > alias char-major-14 nm256
      > >
      > > Added two lines to /etc/rc.d/rc.local
      > > /sbin/depmod -a
      > > /sbin/modprobe nm256.o
      > >
      > > Good luck!
      > > Dan
      > > -----Original Message-----
      > > From: Joey Gebbia [mailto:joegeb@a...]
      > > Sent: Saturday, April 29, 2000 3:08 PM
      > > To: linux-dell-laptops@egroups.com
      > > Subject: [linux-dell-laptops] sndconfig????
      > >
      > >
      > > Hi all! I have a Dell Latitude Csx H...running Redhat 6.1.....I Keep
      > > getting a no dev/dsp found error....I know now that it is a sound
      > > card problem (correct me if I'm wrong)....so now I go into
      > > sndconfig...it finds that I have a Neomagic 256 sound card...I click
      > > OK....then it shows a warning that states "this driver is known to
      > > lock Dell Inspirion 3500 Notebooks, do you want to continue? ......I
      > > click on yes but it doesn't go into the next screen...my only option
      > > is "NO"...Does anybody know the problem????....Thanks in advance,
      > Joey
      > >
      > >
      > >
      > > --------------------------------------------------------------------
      > ----
      > > Was the salesman clueless? Productopia has the answers.
      > > http://click.egroups.com/1/3019/4/_/4243/_/957042501/
      > > --------------------------------------------------------------------
      > ----
      >
      >
      > ------------------------------------------------------------------------
      > Avoid the lines and visit avis.com for quick and easy online
      > reservations. Enjoy a compact car nationwide for only $29 a day!
      > Click here for more details.
      > http://click.egroups.com/1/3011/4/_/4243/_/957149628/
      > ------------------------------------------------------------------------
      >
      >
      >

      --
      |\ /\ |- __ |-- --/ __ --
      | | /--\ | | / \ |- / / \ / --
      |/ / \ |/ |__/ | /-- |__/ |___/
    • Show all 6 messages in this topic