Loading ...
Sorry, an error occurred while loading the content.

28585php-pcntl

Expand Messages
  • kylnj
    Jan 3, 2007
    • 0 Attachment
      hi you all,

      i am kind of new to linux/a2billing and have the.

      rpm -q php show php-4.3.11-2.8

      i did try to install with 'rpm -iv
      /tmp/php-pcntl-4.3.11-2.5.1.i386.rpm'. then query it
      with 'rpm -q php-pcntl-4.3.11-2.5.1.i386.rpm'. system
      tell me it is not install. but when i redo rpm -iv, it
      show its already installed.

      also

      php -m | grep pnctl show....

      PHP Warning: Unknown(): Unable to load dynamic library
      '/usr/lib/php4/imap.so' - libc-client.so.0: cannot
      open shared object file: No such file or directory in
      Unknown on line 0

      anyone can help!!

      thanks

      tom
    • Show all 5 messages in this topic