Loading ...
Sorry, an error occurred while loading the content.

27384Re: Dell 8200 Mandriva Linux (NVidia Driver Problem)

Expand Messages
  • Demosthenes
    Sep 15, 2005
    • 0 Attachment
      BTW - there was something in the xfree log (warning) about refresh
      rates being disregarded for something else.. interesting and
      perhaps this is the problem you are having.

      --- In linux-dell-laptops@yahoogroups.com, "sugaratias" <adam@t...>
      wrote:
      > Yes, before you startx.
      >
      > Have xorg.conf set to use the nvidia driver.
      >
      > Then you need to load the nvidia module. If I just do modprobe
      nvidia
      > and then startx I get lots of coloured lines down the right of the
      > screen and the resolution is wrong.
      >
      > If I do modprobe nvidia NVreg_SoftEDIDs=0 NVreg_Mobile=0 and then
      > startx, it works fine.
      >
      > I am guessing it tells the module to ignore what the system is
      telling
      > it and just use the right resolution anyway. Not sure about the
      mobile
      > flag, there must be something different with the dell chipsets, so
      > that must tell it to use the GeForce 440 mobile editio perhaps.
      >
      > Like I say.. works on my Dell Inspiron 8200 with a GeForce440 Go
      and a
      > 1600x1200 UXGA panel.
      >
      > :-)
      >
      >
      > --- In linux-dell-laptops@yahoogroups.com, "Demosthenes"
      > <aristotle@i...> wrote:
      > > what I do this from a root console before I startx with the
      NVidia
      > > driver configured to run in place of the 'nv' driver?
      > >
      > > How did it work for you? What does it do and why does it work?
      > >
      > > Thanks,
      > >
      > > Ian
      > >
      > > --- In linux-dell-laptops@yahoogroups.com, "sugaratias"
      <adam@t...>
      > > wrote:
      > > > modprobe nvidia NVreg_SoftEDIDs=0 NVreg_Mobile=0
      > > >
      > > > It worked for me!
    • Show all 27 messages in this topic