Loading ...
Sorry, an error occurred while loading the content.

25535Re: Dell Inspiron 9100 WSXGA and Ubuntu/Debian

Expand Messages
  • shfriedrich
    Dec 5 9:34 PM
      i have a similar problem. all works fine for internal display but
      when connecting to a Sony LCD, resolution only goes to 800x600, the
      display has 1600x1100. I run Xorg.

      Thanks, Lars

      --- In linux-dell-laptops@yahoogroups.com, Pete Wright
      <peterjwright@g...> wrote:
      > Thanks.
      >
      > Yes, I had X working with both the Vesa and the fglrx drivers
      without
      > any problems. The problems kicked in when I tried to use a very
      > specific resolution (1680x1050). XFree just wouldn't have it with
      any
      > of the drivers insisting in all cases that there was no such mode.
      >
      > I've now upgraded to XOrg and it's all fine by default, so problem
      solved.
      >
      > Thanks for taking the time to reply
      >
      > PEte
      >
      >
      >
      > On Sun, 05 Dec 2004 06:52:17 -0500, ken <gebser@s...> wrote:
      > > froogleuk wrote:
      > >
      > > >Hey all,
      > > >
      > > >I've been having a nightmare time getting my Dell Inspiron to
      work
      > > >with X at the correct resolution (1680x1050). I've managed to
      get
      > > >the latest ATI drivers downloaded, compiled and installed, so
      I'm
      > > >running X against the fglrx driver. I've also tried the "ati"
      driver
      > > >(I'm in XFree 4 by the way) but X won't even start with that
      and
      > > >crashes out saying No devices detected.
      > > >
      > > >SO, has anyone out there, with this screen, managed to get X
      working
      > > >on Debian or Ubuntu at 1680x1050 resolution?
      > > >
      > > >PEte
      > > >
      > > >
      > >
      > > The first thing to do is to get X working at *any* resolution.
      After
      > > that you can tweak it for the desired resolution. Moreover, if
      the
      > > video device isn't detected, you're not going to be able to get
      X going
      > > at all. Have you checked the log files?
      > >
      > > hth,
      > > ken
      > >
      > > --
      > > Reality is complicated.
      > > Bush is simple.
      > >
      > >
      > >
      > > --------------------------------------------------------------
      > > Please post your X config files in the group links or database
      > > To unsubscribe, email: linux-dell-laptops-
      unsubscribe@yahoogroups.com
      > > FAQ: http://www.whacked.net/ldl/faq
      > >
      > >
      > >
      > > Yahoo! Groups Sponsor
      > >
      > > ADVERTISEMENT
      > >
      > >
      > > ________________________________
      > > Yahoo! Groups Links
      > >
      > > To visit your group on the web, go to:
      <a href="http://www.clearanceclub.com">laptos</a>
      > > http://groups.yahoo.com/group/linux-dell-laptops/
      > >
      > > To unsubscribe from this group, send an email to:
      > > linux-dell-laptops-unsubscribe@yahoogroups.com
      > >
      > > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
      Service.
    • Show all 6 messages in this topic