Loading ...
Sorry, an error occurred while loading the content.

22006Re: [linux-dell-laptops] Re: Display blanks and is then messed up.

Expand Messages
  • Pierre-Yves Bonnetain
    Dec 1, 2003
    • 0 Attachment
      System : RH 8 on dell Inspiron 82K, NVidia GEForce2Go. Native XFree
      NVidia drivers.

      I never had this problem until I upgraded X11 to the latest release
      (4.3.0). My symptoms are a little different, screen is scrolled down and
      wrapped by half. Not very easy to use.
      I disabled the screen blanking feature in the Bios, and this "solved" my
      problem. Not very elegant, of course.
      If you have any right way out of this problem, let me know please.

      nicholasvanw wrote:
      > (system=Mandrake 9.2 on Dell m50 w/ Nvidia Quadro4 500)
      > I'm having similar problems with Mandrake 9.2, where closing and
      > opening the lid causes it. No solution yet, but I'll probably turn off
      > power management in the system bios.

      >>I've recently put RedHat 9 on to a Precission M50 with an Nvidia
      >>Quadro 700 graphics card. I'm using Nvidia's own linux drivers as I
      >>couldn't get the display going at the right res etc without them. (But
      >>that is usual for such a graphics card I think.)
      >>If the machine is left alone for about ten minutes the screen goes
      >>blank. Pressing a key or the touchpad wakes it up but the display has
      >>shifted to the right by about three quaters of the width of the screen
      >>and then wrapped around.
      >>I suspect it's some sort of power managemnt issue but have no idea
      >>where to start fixing it. From what I could find ACPI on that machine
      >>isn't supported and I've yet to be able to make sense of apm under
      >>Any pointers would be much appreciated.
      Pierre-Yves Bonnetain
      B&A Consultants - Sécurité informatique
      Tel. : +33 (0) 563 277 241 - Fax : +33 (0) 563 277 245
    • Show all 3 messages in this topic