Loading ...
Sorry, an error occurred while loading the content.

19575Re: Inspiron 5100: modem problem

Expand Messages
  • wolf_mibu
    Jun 1 11:12 AM
      I enter de /dev directory and ttySHSF0 and cuaHSF0 are there, with all
      permissions (just one thing that I don´t know if it is normal, I
      entered using konkeror and the size of those files is 0B, I tried
      with other files and they showed the same size)

      the kppp "device" tab is configured to use "/dev/modem" which is
      pointing to /dev/ttySHSF0

      I tried to add directly /dev/ttySHSF0 but it doesn´t appear in the
      options and I couldn´t add it.

      by the way I put in the "device" tab other options , the ones below
      "dev/modem" tty0-tty3 I think, and with them i tried to connect and it
      also says that the modem is busy.....

      is there other way to connect through the modem without using kppp???
      like through the shell?


      --- In linux-dell-laptops@yahoogroups.com, Andy Farlie
      <andy_farlie@y...> wrote:
      > I think that the modem is busy message appears if the device cannot be
      > opened. When the HSF modem driver gets installed it generally adds
      > ttySHSF0, cuaHSF0. It should also link modem to ttySHSF0. Check to see
      > if there are those devices in /dev and also check to see what the device
      > is that kppp is expecting (/dev/modem is the default).
      >
      > Andy
      >
      >
      > So On Sat, 2003-05-31 at 20:58, wolf_mibu wrote:
      > > I have Red Hat 9 with a 2.4.20-13 kernel
      > >
      > > I read in a post at this forum how tu configure the modem but I still
      > > can get it to work
      > >
      > > I downloaded the hsflinmodem-5.03.27lnxtbeta03042700.tar and compiled
      > > it without any problem
      > >
      > > everything went fine as the install file said but everytime I try to
      > > dial with kppp it apear the same error "the modem is busy".... at the
      > > "network device manager" when I try to activate the modem it appears a
      > > window with something like "activating ppp0..." but it´s stays there,
      > > nothing else happens.
      > >
      > > Does somebody know which is the problem???
      > > How can I see what is the modem doing or why it says that it busy?
      > >
      > > I´m new in Linux so I don´t know how to configure things so maybe my
      > > problem is at the network device manager settings so if someone that
      > > has his modem working could explain me step by step what he or she did
      > > I´ll be very grateful
      > >
      > > thanks
      > >
      > >
      > >
      > > --------------------------------------------------------------
      > > Please post your X config files in the group links or database
      > > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
      > > FAQ: http://www.whacked.net/ldl/faq
      > >
      > > Your use of Yahoo! Groups is subject to
      http://docs.yahoo.com/info/terms/
      > >
    • Show all 5 messages in this topic