Loading ...
Sorry, an error occurred while loading the content.

16443RE: [linux-dell-laptops] no s2d on i8100

Expand Messages
  • jmklist@free.fr
    Nov 29, 2002
    • 0 Attachment
      Hi Daniel

      if I am not mistaken, your partition space for the s2d is aproximately
      256Mo or you have 512Mo RAM

      I would be very surprised if the s2d properly working with BIOS > A7 and
      Geforce2

      JM


      Message Original:
      -----------------
      A partir de: Daniel Heckenberg heckendr@...
      Date: Fri, 29 Nov 2002 10:19:37 -0000
      A: linux-dell-laptops@yahoogroups.com
      Sujet: [linux-dell-laptops] no s2d on i8100



      hi folks,

      After a hard disk replacement, I thought that I'd finally go to the trouble
      of getting suspend to disk
      working - and trouble it has been...

      Following the procedure given in the LDL FAQ I managed to get the
      partitions set up happily using the mks2d
      command with no options. However when I attempted to s2d using Fn+a I
      received an error of insufficient
      disk space. So... I moved the windows partition back and removed the s2d
      partition and remade it a little
      larger. Now when I attempt to s2d I get an "Unrecoverable disk error".

      In both cases the behaviour is similar except for the final error message:
      after the Fn+a combo is pressed
      the Dell message screen pops up and the system writes to the disk for
      around 10s. Then the screen gets
      covered in garbage (in a low res graphics mode of some sort)... and then
      after another 10s or so the white
      Dell screen pops up again with the error.

      Has anyone had similar experiences or could shed any light on this?

      System config:
      i8100, PIII 1.13Ghz
      512Mb RAM
      32Mb GeForce2go
      20Gb IBM HDD.
      BIOS A14

      fdisk -l for my current config (complains of unrecoverable disk error):

      Disk /dev/hda: 255 heads, 63 sectors, 2432 cylinders
      Units = cylinders of 16065 * 512 bytes

      Device Boot Start End Blocks Id System
      /dev/hda1 1 72 578308+ 84 OS/2 hidden C: drive
      /dev/hda2 * 73 683 4907857+ b Win95 FAT32
      /dev/hda3 684 686 24097+ 83 Linux
      /dev/hda4 687 2432 14024745 f Win95 Ext'd (LBA)
      /dev/hda5 687 1196 4096543+ 83 Linux
      /dev/hda6 1197 1261 522081 82 Linux swap
      /dev/hda7 1262 2432 9406026 c Win95 FAT32 (LBA)

      many thanks,
      daniel




      --------------------------------------------------------------
      Please post your X config files in the group links or database
      To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
      FAQ: http://www.whacked.net/ldl/faq

      Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/




      --------------------------------------------------------------------
      mail2web - Vérifiez votre courrier électronique depuis le web sur
      http://mail2web.com/ .
    • Show all 5 messages in this topic